<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php"> <script type="text/javascript">!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/wallstreetwindow.com\/2021\/07\/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);</script> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_b025aa619e899f05bcb69a5f3e5080ec.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_b025aa619e899f05bcb69a5f3e5080ec.css" rel="stylesheet" /></noscript><title>Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021) &#8211; WallStreetWindow.com</title><meta name='robots' content='max-image-preview:large' />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '606132429977291' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=606132429977291&ev=PageView&noscript=1"
 /></noscript><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://feeds.feedburner.com/Wallstreetwindow-all" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021) Comments Feed" href="https://wallstreetwindow.com/2021/07/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.25","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://wallstreetwindow.com/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script> <![endif]--> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-393039-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wallstreetwindow.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-393039-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/39405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel="canonical" href="https://wallstreetwindow.com/2021/07/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=39405' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F07%2Fis-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F07%2Fis-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.36.0" /> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--><link rel="amphtml" href="https://wallstreetwindow.com/2021/07/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021/amp/"> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4109913372673832","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://wallstreetwindow.com/2021/07/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021/amp/"><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel="canonical" href="https://wallstreetwindow.com/?p=39405" /><meta property="og:url" content="https://wallstreetwindow.com/?p=39405" /></head><body data-rsssl=1 class="post-template-default single single-post postid-39405 single-format-standard op-plugin group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site"><header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://wallstreetwindow.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://wallstreetwindow.com/wp-content/uploads/2021/01/logobannerwsw.png" alt="WallStreetWindow.com" /> </a></div><div class="clearfix"></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li  id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2602 sf-mega-parent"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li  id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li  id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li  id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/the-individual-stock-market-trader-has-not-been-deterred-by-volatility-mike-swanson-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Individual Stock Market Trader Has Not Been Deterred By Volatility &#8211; Mike Swanson (07/09/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Individual Stock Market Trader Has Not Been Deterred By Volatility &#8211; Mike Swanson (07/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/equity-research-firm-puts-triple-play-price-target-on-my-top-stock-pick-mike-swanson-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Equity Research Firm Puts Triple Play Price Target On My Top Stock Pick &#8211; Mike Swanson (07/09/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Equity Research Firm Puts Triple Play Price Target On My Top Stock Pick &#8211; Mike Swanson (07/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/escaping-to-the-country-may-be-leading-to-an-extreme-bubble-setup-part-1-chris-vermeulen-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a66_0-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Escaping To The Country May Be Leading To An Extreme Bubble Setup – Part 1 &#8211; Chris Vermeulen (07/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a66_0-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a66_0-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a66_0-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Escaping To The Country May Be Leading To An Extreme Bubble Setup – Part 1 &#8211; Chris Vermeulen (07/09/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2836 sf-mega-parent"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li  id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li  id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li  id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/equity-research-firm-puts-triple-play-price-target-on-my-top-stock-pick-mike-swanson-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Equity Research Firm Puts Triple Play Price Target On My Top Stock Pick &#8211; Mike Swanson (07/09/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Equity Research Firm Puts Triple Play Price Target On My Top Stock Pick &#8211; Mike Swanson (07/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/sp-500-xau-gold-stock-index-update-ike-iossif-money-flow-indicators-mike-swanson-07-08-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="S&#038;P 500 &#038; XAU Gold Stock Index Update: Ike Iossif Money Flow Indicators &#8211; Mike Swanson (07/08/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">S&#038;P 500 &#038; XAU Gold Stock Index Update: Ike Iossif Money Flow Indicators &#8211; Mike Swanson (07/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/opec-meeting-fails-to-limit-production-and-oil-drops-anyway-here-is-why-mike-swanson-07-07-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="OPEC Meeting Fails To Limit Production And Oil Drops Anyway (Here Is Why) &#8211; Mike Swanson (07/07/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">OPEC Meeting Fails To Limit Production And Oil Drops Anyway (Here Is Why) &#8211; Mike Swanson (07/07/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841 sf-mega-parent"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li  id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li  id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li  id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/quoth-the-raven-257-our-bullshit-economy-part-23-of-515-source-qtr-podcast-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Quoth the Raven #257 &#8211; Our Bullshit Economy: Part 23 of 515 &#8211; Source &#8211; QTR Podcast (07/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Quoth the Raven #257 &#8211; Our Bullshit Economy: Part 23 of 515 &#8211; Source &#8211; QTR Podcast (07/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/the-global-minimum-corporate-tax-exposes-the-g-7s-hypocrisy-robert-zumwalt-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Global Minimum Corporate Tax Exposes the G-7&#8217;s Hypocrisy &#8211; Robert Zumwalt (07/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Global Minimum Corporate Tax Exposes the G-7&#8217;s Hypocrisy &#8211; Robert Zumwalt (07/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/fed-tricks-markets-with-trillion-dollar-clandestine-tightening/" class="clearfix"><img width="300" height="167" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/fed.jpg?resize=300%2C167&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Fed Tricks Markets with Trillion-Dollar Clandestine Tightening &#8211; David Haggith (07/8/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/fed.jpg?w=302&amp;ssl=1 302w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/fed.jpg?resize=300%2C166&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/fed.jpg?resize=300%2C167&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Fed Tricks Markets with Trillion-Dollar Clandestine Tightening &#8211; David Haggith (07/8/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/the-systemic-risk-no-one-sees-charles-hugh-smith-07-08-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Systemic Risk No One Sees &#8211; Charles Hugh Smith (07/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Systemic Risk No One Sees &#8211; Charles Hugh Smith (07/08/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2821 sf-mega-parent"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li  id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li  id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li  id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li  id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/ochelli-effect-newsreel-marches-guardian-angels-mike-swanson-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/07/ochelli07072021.png?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Ochelli Effect: Newsreel Marches Guardian Angels &#8211; Mike Swanson (07/09/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/07/ochelli07072021.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Ochelli Effect: Newsreel Marches Guardian Angels &#8211; Mike Swanson (07/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/a-meta-discussion-about-american-history-w-william-hogeland-source-parallax-views-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/07/construction.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="A Meta-Discussion About American History w/ William Hogeland &#8211; Source &#8211; Parallax Views (07/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/07/construction.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/07/construction.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/07/construction.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/07/construction.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">A Meta-Discussion About American History w/ William Hogeland &#8211; Source &#8211; Parallax Views (07/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/the-global-minimum-corporate-tax-exposes-the-g-7s-hypocrisy-robert-zumwalt-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Global Minimum Corporate Tax Exposes the G-7&#8217;s Hypocrisy &#8211; Robert Zumwalt (07/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Global Minimum Corporate Tax Exposes the G-7&#8217;s Hypocrisy &#8211; Robert Zumwalt (07/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/07/benjamin-franklins-fight-against-a-deadly-virus-colonial-america-was-divided-over-smallpox-inoculation-but-he-championed-science-to-skeptics-canada-chauret-07-09-2021/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/05/founders_0.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Benjamin Franklin’s fight against a deadly virus: Colonial America was divided over smallpox inoculation, but he championed science to skeptics &#8211; Canada &#038; Chauret (07/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/05/founders_0.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/05/founders_0.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/05/founders_0.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Benjamin Franklin’s fight against a deadly virus: Colonial America was divided over smallpox inoculation, but he championed science to skeptics &#8211; Canada &#038; Chauret (07/09/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li  id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></nav><div class="search-form"><form action="https://wallstreetwindow.com/" role="search"> <input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" /> <button type="submit" name="submit"><i class="fa fa-search"></i></button></form></div></div></div></header> <span class="header-date">Sunday, 11 July 2021</span><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before">You are here:</span> <span class="trail-begin"><a href="https://wallstreetwindow.com" title="WallStreetWindow.com" rel="home">Home</a></span> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://wallstreetwindow.com/2021/">2021</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://wallstreetwindow.com/2021/07/">July</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021)</span></div></div><div id="content" class="site-content column"><section id="primary" class="content-area column"><main id="main" class="site-main column" role="main" class="content"><article id="post-39405" class="post-39405 post type-post status-publish format-standard has-post-thumbnail hentry category-gold-stocks category-precious-metals category-stock-market-commentary category-stock-market-news category-stock-trading category-technical-analysis entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021)</h1><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://wallstreetwindow.com/2021/07/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-07-11T06:26:00-04:00" itemprop="datePublished">July 11, 2021</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://wallstreetwindow.com/author/wallstreetwindowgmail-com/" itemprop="url"><span itemprop="name">Michael Swanson</span></a></span></span> <span class="meta-sep">|</span></div></header><div class="entry-content" itemprop="articleBody"><p>In June the price of gold took a hit and fell from over $1900 an ounce down to $1750. It has since bounced back above $1800, but we saw a nasty down day in the middle of last week in mining stocks, although they bounced back Friday. How can we make sense of these gyrations on a technical analysis chart? Is this a new downtrend in gold and silver playing out or a simple stabilization?</p><p>I talk about these questions in this video.</p> <iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/y5kXl98Gim8?enablejsapi=1" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p>In case you missed it you can find the interview I did with<a href="https://wallstreetwindow.com/2021/07/sp-500-xau-gold-stock-index-update-ike-iossif-money-flow-indicators-mike-swanson-07-08-2021/"> Ike Iossif of marketviews.tv</a> about his money flow indicators <a href="https://wallstreetwindow.com/2021/07/sp-500-xau-gold-stock-index-update-ike-iossif-money-flow-indicators-mike-swanson-07-08-2021/">here</a>.</p><p>-Mike</p><p></p></div><footer class="entry-footer"> <span class="entry-cats"><strong>Filed in:</strong> <a href="https://wallstreetwindow.com/category/commodities/gold-stocks/" rel="category tag">Gold Stocks</a>, <a href="https://wallstreetwindow.com/category/commodities/precious-metals/" rel="category tag">Precious Metals Prices</a>, <a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-commentary/" rel="category tag">Stock Market Commentary</a>, <a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/" rel="category tag">Stock Market News</a>, <a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/" rel="category tag">Stock Trading Strategies</a>, <a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/" rel="category tag">Technical Analysis</a></span></footer></article> <BR><BR><div class="author-bio clearfix" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> <img alt="Michael Swanson" src="https://secure.gravatar.com/avatar/022beed0af35105df216dd510493b903?s=75&#038;d=mm&#038;r=g" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/022beed0af35105df216dd510493b903?s=150&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/022beed0af35105df216dd510493b903?s=75&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Michael Swanson' src='https://secure.gravatar.com/avatar/022beed0af35105df216dd510493b903?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/022beed0af35105df216dd510493b903?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'itemprop="image" /></noscript><div class="description"><h3 class="author-title name"> <a class="author-name url fn n" href="https://wallstreetwindow.com/author/wallstreetwindowgmail-com/" rel="author" itemprop="url"><span itemprop="name">Michael Swanson</span></a></h3><p class="bio" itemprop="description">Mike Swanson is the editor of WallStreetWindow.com.  For more about this website hit the about us page in the top navbar.  To get on our free stock trading update list scroll on down and put your email into the subscribe box.</p></div></div><div class="entry-share"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021)&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F07%2Fis-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F07%2Fis-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F07%2Fis-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F07%2Fis-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021%2F&title=Is The Price Of Gold In A New Downtrend Or Stabilizing? &#8211; Mike Swanson (07/11/2021)&summary=In June the price of gold took a hit and fell from over $1900 an ounce down to $1750. It has since bounced back above $1800, but we saw a nasty down day in the middle of last week in mining stocks, although they bounced back Friday. How can we make sense of these gyrations&hellip;&source=WallStreetWindow.com"><i class="fa fa-linkedin"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div><div class="clearfix"></div><div class="related-posts"><h3>Related Posts</h3><ul class="clearfix"><li> <a href="https://wallstreetwindow.com/2021/07/the-individual-stock-market-trader-has-not-been-deterred-by-volatility-mike-swanson-07-09-2021/"> <img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Individual Stock Market Trader Has Not Been Deterred By Volatility &#8211; Mike Swanson (07/09/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Individual Stock Market Trader Has Not Been Deterred By Volatility &#8211; Mike Swanson (07/09/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/07/equity-research-firm-puts-triple-play-price-target-on-my-top-stock-pick-mike-swanson-07-09-2021/"> <img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Equity Research Firm Puts Triple Play Price Target On My Top Stock Pick &#8211; Mike Swanson (07/09/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Equity Research Firm Puts Triple Play Price Target On My Top Stock Pick &#8211; Mike Swanson (07/09/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/07/escaping-to-the-country-may-be-leading-to-an-extreme-bubble-setup-part-1-chris-vermeulen-07-09-2021/"> <img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a66_0-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Escaping To The Country May Be Leading To An Extreme Bubble Setup – Part 1 &#8211; Chris Vermeulen (07/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a66_0-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a66_0-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a66_0-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Escaping To The Country May Be Leading To An Extreme Bubble Setup – Part 1 &#8211; Chris Vermeulen (07/09/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/07/quoth-the-raven-257-our-bullshit-economy-part-23-of-515-source-qtr-podcast-07-09-2021/"> <img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Quoth the Raven #257 &#8211; Our Bullshit Economy: Part 23 of 515 &#8211; Source &#8211; QTR Podcast (07/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Quoth the Raven #257 &#8211; Our Bullshit Economy: Part 23 of 515 &#8211; Source &#8211; QTR Podcast (07/09/2021)</h2> </a></li></ul></div><div class="AW-Form-743058678"></div> <script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/78/743058678.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-aw2u4v4qj"));</script> </main></section><div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wishlistwidget-2" class="widget widget_wishlistwidget"><h3 class="widget-title">Power Investor Login</h3><div id='wlmember_loginwidget'><form method="post" action="https://wallstreetwindow.com/wp-login.php"><p>You are not currently logged in.</p><span class="wlmember_loginwidget_input_username_holder"><label>Username or Email Address:</label><br /><input class="wlmember_loginwidget_input_username"  type="text" name="log" size="15" /></span><br /><span class="wlmember_loginwidget_input_password_holder"><label>Password:</label><br /><span class="wishlist-member-login-password"><input class="wlmember_loginwidget_input_password" type="password" name="pwd" size="15" /><a href="#" class="dashicons dashicons-visibility" aria-hidden="true"></a></span></span><br /><span class="wlmember_loginwidget_input_checkrememberme_holder"><input  class="wlmember_loginwidget_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></span><br /><span class="wlmember_loginwidget_input_submit_holder"><input class="wlmember_loginwidget_input_submit" type="submit" name="wp-submit" value="Login" /></span><br /><br /><span class="wlmember_loginwidget_link_register_holder">&raquo; <a href="https://wallstreetwindow.com/oops-this-content-is-members-only/?wlfrom=%2F2021%2F07%2Fis-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021%2F">Register</a></span><br /><span class="wlmember_loginwidget_link_lostpassword_holder">&raquo; <a href="https://wallstreetwindow.com/wp-login.php?action=lostpassword">Lost your Password?</a></span><input type="hidden" name="wlm_redirect_to" value="wishlistmember" /><input type="hidden" name="redirect_to" value="wishlistmember" /></form></div></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Financial Investment Focus Topics</h3><div class="textwidget"><p><a href="https://wallstreetwindow.com/technical-analysis-explained">Technical Analysis</a><br /> <a href="https://wallstreetwindow.com/gold-stocks">Gold Stocks</a><br /> <a href="https://wallstreetwindow.com/bear-market-signs-and-warnings">Bear Market Warning Signs</a><br /> <a href="https://wallstreetwindow.com/number-of-stocks-to-buy">How Many Stocks Should You Own?</a><br /> <a href="wallstreetwindow.com/stop-loss-orders">How to Use Stop Loss Orders</a><br /> <a href="https://wallstreetwindow.com//technical-analysis-indicators">Using Technical Analysis Indicators</a><br /> <a href="https://wallstreetwindow.com//stock-picking">Stock Picking Strategies</a><br /> <a href="https://wallstreetwindow.com/market-trend-analysis">Learn Stock Market Trend Analysis</a><br /> <a href="https://wallstreetwindow.com//20-day-bollinger-bands">Using 20 Day Bollinger Bands</a><br /> <a href="https://wallstreetwindow.com//buying-stocks">How to Buy Stocks</a><br /> <a href="https://wallstreetwindow.com//gold-price-chart">Gold Price Chart</a><br /> <a href="https://wallstreetwindow.com//junior-mining-stocks">Junior Mining Stocks</a></p></div></aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="https://wallstreetwindow.com/wp-login.php">Log in</a></li><li><a href="http://feeds.feedburner.com/Wallstreetwindow-all">Entries feed</a></li><li><a href="https://wallstreetwindow.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside></div></div><div class="clearfix"></div><footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div><div id="site-bottom" class="container clearfix"><div class="copyright"><p style="text-align: center;">© Copyright 2021 Timingwallstreet, Inc. <a href="https://wallstreetwindow.com//disclaimer.htm" rel="nofollow">Disclaimer</a>. <a href="https://wallstreetwindow.com//privacy.htm" rel="nofollow">Privacy Policy</a>. <a href="https://wallstreetwindow.com/disclosure.txt" rel="nofollow">Holdings Disclosure</a>.</p> <a href="https://wallstreetwindow.com/wp-login.php">Power Investor Members Login</a></div></div></footer></div> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://wallstreetwindow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "353f9ea4f3", post_id : 39405 } ); } );</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://wallstreetwindow.com/2021/07/is-the-price-of-gold-in-a-new-downtrend-or-stabilizing-mike-swanson-07-11-2021/amp/"> Go to mobile version </a></div> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='fca_pc_client_js-js-extra'>var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Is The Price Of Gold In A New Downtrend Or Stabilizing? - Mike Swanson (07\/11\/2021)","type":"post","id":"39405","categories":["Gold Stocks","Precious Metals Prices","Stock Market Commentary","Stock Market News","Stock Trading Strategies","Technical Analysis"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});</script> <script src='https://stats.wp.com/e-202127.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'147376999',post:'39405',tz:'-4',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '39405' ]);</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aCWHzxdKd-Z6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script type="text/javascript">adroll_adv_id = "XHMI3YCS3NAZNH5JHR6OEP";
    adroll_pix_id = "LBC34LBVCVETLHD5LZUO7U";
    adroll_version = "2.0";

    (function(w, d, e, o, a) {
        w.__adroll_loaded = true;
        w.adroll = w.adroll || [];
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
                + "/roundtrip.js";
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_33d53cfb5ffaca17d512265d61cdfa47.js"></script></body></html>
<!-- Dynamic page generated in 1.549 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-11 15:14:31 -->

<!-- super cache -->