<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_e8f679fd88c9b3cd696bde0902873d01.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_e8f679fd88c9b3cd696bde0902873d01.css" rel="stylesheet" /></noscript><title>CEO Howard Schultz Ripped for Saying Starbucks &#8216;Being Assaulted&#8217; by Unionization &#8211; Jake Johnson | WallStreetWindow.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php" /> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/wallstreetwindow.com\/2022\/04\/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg"><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://wallstreetwindow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; CEO Howard Schultz Ripped for Saying Starbucks &#8216;Being Assaulted&#8217; by Unionization &#8211; Jake Johnson Comments Feed" href="https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <noscript><link crossorigin="anonymous" rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2' type='text/css' media='all' /></noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.25","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-393039-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wallstreetwindow.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-393039-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/46021" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel="canonical" href="https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=46021' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F04%2Fceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F04%2Fceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.71.0" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/wallstreetwindow.com\/wp-admin\/","wpRestNonce":"cdf1746c65","wpRestUrl":"https:\/\/wallstreetwindow.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--><link rel="amphtml" href="https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/amp/"> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4109913372673832" crossorigin="anonymous" type="text/javascript"></script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/amp/">  <script>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</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wallstreetwindow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/",
                    "name": "Culture and Society"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/",
                    "name": "CEO Howard Schultz Ripped for Saying Starbucks &#8216;Being Assaulted&#8217; by Unionization &#8211;..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel="canonical" href="https://wallstreetwindow.com/?p=46021" /><meta property="og:url" content="https://wallstreetwindow.com/?p=46021" /></head><body data-rsssl=1 class="post-template-default single single-post postid-46021 single-format-standard op-plugin ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/tradermike_1999" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-navbar-container"><ul id="menu-navbar" class="td-mobile-main-menu"><li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li id="menu-item-39861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42042"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/greensboro-and-guilford-county-news/">Greensboro and Guilford County News</a></li><li id="menu-item-43465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43465"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/high-point/">High Point</a></li><li id="menu-item-39666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39666"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/eden-riedsville-rockingham-nc-news/">Rockingham County, NC News</a></li></ul></li><li id="menu-item-39667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39668"><a href="https://wallstreetwindow.com/category/state/virginia-news/danville-news/">Danville-News</a></li><li id="menu-item-39888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39888"><a href="https://wallstreetwindow.com/category/state/virginia-news/martinsville-news/">Martinsville and Henry County News</a></li><li id="menu-item-42043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42043"><a href="https://wallstreetwindow.com/category/state/virginia-news/pittsylvania-county/">Pittsylvania County</a></li><li id="menu-item-43466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43466"><a href="https://wallstreetwindow.com/category/state/virginia-news/south-boston-halifax-county-news/">South Boston and Halifax County News</a></li></ul></li></ul></li><li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li id="menu-item-40377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40377"><a href="https://wallstreetwindow.com/two-fold-formula-stock-pick">Subscribe Daily News Digest<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li id="menu-item-42054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li id="menu-item-40375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li id="menu-item-42258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://wallstreetwindow.com/privacy.htm">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://wallstreetwindow.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-container td-header-style-7"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Thursday, April 7, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/tradermike_1999" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://wallstreetwindow.com/privacy.htm">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <span class="td-logo-text-container"> <a class="td-logo-wrap" href="https://wallstreetwindow.com/"> <span class="td-logo-text">WallStreetWindow</span> <span class="td-tagline-text">Be In The Know</span> </a> </span></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-navbar-container"><ul id="menu-navbar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42042"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/greensboro-and-guilford-county-news/">Greensboro and Guilford County News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43465"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/high-point/">High Point</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39666"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/eden-riedsville-rockingham-nc-news/">Rockingham County, NC News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39668"><a href="https://wallstreetwindow.com/category/state/virginia-news/danville-news/">Danville-News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39888"><a href="https://wallstreetwindow.com/category/state/virginia-news/martinsville-news/">Martinsville and Henry County News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42043"><a href="https://wallstreetwindow.com/category/state/virginia-news/pittsylvania-county/">Pittsylvania County</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43466"><a href="https://wallstreetwindow.com/category/state/virginia-news/south-boston-halifax-county-news/">South Boston and Halifax County News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40377"><a href="https://wallstreetwindow.com/two-fold-formula-stock-pick">Subscribe Daily News Digest</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://wallstreetwindow.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row"><div class="td-header-sp-rec"><div class="td-header-ad-wrap "></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-46021" class="post-46021 post type-post status-publish format-standard has-post-thumbnail hentry category-high-and-low-culture" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wallstreetwindow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture and Society" class="entry-crumb" href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">CEO Howard Schultz Ripped for Saying Starbucks &#8216;Being Assaulted&#8217; by Unionization &#8211;...</span></div><ul class="td-category"><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a></li><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul><header><h1 class="entry-title">CEO Howard Schultz Ripped for Saying Starbucks &#8216;Being Assaulted&#8217; by Unionization &#8211; Jake Johnson</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wallstreetwindow.com/author/wswstaff/">wsw staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-07T01:20:00-04:00" >April 7, 2022</time></span></div></header></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?fit=300%2C200&ssl=1" data-caption=""><img width="300" height="200" class="entry-thumb td-modal-image" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C200&ssl=1" alt="" title="featured-newspaper_14"/></a></div><p><strong>On his first day</strong> back as chief executive of Starbucks, billionaire Howard Schultz said during a town hall Monday that the coffee giant and other U.S. companies are &#8220;being assaulted&#8221; by unionization drives, a comment that workers took as a signal of his <a href="https://www.commondreams.org/news/2022/03/22/bernie-sanders-returning-starbucks-ceo-howard-schultz-end-union-busting">union-busting intentions</a> as he takes the helm amid a nationwide wave of organizing.</p><p>&#8220;It doesn’t matter what industry: corporations are terrified of what happens when workers organize.&#8221;</p><p>&#8220;Here&#8217;s where it gets a little sensitive, because I&#8217;ve been coached a little bit,&#8221; Schultz told an audience of employees in Seattle. &#8220;But I do want to talk about something pretty serious. We can&#8217;t ignore what is happening in the country as it relates to companies throughout the country being assaulted, in many ways, by the threat of unionization.&#8221;</p><p>&#8220;I can say this two ways,&#8221; Schultz <a href="https://twitter.com/SBWorkersUnited/status/1511065795186638851">added</a>. &#8220;I can say I&#8217;m anti-union, or I can say I&#8217;m pro-partner and pro-Starbucks.&#8221;</p><p>The progressive media outlet <em>More Perfect Union</em> posted a brief clip of Schultz&#8217;s remarks on Twitter:</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">BREAKING: In a town hall meeting, Starbucks CEO Howard Schultz just told workers that Starbucks is “being assaulted in many ways by the threat of unionization.”<br><br>Schultz also referred to <a href="https://twitter.com/SBWorkersUnited?ref_src=twsrc%5Etfw">@SBWorkersUnited</a> as an “outside organization trying to take our people.” <a href="https://t.co/oYMP01gKP2">pic.twitter.com/oYMP01gKP2</a></p>&mdash; More Perfect Union (@MorePerfectUS) <a href="https://twitter.com/MorePerfectUS/status/1511068876905357325?ref_src=twsrc%5Etfw">April 4, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <p>Former Labor Secretary Robert Reich <a href="https://twitter.com/RBReich/status/1511090523645251586">argued</a> that Schultz&#8217;s remarks show that &#8220;it doesn&#8217;t matter what industry: corporations are terrified of what happens when workers organize.&#8221;</p><p>Schultz, now in his third stint as Starbucks CEO, has a <a href="https://perfectunion.us/starbucks-ceo-howard-schultzs-history-of-union-busting/">long track record</a> of anti-union actions and rhetoric, and employees <a href="https://truthout.org/articles/starbucks-brought-former-ceo-howard-schultz-back-to-union-bust-workers-say/">believe</a> he was brought back to help the company crush organizing efforts at coffee shops in dozens of states nationwide.</p><p>In response to Schultz&#8217;s comments Monday, Starbucks Workers United (SWU)—an affiliate of the Service Employees International Union—<a href="https://twitter.com/SBWorkersUnited/status/1511058657529798657">tweeted</a> that &#8220;Starbucks&#8217; best days are ahead of us because we are standing together as partners to hold Starbucks accountable to the company we believe it can be.&#8221;</p><p>&#8220;At today&#8217;s town hall in Seattle, Howard Schultz just said that &#8216;there is a group—an organization—trying to take our people,'&#8221; SWU wrote. &#8220;Newsflash: Our union isn&#8217;t trying to take Starbucks&#8217; people—our union is Starbucks&#8217; people!&#8221;</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Howard, saying the quiet parts out loud: &quot;Companies are being assaulted by the threat of unionization&#8230; I can say this two ways. I can say I&#39;m anti-union, or I can say I&#39;m pro-partner and pro-Starbucks.&quot;</p>&mdash; SBWorkersUnited (@SBWorkersUnited) <a href="https://twitter.com/SBWorkersUnited/status/1511065795186638851?ref_src=twsrc%5Etfw">April 4, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <p>While Schultz&#8217;s more overt anti-union comments are conspicuously absent from a <a href="https://stories.starbucks.com/stories/2022/our-best-days-are-in-front-of-us-howard-schultz-shares-vision-for-starbucks-future/">round-up</a> of the CEO&#8217;s comments posted on Starbucks&#8217; website, the company&#8217;s summary does include a section titled &#8220;On unionization and the need to restore trust and belief,&#8221; in which Schultz characterizes unions as a divisive third party standing between management and ordinary employees.</p><p>&#8220;My job in coming back to Starbucks, is to ensure the fact that we, the collective we, co-create, reimagine a new Starbucks with our partners at the center of it all,&#8221; said Schultz. &#8220;As a pro-partner company. A company that does not need someone in between us and our people.&#8221;</p><p>About an hour after the town hall, Starbucks <a href="https://perfectunion.us/starbucks-fires-union-leader-laila-dalton/">fired</a> Phoenix-based barista Laila Dalton, a move that was seen as retaliation for her involvement in union organizing at the store where she worked.</p><p>Last month, the National Labor Relations Board <a href="https://www.nytimes.com/2022/03/15/business/economy/starbucks-union-nlrb-arizona.html">issued</a> a formal complaint against Starbucks for disciplining two employees—including Dalton—for working to unionize their Phoenix shop.</p><p>&#8220;I won&#8217;t stop fighting now,&#8221; Dalton <a href="https://twitter.com/lailaddaltonn/status/1511142607379861507">tweeted</a> Monday night following her termination.</p><p>THIS ARTICLE ORIGINALLY<a href="https://www.commondreams.org/news/2022/04/05/ceo-howard-schultz-ripped-saying-starbucks-being-assaulted-unionization"> POSTED HERE</a>.</p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F04%2Fceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CEO+Howard+Schultz+Ripped+for+Saying+Starbucks+%E2%80%98Being+Assaulted%E2%80%99+by+Unionization+%E2%80%93+Jake+Johnson&url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F04%2Fceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson%2F&via=WallStreetWindow.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/&amp;media=https://wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg&description=CEO+Howard+Schultz+Ripped+for+Saying+Starbucks+%E2%80%98Being+Assaulted%E2%80%99+by+Unionization+%E2%80%93+Jake+Johnson" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=CEO+Howard+Schultz+Ripped+for+Saying+Starbucks+%E2%80%98Being+Assaulted%E2%80%99+by+Unionization+%E2%80%93+Jake+Johnson %0A%0A https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wallstreetwindow.com/2022/04/eden-police-arrest-two-for-vandalism-spree-madness-in-rockingham-county-north-carolina/">Eden Police Arrest Two For Vandalism Spree (Madness) In Rockingham County, North Carolina</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wallstreetwindow.com/2022/04/texas-border-operation-is-meant-to-deter-cartels-and-smugglers-more-often-it-imprisons-lone-men-for-trespassing-jolie-mccullough-the-texas-tribune/">Texas’ Border Operation Is Meant to Deter Cartels and Smugglers. More Often, It Imprisons Lone Men for Trespassing. &#8211;  Jolie McCullough, The Texas Tribune</a></div></div></div><div class="author-box-wrap"><a href="https://wallstreetwindow.com/author/wswstaff/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wallstreetwindow.com/author/wswstaff/">wsw staff</a></span></div><div class="td-author-description">I am a staff writer and editor for WallStreetWindow.com.  I actually am a composite account that is used by several people who work for the website.  We are all united in giving good content for the website visitors.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wsw staff"><meta itemprop="url" content="https://wallstreetwindow.com/author/wswstaff/"></span><meta itemprop="datePublished" content="2022-04-07T01:20:00-04:00"><meta itemprop="dateModified" content="2022-04-05T17:23:15-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/"></span><meta itemprop="name" content="WallStreetWindow.com"></span><meta itemprop="headline " content="CEO Howard Schultz Ripped for Saying Starbucks &#039;Being Assaulted&#039; by Unionization - Jake Johnson"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?fit=300%2C200&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="200"></span></footer></article>  <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":46021,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "1314";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "438";
tdBlocksArray.push(block_tdi_3);</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/04/the-lords-of-easy-money-how-the-federal-reserve-broke-the-american-economy-w-christopher-leonard-parallax-views/" rel="bookmark" class="td-image-wrap " title="The Lords of Easy Money: How the Federal Reserve Broke the American Economy w/ Christopher Leonard &#8211; Parallax Views" ><img class="entry-thumb" src="" alt="" title="The Lords of Easy Money: How the Federal Reserve Broke the American Economy w/ Christopher Leonard &#8211; Parallax Views" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2022/04/lordsofeasymoney.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/" class="td-post-category">Culture and Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/04/the-lords-of-easy-money-how-the-federal-reserve-broke-the-american-economy-w-christopher-leonard-parallax-views/" rel="bookmark" title="The Lords of Easy Money: How the Federal Reserve Broke the American Economy w/ Christopher Leonard &#8211; Parallax Views">The Lords of Easy Money: How the Federal Reserve Broke the American Economy w/ Christopher Leonard &#8211; Parallax Views</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/04/citing-propublicas-reporting-on-mckinsey-senators-propose-bill-addressing-contractors-conflicts-of-interest-ian-macdougall/" rel="bookmark" class="td-image-wrap " title="Citing ProPublica’s Reporting on McKinsey, Senators Propose Bill Addressing Contractors’ Conflicts of Interest &#8211;  Ian MacDougall" ><img class="entry-thumb" src="" alt="" title="Citing ProPublica’s Reporting on McKinsey, Senators Propose Bill Addressing Contractors’ Conflicts of Interest &#8211;  Ian MacDougall" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/" class="td-post-category">Culture and Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/04/citing-propublicas-reporting-on-mckinsey-senators-propose-bill-addressing-contractors-conflicts-of-interest-ian-macdougall/" rel="bookmark" title="Citing ProPublica’s Reporting on McKinsey, Senators Propose Bill Addressing Contractors’ Conflicts of Interest &#8211;  Ian MacDougall">Citing ProPublica’s Reporting on McKinsey, Senators Propose Bill Addressing Contractors’ Conflicts of Interest &#8211;  Ian MacDougall</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/04/st-louis-murder-total-has-fallen-but-some-killings-went-uncounted-jeremy-kohler-propublica-and-tom-scheck-apm-reports/" rel="bookmark" class="td-image-wrap " title="St. Louis’ Murder Total Has Fallen, but Some Killings Went Uncounted &#8211; Jeremy Kohler, ProPublica, and Tom Scheck, APM Reports" ><img class="entry-thumb" src="" alt="" title="St. Louis’ Murder Total Has Fallen, but Some Killings Went Uncounted &#8211; Jeremy Kohler, ProPublica, and Tom Scheck, APM Reports" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/" class="td-post-category">Culture and Society</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/04/st-louis-murder-total-has-fallen-but-some-killings-went-uncounted-jeremy-kohler-propublica-and-tom-scheck-apm-reports/" rel="bookmark" title="St. Louis’ Murder Total Has Fallen, but Some Killings Went Uncounted &#8211; Jeremy Kohler, ProPublica, and Tom Scheck, APM Reports">St. Louis’ Murder Total Has Fallen, but Some Killings Went Uncounted &#8211; Jeremy Kohler, ProPublica, and Tom Scheck, APM Reports</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_block"><BR><center><a href="https://www.amazon.com/Danville-Virginia-Coming-Modern-South-ebook/dp/B007VCZLWW/"><img src="https://www.wallstreetwindow.com/images/2021/danvillebook1.jpg"></a></center> <BR><center><a href="https://kdp.amazon.com/amazon-dp-action/us/dualbookshelf.marketplacelink/B007ZHVBLS" target="_blank" rel="noopener"><img loading="lazy" src="https://wallstreetwindow.com/images/bookcover.jpg" width="160" height="241" border="0" /></a><img loading="lazy" style="border: none !important; margin: 0px !important;" src="https://www.assoc-amazon.com/e/ir?t=wallstreetwin-20&amp;l=as2&amp;o=1&amp;a=1453666710" alt="" width="1" height="1" border="0" /> <BR><center><a href="http://amzn.to/1JoaagS"><img src="https://i0.wp.com/wallstreetwindow.com/images/warstatejpeg.jpg?resize=160%2C241"></a></center><br><center><a href="https://www.amazon.com/Why-Vietnam-War-Southeast-1945-1961/dp/1734139358/"><img src="https://wallstreetwindow.com/images/2021/whyvietnamwar.jpg?resize=160%2C241"></a></center><br></aside><aside class="td_block_template_1 widget widget_block"><script type="text/javascript">adroll_adv_id = "XHMI3YCS3NAZNH5JHR6OEP";
    adroll_pix_id = "LBC34LBVCVETLHD5LZUO7U";
    adroll_version = "2.0";

    (function(w, d, e, o, a) {
        w.__adroll_loaded = true;
        w.adroll = w.adroll || [];
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
                + "/roundtrip.js";
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");</script></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://wallstreetwindow.com/"><img src="" alt="" title="" /></a></div><div class="footer-text-wrap">This is WallStreetWindow.   This is your portal of news from your front porch to the whole world.<div class="footer-email-wrap">Contact us: <a href="mailto:support@wallstreetwindow.com">support@wallstreetwindow.com</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/tradermike_1999" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_7 td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "9255";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "3085";
tdBlocksArray.push(block_tdi_7);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/04/oldskool-to-play-at-funkys-arcade-and-bar-in-danville-virginia-friday-night/" rel="bookmark" class="td-image-wrap " title="Oldskool To Play At Funky&#8217;s Arcade and Bar In Danville, Virginia Friday Night" ><img class="entry-thumb" src="" alt="" title="Oldskool To Play At Funky&#8217;s Arcade and Bar In Danville, Virginia Friday Night" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2022/04/oldschool.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/04/oldskool-to-play-at-funkys-arcade-and-bar-in-danville-virginia-friday-night/" rel="bookmark" title="Oldskool To Play At Funky&#8217;s Arcade and Bar In Danville, Virginia Friday Night">Oldskool To Play At Funky&#8217;s Arcade and Bar In Danville, Virginia...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-07T04:38:00-04:00" >April 7, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/04/david-skarica-on-the-rise-in-bond-yields-the-end-of-the-stock-market-rally-and-gold-silver-prices-mike-swanson/" rel="bookmark" class="td-image-wrap " title="David Skarica On The Rise In Bond Yields, The End Of The Stock Market Rally, And Gold Silver Prices &#8211; Mike Swanson" ><img class="entry-thumb" src="" alt="" title="David Skarica On The Rise In Bond Yields, The End Of The Stock Market Rally, And Gold Silver Prices &#8211; Mike Swanson" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/04/david-skarica-on-the-rise-in-bond-yields-the-end-of-the-stock-market-rally-and-gold-silver-prices-mike-swanson/" rel="bookmark" title="David Skarica On The Rise In Bond Yields, The End Of The Stock Market Rally, And Gold Silver Prices &#8211; Mike Swanson">David Skarica On The Rise In Bond Yields, The End Of...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-07T03:27:00-04:00" >April 7, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/04/u-s-dollar-usd-is-on-our-radar-chris-vermeulen/" rel="bookmark" class="td-image-wrap " title="U.S. Dollar (USD) Is On Our Radar! &#8211; Chris Vermeulen" ><img class="entry-thumb" src="" alt="" title="U.S. Dollar (USD) Is On Our Radar! &#8211; Chris Vermeulen" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/04/u-s-dollar-usd-is-on-our-radar-chris-vermeulen/" rel="bookmark" title="U.S. Dollar (USD) Is On Our Radar! &#8211; Chris Vermeulen">U.S. Dollar (USD) Is On Our Radar! &#8211; Chris Vermeulen</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-07T02:54:00-04:00" >April 7, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends<span class="td-cat-no">2223</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics<span class="td-cat-no">1988</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-commentary/">Stock Market Commentary<span class="td-cat-no">1955</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society<span class="td-cat-no">1315</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics<span class="td-cat-no">1226</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis<span class="td-cat-no">1115</span></a></li><li><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices<span class="td-cat-no">863</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-navbar-container"><ul id="menu-navbar-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40377"><a href="https://wallstreetwindow.com/two-fold-formula-stock-pick">Subscribe Daily News Digest</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Newsmag WordPress Theme by TagDiv</div></div></div></div></div></div><div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://wallstreetwindow.com/2022/04/ceo-howard-schultz-ripped-for-saying-starbucks-being-assaulted-by-unionization-jake-johnson/amp/"> Go to mobile version </a></div> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script>  <script type="text/javascript">window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-1aCWHzxdKd-Z6",
uid:"__INSERT_EMAIL_HERE__"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script></script> <script src='https://stats.wp.com/e-202214.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'147376999',post:'46021',tz:'-4',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '46021' ]);</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_5f59efe0255b2a75a0287c6a12ce3dae.js"></script></body></html>
<!-- Dynamic page generated in 1.727 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-07 06:18:35 -->

<!-- super cache -->