<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_731d7467fee9ac390a9d6457184c74a2.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_731d7467fee9ac390a9d6457184c74a2.css" rel="stylesheet" /></noscript><title>Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what that means &#8211; Jay L. Zagorsky | WallStreetWindow.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php" /> <script type="text/javascript">!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/wallstreetwindow.com\/2021\/09\/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);</script> <meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg"><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://wallstreetwindow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what that means &#8211; Jay L. Zagorsky Comments Feed" href="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <noscript><link crossorigin="anonymous" rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5' type='text/css' media='all' /></noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.25","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-393039-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wallstreetwindow.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-393039-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/41183" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel="canonical" href="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=41183' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F09%2Fbitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F09%2Fbitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.40.0" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/wallstreetwindow.com\/wp-admin\/","wpRestNonce":"5c917e6a5f","wpRestUrl":"https:\/\/wallstreetwindow.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--><link rel="amphtml" href="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/amp/"> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4109913372673832","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/amp/">  <script>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</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wallstreetwindow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/",
                    "name": "Culture and Society"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/",
                    "name": "Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel="canonical" href="https://wallstreetwindow.com/?p=41183" /><meta property="og:url" content="https://wallstreetwindow.com/?p=41183" /></head><body data-rsssl=1 class="post-template-default single single-post postid-41183 single-format-standard op-plugin bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/tradermike_1999" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-navbar-container"><ul id="menu-navbar" class="td-mobile-main-menu"><li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li id="menu-item-39861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39666"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/eden-nc-news/">Eden, NC News</a></li></ul></li><li id="menu-item-39667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39668"><a href="https://wallstreetwindow.com/category/state/virginia-news/danville-news/">Danville-News</a></li><li id="menu-item-39888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39888"><a href="https://wallstreetwindow.com/category/state/virginia-news/martinsville-news/">Martinsville News</a></li></ul></li></ul></li><li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li id="menu-item-40375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Southside VA News)</a></li><li id="menu-item-40377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40377"><a href="https://wallstreetwindow.com/two-fold-formula-stock-pick">Subscribe (Stock Trading News)</a></li><li id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://wallstreetwindow.com/privacy.htm">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://wallstreetwindow.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-container td-header-style-7"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Tuesday, September 7, 2021</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/tradermike_1999" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://wallstreetwindow.com/privacy.htm">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <span class="td-logo-text-container"> <a class="td-logo-wrap" href="https://wallstreetwindow.com/"> <span class="td-logo-text">WallStreetWindow</span> <span class="td-tagline-text">Be In The Know</span> </a> </span></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-navbar-container"><ul id="menu-navbar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39666"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/eden-nc-news/">Eden, NC News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39668"><a href="https://wallstreetwindow.com/category/state/virginia-news/danville-news/">Danville-News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39888"><a href="https://wallstreetwindow.com/category/state/virginia-news/martinsville-news/">Martinsville News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Southside VA News)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40377"><a href="https://wallstreetwindow.com/two-fold-formula-stock-pick">Subscribe (Stock Trading News)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://wallstreetwindow.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row"><div class="td-header-sp-rec"><div class="td-header-ad-wrap "></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-41183" class="post-41183 post type-post status-publish format-standard has-post-thumbnail hentry category-high-and-low-culture category-geopolitics" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wallstreetwindow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture and Society" class="entry-crumb" href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what...</span></div><ul class="td-category"><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a></li><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li></ul><header><h1 class="entry-title">Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what that means &#8211; Jay L. Zagorsky</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wallstreetwindow.com/author/wswstaff/">wsw staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T01:33:00-04:00" >September 7, 2021</time></span></div></header></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/iStock-456536851.jpg?fit=724%2C483&ssl=1" data-caption="Tablet PC shows latest news on screen, which lying on work place."><img width="640" height="427" class="entry-thumb td-modal-image" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/iStock-456536851.jpg?resize=640%2C427&ssl=1" srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/iStock-456536851.jpg?w=724&ssl=1 724w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/iStock-456536851.jpg?resize=300%2C200&ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="News on digital tablet."/></a><figcaption class="wp-caption-text">Tablet PC shows latest news on screen, which lying on work place.</figcaption></figure></div><figure class="wp-block-image"><img src="https://i1.wp.com/images.theconversation.com/files/418921/original/file-20210901-14-ofx949.jpg?w=640&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/images.theconversation.com/files/418921/original/file-20210901-14-ofx949.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/images.theconversation.com/files/418921/original/file-20210901-14-ofx949.jpg?w=640&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript><figcaption>It’s all legal tender. <a href="https://www.gettyimages.com/detail/photo/open-wallet-with-credit-cards-and-one-dollar-bill-royalty-free-image/108000156">Steven Puetzer/The Image Bank via Getty Images</a></figcaption></figure><p><a href="https://theconversation.com/profiles/jay-l-zagorsky-152952">Jay L. Zagorsky</a>, <em><a href="https://theconversation.com/institutions/boston-university-898">Boston University</a></em></p><p>On Sept. 7, 2021, <a href="https://www.cia.gov/the-world-factbook/countries/el-salvador/">El Salvador</a> will become the <a href="https://www.wsj.com/articles/el-salvador-becomes-first-country-to-approve-bitcoin-as-legal-tender-11623234476?mod=article_inline">first country</a> to <a href="https://theconversation.com/bitcoin-el-salvadors-grand-experiment-162382">make bitcoin legal tender</a>.</p><p>The government even went a step further in promoting the cryptocurrency’s use by <a href="https://www.bloomberg.com/news/articles/2021-06-25/el-salvador-offers-30-of-bitcoin-to-citizens-to-boost-its-use">giving US$30 in free bitcoins to citizens who sign up</a> for its national digital wallet, known as “Chivo,” or “cool” in English. Foreigners who invest three bitcoins in the country – <a href="https://www.coinbase.com/price/bitcoin">currently about $140,000</a> – will be granted residency.</p><p><a href="https://www.coindesk.com/markets/2021/06/16/panama-to-present-crypto-related-bill-in-july/">Panama is considering following</a> El Salvador’s lead.</p><p>Does making bitcoin legal tender mean every store and merchant in El Salvador will now have to accept digital payments? If more countries do the same thing, what will this mean for consumers and businesses around the world?</p><p>As an <a href="https://www.bu.edu/questrom/profile/jay-zagorsky/">economist</a> who <a href="http://businessmacroeconomics.com/">studies wealth and money</a>, I believe that briefly explaining what legal tender is will help answer these questions.</p><figure class="wp-block-image"><img src="https://i2.wp.com/images.theconversation.com/files/418929/original/file-20210901-12-fwh8b9.jpg?w=640&#038;ssl=1" alt="A closeup of the $2 bill and the words &#039;this note is legal tender for all debts, public and private&#039;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/images.theconversation.com/files/418929/original/file-20210901-12-fwh8b9.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/images.theconversation.com/files/418929/original/file-20210901-12-fwh8b9.jpg?w=640&#038;ssl=1" alt="A closeup of the $2 bill and the words 'this note is legal tender for all debts, public and private'" data-recalc-dims="1"/></noscript><figcaption>The $2 bill may be out of widespread circulation, but it’s still legal tender. <a href="https://www.gettyimages.com/detail/photo/two-dollar-bill-royalty-free-image/1277682164">Douglas Sacha/Moment via Getty Images</a></figcaption></figure><h2>What is legal tender?</h2><p>Legal tender refers to money – typically coins and banknotes – <a href="https://www.merriam-webster.com/dictionary/legal%20tender">that must be accepted</a> if offered in payment of a debt.</p><p>The front of every U.S. banknote states “This note is legal tender for all debts public and private.” This statement has been enshrined <a href="https://www.law.cornell.edu/uscode/text/31/5103">in federal law</a> in various forms since the late 1800s.</p><p>The greenback is not legal tender in just the U.S. El Salvador, for example, <a href="https://www.forbes.com/sites/rogerhuang/2021/06/27/an-economic-history-of-el-salvadors-adoption-of-bitcoin">switched from the colon, its previous currency, to the U.S. dollar in 2001</a>. <a href="https://www.usnews.com/opinion/blogs/eric-schnurer/2014/05/02/why-ecuador-and-other-states-dont-use-their-own-money">Ecuador</a>, <a href="https://www.businesspanama.com/tourism-in-panama/facts-for-travelers/money-matters/38/c/">Panama</a>, <a href="https://peacekeeping.un.org/en/mission/past/etimor/untaetPU/currency.pdf">East Timor</a> and the <a href="https://www.investopedia.com/articles/forex/040915/countries-use-us-dollar.asp">Federated States of Micronesia</a> also all use the dollar as legal tender.</p><h2>Do merchants have to accept legal tender?</h2><p>But despite the definition above, legal tender doesn’t mean all businesses must accept it in payment for a good or service.</p><p>That requirement applies only to debts owed to creditors. The ability for a store to refuse cash or other legal tender is made explicit on the websites of both the <a href="https://www.treasury.gov/resource-center/faqs/Currency/Pages/legal-tender.aspx">U.S. Treasury</a>, which is in charge of <a href="https://www.moneyfactory.gov/">printing paper money</a> and <a href="https://www.usmint.gov/">minting coins</a>, and the <a href="https://www.federalreserve.gov/faqs/currency_12772.htm">Federal Reserve</a>, which is in charge of distributing currency to the nation’s banks.</p><p>This is why many companies such as <a href="https://www.latimes.com/archives/la-xpm-2010-jan-24-la-fi-lazarus24-2010jan24-story.html">airlines</a> accept payments <a href="https://www.usatoday.com/story/news/factcheck/2020/09/16/fact-check-cashless-businesses-banned-only-some-local-state-laws/3330804001/">exclusively by credit card</a>, and many small retailers <a href="https://www.thebalance.com/why-stores-dont-take-credit-cards-315228">take only cash</a>.</p><p>As the U.S. <a href="https://www.treasury.gov/resource-center/faqs/Currency/Pages/legal-tender.aspx">Treasury points out</a>, there is “no federal statute mandating that a private business, a person or an organization must accept currency or coins as payment for goods or services. Private businesses are free to develop their own policies on whether to accept cash unless there is a state law which says otherwise.”</p><p>And this would be no different if the U.S. made bitcoin legal tender. Private businesses would not be required to accept it.</p><p>There is clearly some confusion in El Salvador over the issue, however. Its original bitcoin law, passed in June 2021, <a href="https://twitter.com/nayibbukele/status/1402446890466217985/photo/2">states that</a> “every economic agent must accept bitcoin as payment when offered to him by whoever acquires a good or service.”</p><p>This <a href="https://www.euronews.com/next/2021/08/28/bitcoin-protests-break-out-in-el-salvador-as-central-american-neighbours-wait-to-see-its-s">led to protests</a> and <a href="https://www.wsj.com/articles/bitcoin-law-el-salvador-freedom-crypto-11625668728">resulted in skeptcism</a> from <a href="https://www.theguardian.com/world/2021/aug/30/scepticism-grows-in-el-salvador-over-pioneering-bitcoin-gamble">economists and others</a>. As a result, El Salvador President <a href="https://twitter.com/nayibbukele/status/1429620348216090627">Nayib Bukele tweeted</a> in August that businesses did not have to accept bitcoin.</p><figure class="wp-block-image"><img src="https://i1.wp.com/images.theconversation.com/files/418767/original/file-20210831-24-qgkhmy.jpg?w=640&#038;ssl=1" alt="A man in Tamanique, El Salvador, makes a purchase at the opening of a small store that has a sign that says it accepts bitcoin." data-recalc-dims="1" data-lazy-src="https://i1.wp.com/images.theconversation.com/files/418767/original/file-20210831-24-qgkhmy.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/images.theconversation.com/files/418767/original/file-20210831-24-qgkhmy.jpg?w=640&#038;ssl=1" alt="A man in Tamanique, El Salvador, makes a purchase at the opening of a small store that has a sign that says it accepts bitcoin." data-recalc-dims="1"/></noscript><figcaption>Will bitcoin catch on in El Salvador? <a href="https://newsroom.ap.org/detail/ElSalvadorBitcoinBeach/3bd6436b3e60421f9ca7e692b088cb8e/photo?Query=bitcoin%20el%20salvador&amp;mediaType=photo&amp;sortBy=arrivaldatetime:desc&amp;dateRange=Anytime&amp;totalCount=13&amp;currentItemNo=9">AP Photo/Salvador Melendez</a></figcaption></figure><h2>Why did El Salvador make bitcoin legal tender?</h2><p>El Salvador is betting that being the first to open its doors completely to bitcoin will help <a href="https://www.coindesk.com/policy/2021/06/23/why-bitcoin-could-be-good-for-el-salvador/">boost its economy</a>.</p><p>President Bukele said he believes this will encourage investors with cryptocurrency to <a href="https://www.forbes.com/sites/carlieporterfield/2021/06/06/heres-why-el-salvador-wants-to-be-the-first-country-to-formally-adopt-bitcoin">spend more of it in his country</a>. He even has a plan to have El Salvador’s state-run geothermal utility <a href="https://www.npr.org/2021/06/11/1005231250/el-salvador-plans-to-use-electricity-generated-from-volcanoes-to-mine-bitcoin">use energy from the country’s volcanoes to mine bitcoin</a>.</p><p><a href="https://theconversation.com/how-do-you-mine-bitcoin-and-is-it-still-worth-it-55977">Creating, or mining, bitcoin</a> <a href="https://www.bbc.com/news/technology-56012952">takes a lot of energy</a>, so mining makes sense only in places with cheap electricity.</p><p>The $30 given to every citizen who joins the cryptocurrency craze will temporarily stimulate the economy. However, the overall impact will likely be a short-term boost. The impact of similar payments in other countries, like <a href="https://www.marketwatch.com/story/stimulus-checks-spark-2-4-surge-in-consumer-spending-and-boost-economy-in-early-2021-11614347500">COVID-19 stimulus payments</a>, appear to end after <a href="https://www.doi.org/10.1257/aer.103.6.2530">people have spent the money</a>. Moreover, it’s unclear El Salvador’s <a href="https://www.imf.org/en/Countries/SLV#ataglance">increasingly indebted government</a> can even afford it.</p><p>[<em>Insight, in your inbox each day.</em> <a href="https://theconversation.com/us/newsletters/the-daily-3?utm_source=TCUS&amp;utm_medium=inline-link&amp;utm_campaign=newsletter-text&amp;utm_content=insight">You can get it with The Conversation’s email newsletter</a>.]</p><p>And the widespread adoption of bitcoin will likely take years. El Salvador has been <a href="https://www.business-standard.com/article/international/el-salvador-readies-bitcoin-rollout-with-200-atms-for-conversion-121082500046_1.html">installing 200 bitcoin ATMs</a> to allow people to convert cryptocurrency into dollars.</p><p>Since just <a href="https://globalfindex.worldbank.org/">30% of the Central American country’s population even has a bank account</a>, I believe the U.S. dollar will still be used in El Salvador for a long time, even if its president wants to move toward bitcoin.</p><p><a href="https://theconversation.com/profiles/jay-l-zagorsky-152952">Jay L. Zagorsky</a>, Senior Lecturer, Questrom School of Business, <em><a href="https://theconversation.com/institutions/boston-university-898">Boston University</a></em></p><p>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-167099">original article</a>.</p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F09%2Fbitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bitcoin+will+soon+be+%E2%80%98legal+tender%E2%80%99+in+El+Salvador+%E2%80%93+here%E2%80%99s+what+that+means+%E2%80%93+Jay+L.+Zagorsky&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F09%2Fbitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky%2F&via=WallStreetWindow.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/&amp;media=https://wallstreetwindow.com/wp-content/uploads/2018/01/iStock-456536851.jpg&description=Bitcoin+will+soon+be+%E2%80%98legal+tender%E2%80%99+in+El+Salvador+%E2%80%93+here%E2%80%99s+what+that+means+%E2%80%93+Jay+L.+Zagorsky" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bitcoin+will+soon+be+%E2%80%98legal+tender%E2%80%99+in+El+Salvador+%E2%80%93+here%E2%80%99s+what+that+means+%E2%80%93+Jay+L.+Zagorsky %0A%0A https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wallstreetwindow.com/2021/09/under-pressure-from-victims-families-biden-orders-release-of-9-11-documents-julia-conley/">Under Pressure From Victims&#8217; Families, Biden Orders Release of 9/11 Documents &#8211; Julia Conley</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://wallstreetwindow.com/author/wswstaff/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2882345adbea4d4b53138cd882691e3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wallstreetwindow.com/author/wswstaff/">wsw staff</a></span></div><div class="td-author-description">I am a staff writer and editor for WallStreetWindow.com.  I actually am a composite account that is used by several people who work for the website.  We are all united in giving good content for the website visitors.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wsw staff"></span><meta itemprop="datePublished" content="2021-09-07T01:33:00-04:00"><meta itemprop="dateModified" content="2021-09-05T07:35:09-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/"></span><meta itemprop="name" content="WallStreetWindow.com"></span><meta itemprop="headline " content="Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what that means - Jay L. Zagorsky"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/iStock-456536851.jpg?fit=724%2C483&ssl=1"><meta itemprop="width" content="724"><meta itemprop="height" content="483"></span></footer></article>  <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":41183,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "2042";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "681";
tdBlocksArray.push(block_tdi_3);</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2021/09/what-can-we-lose-to-china-by-isolating-afghanistan-ethan-yang/" rel="bookmark" class="td-image-wrap " title="What Can We Lose To China By Isolating Afghanistan? &#8211; Ethan Yang" ><img class="entry-thumb" src="" alt="" title="What Can We Lose To China By Isolating Afghanistan? &#8211; Ethan Yang" data-type="image_tag" data-img-url="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/business-economy/economic-trends/" class="td-post-category">Economic Trends</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2021/09/what-can-we-lose-to-china-by-isolating-afghanistan-ethan-yang/" rel="bookmark" title="What Can We Lose To China By Isolating Afghanistan? &#8211; Ethan Yang">What Can We Lose To China By Isolating Afghanistan? &#8211; Ethan Yang</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2021/09/u-s-foreign-policy-needs-to-change-w-trita-parsi-the-u-s-s-afghanistan-endgame-w-nadia-ahmad-source-parallax-views/" rel="bookmark" class="td-image-wrap " title="U.S. Foreign Policy Needs to Change w/ Trita Parsi + The U.S.’s Afghanistan Endgame w/ Nadia Ahmad &#8211; Source &#8211; Parallax Views" ><img class="entry-thumb" src="" alt="" title="U.S. Foreign Policy Needs to Change w/ Trita Parsi + The U.S.’s Afghanistan Endgame w/ Nadia Ahmad &#8211; Source &#8211; Parallax Views" data-type="image_tag" data-img-url="https://wallstreetwindow.com/wp-content/uploads/2021/08/us-army-nato-11042019-1-238x178.webp"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/" class="td-post-category">Geopolitics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2021/09/u-s-foreign-policy-needs-to-change-w-trita-parsi-the-u-s-s-afghanistan-endgame-w-nadia-ahmad-source-parallax-views/" rel="bookmark" title="U.S. Foreign Policy Needs to Change w/ Trita Parsi + The U.S.’s Afghanistan Endgame w/ Nadia Ahmad &#8211; Source &#8211; Parallax Views">U.S. Foreign Policy Needs to Change w/ Trita Parsi + The U.S.’s Afghanistan Endgame w/ Nadia Ahmad &#8211; Source &#8211; Parallax Views</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2021/09/the-history-of-the-taliban-is-crucial-in-understanding-their-success-now-and-also-what-might-happen-next-ali-a-olomi/" rel="bookmark" class="td-image-wrap " title="The history of the Taliban is crucial in understanding their success now – and also what might happen next &#8211; Ali A. Olomi" ><img class="entry-thumb" src="" alt="" title="The history of the Taliban is crucial in understanding their success now – and also what might happen next &#8211; Ali A. Olomi" data-type="image_tag" data-img-url="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/iStock-456536851.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/" class="td-post-category">Geopolitics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2021/09/the-history-of-the-taliban-is-crucial-in-understanding-their-success-now-and-also-what-might-happen-next-ali-a-olomi/" rel="bookmark" title="The history of the Taliban is crucial in understanding their success now – and also what might happen next &#8211; Ali A. Olomi">The history of the Taliban is crucial in understanding their success now – and also what might happen next &#8211; Ali A. Olomi</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_block"><BR><center><a href="https://www.amazon.com/Danville-Virginia-Coming-Modern-South-ebook/dp/B007VCZLWW/"><img src="https://www.wallstreetwindow.com/images/2021/danvillebook1.jpg"></a></center> <BR><center><a href="https://kdp.amazon.com/amazon-dp-action/us/dualbookshelf.marketplacelink/B007ZHVBLS" target="_blank" rel="noopener"><img loading="lazy" src="https://wallstreetwindow.com/images/bookcover.jpg" width="160" height="241" border="0" /></a><img loading="lazy" style="border: none !important; margin: 0px !important;" src="https://www.assoc-amazon.com/e/ir?t=wallstreetwin-20&amp;l=as2&amp;o=1&amp;a=1453666710" alt="" width="1" height="1" border="0" /> <BR><center><a href="http://amzn.to/1JoaagS"><img src="https://i0.wp.com/wallstreetwindow.com/images/warstatejpeg.jpg?resize=160%2C241"></a></center><br><center><a href="https://www.amazon.com/Why-Vietnam-War-Southeast-1945-1961/dp/1734139358/"><img src="https://wallstreetwindow.com/images/2021/whyvietnamwar.jpg?resize=160%2C241"></a></center><br></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://wallstreetwindow.com/"><img src="" alt="" title="" /></a></div><div class="footer-text-wrap">This is WallStreetWindow.   This is your portal of news from your front porch to the whole world.<div class="footer-email-wrap">Contact us: <a href="mailto:support@wallstreetwindow.com">support@wallstreetwindow.com</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/tradermike_1999" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_7 td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"header_color":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "7689";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "2563";
tdBlocksArray.push(block_tdi_7);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/" rel="bookmark" class="td-image-wrap " title="Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what that means &#8211; Jay L. Zagorsky" ><img class="entry-thumb" src="" alt="" title="Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what that means &#8211; Jay L. Zagorsky" data-type="image_tag" data-img-url="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/iStock-456536851.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/" rel="bookmark" title="Bitcoin will soon be ‘legal tender’ in El Salvador – here’s what that means &#8211; Jay L. Zagorsky">Bitcoin will soon be ‘legal tender’ in El Salvador – here’s...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T01:33:00-04:00" >September 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2021/09/under-pressure-from-victims-families-biden-orders-release-of-9-11-documents-julia-conley/" rel="bookmark" class="td-image-wrap " title="Under Pressure From Victims&#8217; Families, Biden Orders Release of 9/11 Documents &#8211; Julia Conley" ><img class="entry-thumb" src="" alt="" title="Under Pressure From Victims&#8217; Families, Biden Orders Release of 9/11 Documents &#8211; Julia Conley" data-type="image_tag" data-img-url="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/saudi.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2021/09/under-pressure-from-victims-families-biden-orders-release-of-9-11-documents-julia-conley/" rel="bookmark" title="Under Pressure From Victims&#8217; Families, Biden Orders Release of 9/11 Documents &#8211; Julia Conley">Under Pressure From Victims&#8217; Families, Biden Orders Release of 9/11 Documents...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T01:25:00-04:00" >September 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2021/09/what-can-we-lose-to-china-by-isolating-afghanistan-ethan-yang/" rel="bookmark" class="td-image-wrap " title="What Can We Lose To China By Isolating Afghanistan? &#8211; Ethan Yang" ><img class="entry-thumb" src="" alt="" title="What Can We Lose To China By Isolating Afghanistan? &#8211; Ethan Yang" data-type="image_tag" data-img-url="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2021/09/what-can-we-lose-to-china-by-isolating-afghanistan-ethan-yang/" rel="bookmark" title="What Can We Lose To China By Isolating Afghanistan? &#8211; Ethan Yang">What Can We Lose To China By Isolating Afghanistan? &#8211; Ethan...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T00:30:00-04:00" >September 7, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends<span class="td-cat-no">1865</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics<span class="td-cat-no">1747</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-commentary/">Stock Market Commentary<span class="td-cat-no">1536</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society<span class="td-cat-no">1137</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics<span class="td-cat-no">1041</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis<span class="td-cat-no">911</span></a></li><li><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices<span class="td-cat-no">738</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-navbar-container"><ul id="menu-navbar-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Southside VA News)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40377"><a href="https://wallstreetwindow.com/two-fold-formula-stock-pick">Subscribe (Stock Trading News)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Newsmag WordPress Theme by TagDiv</div></div></div></div></div></div><div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://wallstreetwindow.com/2021/09/bitcoin-will-soon-be-legal-tender-in-el-salvador-heres-what-that-means-jay-l-zagorsky/amp/"> Go to mobile version </a></div> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script>  <script type="text/javascript">window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-1aCWHzxdKd-Z6",
uid:"__INSERT_EMAIL_HERE__"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script></script> <script src='https://stats.wp.com/e-202136.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'147376999',post:'41183',tz:'-4',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '41183' ]);</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_254bfdcbe8d9eeea6caaf487a74af6bf.js"></script></body></html>
<!-- Dynamic page generated in 2.755 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-07 01:33:23 -->

<!-- super cache -->