<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php"> <script type="text/javascript">!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/wallstreetwindow.com\/2021\/06\/irs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);</script> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_2505b887b0b50705238fdbe3c0cbd40f.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_2505b887b0b50705238fdbe3c0cbd40f.css" rel="stylesheet" /></noscript><title>IRS hitting you with a fine or late fee? Don’t fret – a consumer tax advocate says you still have options &#8211; Rita W. Green (06/08/2021) &#8211; WallStreetWindow.com</title><meta name='robots' content='max-image-preview:large' />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '606132429977291' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=606132429977291&ev=PageView&noscript=1"
 /></noscript><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://feeds.feedburner.com/Wallstreetwindow-all" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.25","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://wallstreetwindow.com/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script> <![endif]--> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-393039-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wallstreetwindow.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-393039-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/38716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel="canonical" href="https://wallstreetwindow.com/2021/06/irs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=38716' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F06%2Firs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F06%2Firs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.33.0" /> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--><link rel="amphtml" href="https://wallstreetwindow.com/2021/06/irs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021/amp/"> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4109913372673832","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://wallstreetwindow.com/2021/06/irs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021/amp/"><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel="canonical" href="https://wallstreetwindow.com/?p=38716" /><meta property="og:url" content="https://wallstreetwindow.com/?p=38716" /></head><body data-rsssl=1 class="post-template-default single single-post postid-38716 single-format-standard op-plugin group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site"><header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://wallstreetwindow.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://wallstreetwindow.com/wp-content/uploads/2021/01/logobannerwsw.png" alt="WallStreetWindow.com" /> </a></div><div class="clearfix"></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li  id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602 sf-mega-parent"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li  id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li  id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li  id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/powerful-swiss-report-on-inflation-impact-on-markets-released-a-top-stock-mike-swanson-06-08-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Powerful Swiss Report On Inflation Impact On Markets Released + A Top Stock &#8211; Mike Swanson (06/08/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Powerful Swiss Report On Inflation Impact On Markets Released + A Top Stock &#8211; Mike Swanson (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/bitcoin-crashing-to-16000-would-be-completely-normal-if-we-look-at-its-historical-price-action-are-traders-still-in-denial-chris-vermeulen-06-08-2021/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/tradersuffer_2.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Bitcoin Crashing To $16,000 Would Be Completely Normal If We Look At Its Historical Price Action. Are Traders Still In Denial? &#8211; Chris Vermeulen (06/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/tradersuffer_2.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/tradersuffer_2.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/tradersuffer_2.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Bitcoin Crashing To $16,000 Would Be Completely Normal If We Look At Its Historical Price Action. Are Traders Still In Denial? &#8211; Chris Vermeulen (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/head-spinning-crash-course-in-share-price-volatility-vix-vs-vvix-learn-how-to-take-advantage-of-volatility-and-profit-from-it-chris-vermeulen-06-08-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/tachart.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Head Spinning Crash Course In Share Price Volatility (VIX vs VVIX) – Learn How to Take Advantage of Volatility And Profit From It &#8211; Chris Vermeulen (06/08/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/tachart.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Head Spinning Crash Course In Share Price Volatility (VIX vs VVIX) – Learn How to Take Advantage of Volatility And Profit From It &#8211; Chris Vermeulen (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/quoth-the-raven-254-george-gammon/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Quoth the Raven #254 &#8211; George Gammon &#8211; Source &#8211; QTR Podcast (06/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/QTRLogo.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Quoth the Raven #254 &#8211; George Gammon &#8211; Source &#8211; QTR Podcast (06/08/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836 sf-mega-parent"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li  id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li  id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li  id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/powerful-swiss-report-on-inflation-impact-on-markets-released-a-top-stock-mike-swanson-06-08-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Powerful Swiss Report On Inflation Impact On Markets Released + A Top Stock &#8211; Mike Swanson (06/08/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Powerful Swiss Report On Inflation Impact On Markets Released + A Top Stock &#8211; Mike Swanson (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/gold-stock-gains-mount-adam-hamilton-06-07-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gold-Stock Gains Mount &#8211; Adam Hamilton (06/07/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gold-Stock Gains Mount &#8211; Adam Hamilton (06/07/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/here-are-two-dividends-stocks-that-combine-two-powerful-trends-together-mike-swanson-06-04-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Here Are Two Dividend Stocks That Combine Two Powerful Trends Together &#8211; Mike Swanson (06/04/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Here Are Two Dividend Stocks That Combine Two Powerful Trends Together &#8211; Mike Swanson (06/04/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/the-air-is-better-up-here-blue-skies-in-our-future-for-gold-and-silver-sprott-precious-metals-projections-june-2021-chris-vermeulen-06-04-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Air Is Better Up Here: Blue Skies In Our Future For Gold And Silver – Sprott Precious Metals Projections, June 2021 &#8211; Chris Vermeulen (06/04/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Air Is Better Up Here: Blue Skies In Our Future For Gold And Silver – Sprott Precious Metals Projections, June 2021 &#8211; Chris Vermeulen (06/04/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841 sf-mega-parent"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li  id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li  id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li  id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/powerful-swiss-report-on-inflation-impact-on-markets-released-a-top-stock-mike-swanson-06-08-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Powerful Swiss Report On Inflation Impact On Markets Released + A Top Stock &#8211; Mike Swanson (06/08/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Powerful Swiss Report On Inflation Impact On Markets Released + A Top Stock &#8211; Mike Swanson (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/how-facebook-turned-its-market-success-into-a-culture-war-on-america-ryan-mcmaken-06-08-2021/" class="clearfix"><img width="300" height="168" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="How Facebook Turned its Market Success Into a Culture War on America &#8211; Ryan McMaken (06/08/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">How Facebook Turned its Market Success Into a Culture War on America &#8211; Ryan McMaken (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/u-s-economy-adds-559000-jobs-in-may-robert-hughes-06-07-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/analyzingtime_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="U.S. Economy Adds 559,000 Jobs in May &#8211; Robert Hughes (06/07/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/analyzingtime_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/analyzingtime_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/analyzingtime_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">U.S. Economy Adds 559,000 Jobs in May &#8211; Robert Hughes (06/07/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/can-the-feds-portfolio-ever-return-to-normal-robert-aro-06-07-2021/" class="clearfix"><img width="300" height="167" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C167&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Can the Fed&#8217;s Portfolio Ever Return to Normal? &#8211; Robert Aro (06/07/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?w=302&amp;ssl=1 302w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C166&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C167&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Can the Fed&#8217;s Portfolio Ever Return to Normal? &#8211; Robert Aro (06/07/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821 sf-mega-parent"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li  id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li  id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li  id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li  id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/emily-wilders-firing-by-the-associated-press-w-ari-paul/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Emily Wilder&#8217;s Firing by the Associated Press w/ Ari Paul &#8211; Source &#8211; Parallax Views (06/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Emily Wilder&#8217;s Firing by the Associated Press w/ Ari Paul &#8211; Source &#8211; Parallax Views (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/how-facebook-turned-its-market-success-into-a-culture-war-on-america-ryan-mcmaken-06-08-2021/" class="clearfix"><img width="300" height="168" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="How Facebook Turned its Market Success Into a Culture War on America &#8211; Ryan McMaken (06/08/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">How Facebook Turned its Market Success Into a Culture War on America &#8211; Ryan McMaken (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/gareth-porter-on-daniel-ellsbergs-shocking-new-account-of-the-taiwan-strait-crisis-source-scott-horton-show-06-08-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/ScottHortonShow09_24.png?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gareth Porter on Daniel Ellsberg’s Shocking New Account of the Taiwan Strait Crisis &#8211; Source &#8211; Scott Horton Show (06/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/ScottHortonShow09_24.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/ScottHortonShow09_24.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/ScottHortonShow09_24.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gareth Porter on Daniel Ellsberg’s Shocking New Account of the Taiwan Strait Crisis &#8211; Source &#8211; Scott Horton Show (06/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/06/irs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/11/a62.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="IRS hitting you with a fine or late fee? Don’t fret – a consumer tax advocate says you still have options &#8211; Rita W. Green (06/08/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/11/a62.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">IRS hitting you with a fine or late fee? Don’t fret – a consumer tax advocate says you still have options &#8211; Rita W. Green (06/08/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li  id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></nav><div class="search-form"><form action="https://wallstreetwindow.com/" role="search"> <input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" /> <button type="submit" name="submit"><i class="fa fa-search"></i></button></form></div></div></div></header> <span class="header-date">Wednesday, 9 June 2021</span><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before">You are here:</span> <span class="trail-begin"><a href="https://wallstreetwindow.com" title="WallStreetWindow.com" rel="home">Home</a></span> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://wallstreetwindow.com/2021/">2021</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://wallstreetwindow.com/2021/06/">June</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">IRS hitting you with a fine or late fee? Don’t fret – a consumer tax advocate says you still have options &#8211; Rita W. Green (06/08/2021)</span></div></div><div id="content" class="site-content column"><section id="primary" class="content-area column"><main id="main" class="site-main column" role="main" class="content"><article id="post-38716" class="post-38716 post type-post status-publish format-standard has-post-thumbnail hentry category-us-politics entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">IRS hitting you with a fine or late fee? Don’t fret – a consumer tax advocate says you still have options &#8211; Rita W. Green (06/08/2021)</h1><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://wallstreetwindow.com/2021/06/irs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-06-08T01:41:00-04:00" itemprop="datePublished">June 8, 2021</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://wallstreetwindow.com/author/wswstaff/" itemprop="url"><span itemprop="name">wsw staff</span></a></span></span> <span class="meta-sep">|</span></div></header><div class="entry-content" itemprop="articleBody"><figure class="wp-block-image"><img src="https://i1.wp.com/images.theconversation.com/files/404341/original/file-20210603-27-1njd4bt.jpg?w=676&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/images.theconversation.com/files/404341/original/file-20210603-27-1njd4bt.jpg?w=676&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/images.theconversation.com/files/404341/original/file-20210603-27-1njd4bt.jpg?w=676&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript><figcaption>For many taxpayers, it doesn’t end on Tax Day. <a href="https://www.gettyimages.com/detail/photo/overhead-view-of-hand-filling-up-tax-form-and-using-royalty-free-image/1205818979">Constantine Johnny/ Moment via Getty Images</a></figcaption></figure><p><a href="https://theconversation.com/profiles/rita-w-green-1231552">Rita W. Green</a>, <em><a href="https://theconversation.com/institutions/university-of-memphis-2147">University of Memphis</a></em></p><p>Tax Day has come and gone, and you think you filed your return in the nick of time. But several weeks later you receive that dreaded letter in the mail from the Internal Revenue Service informing you of missing the deadline and failing to pay your tax bill on time. Your assessed tax penalty, based on what you owe, is $450.</p><p>This type of scenario is quite common, since penalties are assessed for over 40 million taxpayers each year, according to the <a href="https://www.improveirs.org/wp-content/uploads/2021/06/TAP-2020-Annual-Report.pdf">Taxpayer Advocacy Panel’s 2020 report</a>. There are numerous IRS penalties, but the <a href="https://www.irsmind.com/irs-penalties/dos-and-donts-when-requesting-irs-penalty-abatement-for-failure-to-file-or-pay-penalties">three most common ones</a> are failure to file a return on time, failure to pay the estimated amount owed from the past year and failure to pay after filing.</p><p>What many people don’t know is that the IRS offers several ways to reduce late fees and other penalties. Yet <a href="https://www.taxpayeradvocate.irs.gov/wp-content/uploads/2021/01/ARC20_MLI_07_FTP-FTP.pdf">only a fraction of those who are eligible</a> take advantage of them.</p><p>As a <a href="https://www.memphis.edu/accountancy/faculty/rjwillms.php">professor of accounting</a> and a consumer advocate, I tend to be concerned when I identify a benefit that has been underutilized. I also serve as a volunteer on the <a href="https://www.improveirs.org">Taxpayer Advocacy Panel</a>, an independent body that aims to help the IRS improve based on outreach and feedback from the general public.</p><p>We recently discussed the low utilization of a key penalty relief program, which prompted me to write this article.</p><h2>Applying for penalty relief</h2><p>The main form of relief the IRS offers to taxpayers is the first-time penalty abatement policy, which was introduced about two decades ago. It covers penalties related to a failure to file, a failure to pay or a failure to deposit the estimated taxes owed.</p><p>This program can lead to a reduction or <a href="https://www.irs.gov/businesses/small-businesses-self-employed/penalty-relief-due-to-first-time-penalty-abatement-or-other-administrative-waiver">even removal of a taxpayer’s penalty</a> – though not the tax liability – if you meet certain conditions:</p><ul><li>You didn’t previously have to file a return – because you earned too little money, for example – or you’ve had no penalties for the previous three years.</li><li>You filed all required returns or extensions.</li><li>You paid or <a href="https://www.irs.gov/payments/online-payment-agreement-application">arranged to pay any tax due</a>.</li></ul><p>It’s also available to taxpayers who live in areas affected by specific disasters for whom the tax deadline <a href="https://www.irs.gov/newsroom/tax-relief-in-disaster-situations">has been extended</a>.</p><p>If you currently meet the first two requirements, you can still make arrangements to pay the tax you owe and then request the abatement.</p><p>In 2019, <a href="https://www.irsmind.com/irs-penalties/dos-and-donts-when-requesting-irs-penalty-abatement-for-failure-to-file-or-pay-penalties/">only 12% of the penalties</a> for failure to file and failure to pay were abated.</p><p>The most common reason for the low number of abatements appears to be that many taxpayers who would otherwise qualify for relief <a href="https://www.improveirs.org/wp-content/uploads/2021/06/TAP-2020-Annual-Report.pdf">aren’t aware this program even exists</a>. Requesting relief is as simple as <a href="https://www.irs.gov/businesses/small-businesses-self-employed/penalty-relief-due-to-first-time-penalty-abatement-or-other-administrative-waiver">phoning the IRS and requesting it</a>, or you may ask for it in writing.</p><h2>Other resources available</h2><p>In addition to penalty prevention and penalty relief, other resources are available to taxpayers who need help after Tax Day.</p><p>The <a href="https://www.irs.gov/advocate/local-taxpayer-advocate">taxpayer advocate service</a> is an independent organization within the IRS, and its local taxpayer advocates provide free help to any taxpayer to provide guidance through the process of resolving tax problems. There’s at least one in every state.</p><p>The IRS also supports Low-Income Tax Clinics, which are staffed with attorneys and other professionals to help low-income filers with tax disputes that may <a href="https://www.irs.gov/pub/irs-pdf/p4134.pdf">require legal intervention</a>. While it can be difficult to reverse penalties or challenge other IRS decisions, taxpayers with legal help <a href="https://www.taxpayeradvocate.irs.gov/wp-content/uploads/2021/01/ARC20_MLI_07_FTP-FTP.pdf">stand a much better chance</a> of succeeding with their claims.</p><p>[<em>Like what you’ve read? Want more?</em> <a href="https://theconversation.com/us/newsletters/the-daily-3?utm_source=TCUS&amp;utm_medium=inline-link&amp;utm_campaign=newsletter-text&amp;utm_content=likethis">Sign up for The Conversation’s daily newsletter</a>.]</p><h2>An ounce of penalty prevention</h2><p>Many people may be familiar with <a href="https://learningenglish.voanews.com/a/an-ounce-of-prevention-is-worth-a-pound-of-cure-/5326585.html">Benjamin Franklin’s assertion</a> that “an ounce of prevention is worth a pound of cure.”</p><p>No one enjoys paying taxes, but additional penalties can make a bad situation even worse. The good news is most penalties can be avoided by filing taxes on time and paying any taxes due. If you are unable to pay all of the taxes due right away, you can always establish a payment plan.</p><p>So next year, remember there are many resources available to you to make it easier to file on time – <a href="https://www.irs.gov/filing/free-file-do-your-federal-taxes-for-free">free, in most cases</a> – and to avoid penalties. And <a href="https://www.irs.gov/advocate/local-taxpayer-advocate">taxpayer advocates</a> are available to answer any tricky questions.</p><p><a href="https://theconversation.com/profiles/rita-w-green-1231552">Rita W. Green</a>, Instructor of Accountancy, <em><a href="https://theconversation.com/institutions/university-of-memphis-2147">University of Memphis</a></em></p><p>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/irs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-160756">original article</a>.</p></div><footer class="entry-footer"> <span class="entry-cats"><strong>Filed in:</strong> <a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/" rel="category tag">US Politics</a></span></footer></article> <BR><BR><div class="entry-share"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=IRS hitting you with a fine or late fee? Don’t fret – a consumer tax advocate says you still have options &#8211; Rita W. Green (06/08/2021)&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F06%2Firs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F06%2Firs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F06%2Firs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F06%2Firs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021%2F&title=IRS hitting you with a fine or late fee? Don’t fret – a consumer tax advocate says you still have options &#8211; Rita W. Green (06/08/2021)&summary=Rita W. Green, University of Memphis Tax Day has come and gone, and you think you filed your return in the nick of time. But several weeks later you receive that dreaded letter in the mail from the Internal Revenue Service informing you of missing the deadline and failing to pay your tax bill on&hellip;&source=WallStreetWindow.com"><i class="fa fa-linkedin"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div><div class="clearfix"></div><div class="related-posts"><h3>Related Posts</h3><ul class="clearfix"><li> <a href="https://wallstreetwindow.com/2021/06/emily-wilders-firing-by-the-associated-press-w-ari-paul/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Emily Wilder&#8217;s Firing by the Associated Press w/ Ari Paul &#8211; Source &#8211; Parallax Views (06/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2021/06/apwilder2.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Emily Wilder&#8217;s Firing by the Associated Press w/ Ari Paul &#8211; Source &#8211; Parallax Views (06/08/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/06/gareth-porter-on-daniel-ellsbergs-shocking-new-account-of-the-taiwan-strait-crisis-source-scott-horton-show-06-08-2021/"> <img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/ScottHortonShow09_24.png?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gareth Porter on Daniel Ellsberg’s Shocking New Account of the Taiwan Strait Crisis &#8211; Source &#8211; Scott Horton Show (06/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/ScottHortonShow09_24.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/ScottHortonShow09_24.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/ScottHortonShow09_24.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gareth Porter on Daniel Ellsberg’s Shocking New Account of the Taiwan Strait Crisis &#8211; Source &#8211; Scott Horton Show (06/08/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/06/following-a-dui-arrest-maine-defense-lawyer-banned-from-representing-defendants-samantha-hogan-the-maine-monitor-06-08-2021/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Following a DUI Arrest, Maine Defense Lawyer Banned From Representing Defendants &#8211; Samantha Hogan, The Maine Monitor (06/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Following a DUI Arrest, Maine Defense Lawyer Banned From Representing Defendants &#8211; Samantha Hogan, The Maine Monitor (06/08/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/06/us-air-force-plans-to-buy-more-bombs-better-suited-for-operations-in-the-pacific-kenny-stancil-06-08-2021/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="US Air Force Plans to Buy More Bombs &#8216;Better-Suited for Operations in the Pacific&#8217; &#8211; Kenny Stancil (06/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">US Air Force Plans to Buy More Bombs &#8216;Better-Suited for Operations in the Pacific&#8217; &#8211; Kenny Stancil (06/08/2021)</h2> </a></li></ul></div><div class="AW-Form-743058678"></div> <script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/78/743058678.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-aw2u4v4qj"));</script> </main></section><div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wishlistwidget-2" class="widget widget_wishlistwidget"><h3 class="widget-title">Power Investor Login</h3><div id='wlmember_loginwidget'><form method="post" action="https://wallstreetwindow.com/wp-login.php"><p>You are not currently logged in.</p><span class="wlmember_loginwidget_input_username_holder"><label>Username or Email Address:</label><br /><input class="wlmember_loginwidget_input_username"  type="text" name="log" size="15" /></span><br /><span class="wlmember_loginwidget_input_password_holder"><label>Password:</label><br /><span class="wishlist-member-login-password"><input class="wlmember_loginwidget_input_password" type="password" name="pwd" size="15" /><a href="#" class="dashicons dashicons-visibility" aria-hidden="true"></a></span></span><br /><span class="wlmember_loginwidget_input_checkrememberme_holder"><input  class="wlmember_loginwidget_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></span><br /><span class="wlmember_loginwidget_input_submit_holder"><input class="wlmember_loginwidget_input_submit" type="submit" name="wp-submit" value="Login" /></span><br /><br /><span class="wlmember_loginwidget_link_register_holder">&raquo; <a href="https://wallstreetwindow.com/oops-this-content-is-members-only/?wlfrom=%2F2021%2F06%2Firs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021%2F">Register</a></span><br /><span class="wlmember_loginwidget_link_lostpassword_holder">&raquo; <a href="https://wallstreetwindow.com/wp-login.php?action=lostpassword">Lost your Password?</a></span><input type="hidden" name="wlm_redirect_to" value="wishlistmember" /><input type="hidden" name="redirect_to" value="wishlistmember" /></form></div></aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="https://wallstreetwindow.com/wp-login.php">Log in</a></li><li><a href="http://feeds.feedburner.com/Wallstreetwindow-all">Entries feed</a></li><li><a href="https://wallstreetwindow.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside></div></div><div class="clearfix"></div><footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div><div id="site-bottom" class="container clearfix"><div class="copyright"><p style="text-align: center;">© Copyright 2021 Timingwallstreet, Inc. <a href="https://wallstreetwindow.com//disclaimer.htm" rel="nofollow">Disclaimer</a>. <a href="https://wallstreetwindow.com//privacy.htm" rel="nofollow">Privacy Policy</a>. <a href="https://wallstreetwindow.com/disclosure.txt" rel="nofollow">Holdings Disclosure</a>.</p> <a href="https://wallstreetwindow.com/wp-login.php">Power Investor Members Login</a></div></div></footer></div> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://wallstreetwindow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b339675524", post_id : 38716 } ); } );</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://wallstreetwindow.com/2021/06/irs-hitting-you-with-a-fine-or-late-fee-dont-fret-a-consumer-tax-advocate-says-you-still-have-options-rita-w-green-06-08-2021/amp/"> Go to mobile version </a></div> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='fca_pc_client_js-js-extra'>var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"IRS hitting you with a fine or late fee? Don\u2019t fret \u2013 a consumer tax advocate says you still have options - Rita W. Green (06\/08\/2021)","type":"post","id":"38716","categories":["US Politics"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});</script> <script src='https://stats.wp.com/e-202123.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'147376999',post:'38716',tz:'-4',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '38716' ]);</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aCWHzxdKd-Z6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script type="text/javascript">adroll_adv_id = "XHMI3YCS3NAZNH5JHR6OEP";
    adroll_pix_id = "LBC34LBVCVETLHD5LZUO7U";
    adroll_version = "2.0";

    (function(w, d, e, o, a) {
        w.__adroll_loaded = true;
        w.adroll = w.adroll || [];
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
                + "/roundtrip.js";
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_4fdf9a11b10ef07f621b59d118cb24cf.js"></script></body></html>