<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php"> <script type="text/javascript">!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/wallstreetwindow.com\/2021\/03\/robert-kagan-and-american-empire-w-robbie-martin\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_e1df53cbff5fdfe817552c0cc267e8e6.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_e1df53cbff5fdfe817552c0cc267e8e6.css" rel="stylesheet" /></noscript><title>Robert Kagan and American Empire w/ Robbie Martin &#8211; Source &#8211; Parallax Views (03/23/2021) &#8211; WallStreetWindow.com</title><meta name='robots' content='max-image-preview:large' />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '766197616828397' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=766197616828397&ev=PageView&noscript=1"
 /></noscript><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://feeds.feedburner.com/Wallstreetwindow-all" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.24","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://wallstreetwindow.com/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script> <![endif]--> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-393039-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wallstreetwindow.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-393039-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/36929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel="canonical" href="https://wallstreetwindow.com/2021/03/robert-kagan-and-american-empire-w-robbie-martin/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=36929' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F03%2Frobert-kagan-and-american-empire-w-robbie-martin%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F03%2Frobert-kagan-and-american-empire-w-robbie-martin%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.28.0" /> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://wallstreetwindow.com/2021/03/robert-kagan-and-american-empire-w-robbie-martin/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4109913372673832","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://wallstreetwindow.com/2021/03/robert-kagan-and-american-empire-w-robbie-martin/?amp=1"><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel="canonical" href="https://parallaxviews.podbean.com/e/rmartin2021/" /><meta property="og:url" content="https://parallaxviews.podbean.com/e/rmartin2021/" /></head><body data-rsssl=1 class="post-template-default single single-post postid-36929 single-format-standard op-plugin group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site"><header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://wallstreetwindow.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://wallstreetwindow.com/wp-content/uploads/2021/01/logobannerwsw.png" alt="WallStreetWindow.com" /> </a></div><div class="clearfix"></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li  id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602 sf-mega-parent"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li  id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li  id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li  id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/after-the-fed-week-whats-next-part-ii-chris-vermeulen-03-23-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="After The Fed Week – What’s Next? Part II &#8211; Chris Vermeulen (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">After The Fed Week – What’s Next? Part II &#8211; Chris Vermeulen (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/feds-efforts-to-hold-down-rates-raises-inflationary-pressures-dalio-source-bloomberg-03-23-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Fed&#8217;s Efforts to Hold Down Rates Raises Inflationary Pressures: Dalio &#8211; Source &#8211; Bloomberg (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Fed&#8217;s Efforts to Hold Down Rates Raises Inflationary Pressures: Dalio &#8211; Source &#8211; Bloomberg (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/fed-and-treasury-steer-their-unsinkable-ship-toward-iceberg/" class="clearfix"><img width="300" height="167" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C167&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Fed and Treasury Steer Their Unsinkable Ship toward Iceberg &#8211; David Haggith (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?w=302&amp;ssl=1 302w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C166&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C167&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Fed and Treasury Steer Their Unsinkable Ship toward Iceberg &#8211; David Haggith (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/after-the-fomc-whats-next-chris-vermeulen-03-22-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/05/stockchartscreen.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="After The FOMC – What’s Next? &#8211; Chris Vermeulen (03/22/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/05/stockchartscreen.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/05/stockchartscreen.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/05/stockchartscreen.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">After The FOMC – What’s Next? &#8211; Chris Vermeulen (03/22/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836 sf-mega-parent"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li  id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li  id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li  id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/feds-efforts-to-hold-down-rates-raises-inflationary-pressures-dalio-source-bloomberg-03-23-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Fed&#8217;s Efforts to Hold Down Rates Raises Inflationary Pressures: Dalio &#8211; Source &#8211; Bloomberg (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Fed&#8217;s Efforts to Hold Down Rates Raises Inflationary Pressures: Dalio &#8211; Source &#8211; Bloomberg (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/interview-short-term-trend-is-higher-focus-on-company-selection-2/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Interview: Short-Term Trend is Higher, Focus on Company Selection &#8211; Jordan Roy-Byrne (03/22/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Interview: Short-Term Trend is Higher, Focus on Company Selection &#8211; Jordan Roy-Byrne (03/22/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/gold-miners-q420-fundamentals-adam-hamilton-03-22-2021/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gold Miners’ Q4’20 Fundamentals &#8211; Adam Hamilton (03/22/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gold Miners’ Q4’20 Fundamentals &#8211; Adam Hamilton (03/22/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/video-your-junior-gold-company-might-have-1-of-these-flaws/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Video: Your Junior Gold Company Might Have 1 of These Flaws &#8211; Jordan Roy-Byrne (03/19/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Video: Your Junior Gold Company Might Have 1 of These Flaws &#8211; Jordan Roy-Byrne (03/19/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841 sf-mega-parent"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li  id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li  id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li  id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/feds-efforts-to-hold-down-rates-raises-inflationary-pressures-dalio-source-bloomberg-03-23-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Fed&#8217;s Efforts to Hold Down Rates Raises Inflationary Pressures: Dalio &#8211; Source &#8211; Bloomberg (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Fed&#8217;s Efforts to Hold Down Rates Raises Inflationary Pressures: Dalio &#8211; Source &#8211; Bloomberg (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/fed-and-treasury-steer-their-unsinkable-ship-toward-iceberg/" class="clearfix"><img width="300" height="167" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C167&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Fed and Treasury Steer Their Unsinkable Ship toward Iceberg &#8211; David Haggith (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?w=302&amp;ssl=1 302w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C166&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/fed.jpg?resize=300%2C167&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Fed and Treasury Steer Their Unsinkable Ship toward Iceberg &#8211; David Haggith (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/crying-wolf-on-hyperinflation-source-robert-murphy-03-23-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Crying Wolf on (Hyper)Inflation? &#8211; Source &#8211; Robert Murphy (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Crying Wolf on (Hyper)Inflation? &#8211; Source &#8211; Robert Murphy (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/senator-says-censorship-in-turkey-raises-serious-questions-about-facebooks-commitment-to-free-expression-jack-gillum-03-23-2021/" class="clearfix"><img width="300" height="168" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Senator Says Censorship in Turkey Raises “Serious Questions” About Facebook&#8217;s Commitment to Free Expression &#8211;  Jack Gillum (03/23/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Senator Says Censorship in Turkey Raises “Serious Questions” About Facebook&#8217;s Commitment to Free Expression &#8211;  Jack Gillum (03/23/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821 sf-mega-parent"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li  id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li  id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li  id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li  id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/robert-kagan-and-american-empire-w-robbie-martin/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/kagan4.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Robert Kagan and American Empire w/ Robbie Martin &#8211; Source &#8211; Parallax Views (03/23/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/03/kagan4.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Robert Kagan and American Empire w/ Robbie Martin &#8211; Source &#8211; Parallax Views (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/sex-addiction-isnt-a-justification-for-killing-or-really-an-addiction-it-reflects-a-persons-own-moral-misgivings-about-sex-joshua-b-grubbs-03-23-2021/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="‘Sex addiction’ isn’t a justification for killing, or really an addiction – it reflects a person’s own moral misgivings about sex &#8211; Joshua B. Grubbs (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">‘Sex addiction’ isn’t a justification for killing, or really an addiction – it reflects a person’s own moral misgivings about sex &#8211; Joshua B. Grubbs (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/senator-says-censorship-in-turkey-raises-serious-questions-about-facebooks-commitment-to-free-expression-jack-gillum-03-23-2021/" class="clearfix"><img width="300" height="168" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Senator Says Censorship in Turkey Raises “Serious Questions” About Facebook&#8217;s Commitment to Free Expression &#8211;  Jack Gillum (03/23/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Senator Says Censorship in Turkey Raises “Serious Questions” About Facebook&#8217;s Commitment to Free Expression &#8211;  Jack Gillum (03/23/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/03/on-18th-anniversary-of-iraq-invasion-activists-renew-calls-for-us-reparations-brett-wilkins-03-23-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="On 18th Anniversary of Iraq Invasion, Activists Renew Calls for US Reparations &#8211; Brett Wilkins (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">On 18th Anniversary of Iraq Invasion, Activists Renew Calls for US Reparations &#8211; Brett Wilkins (03/23/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li  id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></nav><div class="search-form"><form action="https://wallstreetwindow.com/" role="search"> <input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" /> <button type="submit" name="submit"><i class="fa fa-search"></i></button></form></div></div></div></header> <span class="header-date">Tuesday, 23 March 2021</span><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before">You are here:</span> <span class="trail-begin"><a href="https://wallstreetwindow.com" title="WallStreetWindow.com" rel="home">Home</a></span> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://wallstreetwindow.com/pf_feed/parallax-views-w-j-g-michael/" title="Parallax Views w/ J.G. Michael">Parallax Views w/ J.G. Michael</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Robert Kagan and American Empire w/ Robbie Martin &#8211; Source &#8211; Parallax Views (03/23/2021)</span></div></div><div id="content" class="site-content column"><section id="primary" class="content-area column"><main id="main" class="site-main column" role="main" class="content"><article id="post-36929" class="post-36929 post type-post status-publish format-standard has-post-thumbnail hentry category-high-and-low-culture category-geopolitics category-the-20th-century category-american-empire category-us-politics entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Robert Kagan and American Empire w/ Robbie Martin &#8211; Source &#8211; Parallax Views (03/23/2021)</h1><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://wallstreetwindow.com/2021/03/robert-kagan-and-american-empire-w-robbie-martin/" rel="bookmark"><time class="entry-date published" datetime="2021-03-23T01:56:00-04:00" itemprop="datePublished">March 23, 2021</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://wallstreetwindow.com/author/wswstaff/" itemprop="url"><span itemprop="name">J.G.</span></a></span></span> <span class="meta-sep">|</span></div></header><div class="entry-content" itemprop="articleBody"> <iframe loading="lazy" title="Robert Kagan and American Empire w/ Robbie Martin" allowtransparency="true" style="border: none;" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=ekn85-fe47c0-pb&#038;from=embed&#038;square=1&#038;share=1&#038;download=1&#038;skin=1&#038;btn-skin=7&#038;size=300" allowfullscreen="" width="100%" height="300"></iframe><div readability="28.080801104972"><figure><img src="https://i2.wp.com/pbcdn1.podbean.com/imglogo/ep-logo/pbblog2863195/kagan4.jpg?w=676&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/pbcdn1.podbean.com/imglogo/ep-logo/pbblog2863195/kagan4.jpg?w=676&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/pbcdn1.podbean.com/imglogo/ep-logo/pbblog2863195/kagan4.jpg?w=676&#038;ssl=1" data-recalc-dims="1"></noscript></figure><div class="thumbnail"></div><div class="info" readability="13.848066298343"><p> <span class="day">March 19, 2021</span></p><figure><img loading="lazy" src="https://i1.wp.com/mcdn.podbean.com/mf/web/34vxrv/kagan6.jpg?resize=500%2C250&#038;ssl=1" alt width="500" height="250" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/mcdn.podbean.com/mf/web/34vxrv/kagan6.jpg?resize=500%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i1.wp.com/mcdn.podbean.com/mf/web/34vxrv/kagan6.jpg?resize=500%2C250&#038;ssl=1" alt="" width="500" height="250"  data-recalc-dims="1"></noscript></figure><p></p><p> On this edition of Parallax Views,&nbsp; recently the influential neoconservative thinker Robert Kagan penned an op-ed entitled <a href="https://www.foreignaffairs.com/articles/united-states/2021-02-16/superpower-it-or-not">&#8220;A Superpower, Like It Or Not: Why America Must Accept Their Global Role&#8221;</a> for the Council on Foreign Relation&#8217;s <a href="https://www.foreignaffairs.com/subscribe-foreign-affairs-magazine?utm_medium=cpc&amp;utm_source=google&amp;utm_campaign=domestic_tfd&amp;gclid=Cj0KCQjwl9GCBhDvARIsAFunhslYXwCxnroLL-t957p5BxWlgyurMaQAZQog5zCmA6k-zx6AbOHUC3kaAvucEALw_wcB">Foreign Affairs</a> publication. In it Kagan not only expresses his view that the U.S. must continue it&#8217;s interventions and wars abroad, but also large portions of the American populace not accepting their country&#8217;s &#8220;Global Role&#8221;.</p><p> Robbie Martin of <a href="https://twitter.com/MediaRootsNews">Media Roots Radio</a>, whose documentary A Very Heavy Agenda dealt in large part with Kagan and the neoconservative agenda, joins us to critique Kagan&#8217;s latest op-ed.</p><p></p></div></div><p>Source: <a href="https://parallaxviews.podbean.com/e/rmartin2021/" target="_blank" pf-nom-item-id="36927" rel="noopener">Robert Kagan and American Empire w/ Robbie Martin</a></p></div><footer class="entry-footer"> <span class="entry-cats"><strong>Filed in:</strong> <a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/" rel="category tag">Culture and Society</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/" rel="category tag">Geopolitics</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/" rel="category tag">The Past American Century</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/" rel="category tag">The War State</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/" rel="category tag">US Politics</a></span></footer></article> <BR><BR><div class="entry-share"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=Robert Kagan and American Empire w/ Robbie Martin &#8211; Source &#8211; Parallax Views (03/23/2021)&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F03%2Frobert-kagan-and-american-empire-w-robbie-martin%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F03%2Frobert-kagan-and-american-empire-w-robbie-martin%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F03%2Frobert-kagan-and-american-empire-w-robbie-martin%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F03%2Frobert-kagan-and-american-empire-w-robbie-martin%2F&title=Robert Kagan and American Empire w/ Robbie Martin &#8211; Source &#8211; Parallax Views (03/23/2021)&summary=March 19, 2021 On this edition of Parallax Views,&nbsp; recently the influential neoconservative thinker Robert Kagan penned an op-ed entitled &#8220;A Superpower, Like It Or Not: Why America Must Accept Their Global Role&#8221; for the Council on Foreign Relation&#8217;s Foreign Affairs publication. In it Kagan not only expresses his view that the U.S. must continue&hellip;&source=WallStreetWindow.com"><i class="fa fa-linkedin"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div><div class="clearfix"></div><div class="related-posts"><h3>Related Posts</h3><ul class="clearfix"><li> <a href="https://wallstreetwindow.com/2021/03/sex-addiction-isnt-a-justification-for-killing-or-really-an-addiction-it-reflects-a-persons-own-moral-misgivings-about-sex-joshua-b-grubbs-03-23-2021/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="‘Sex addiction’ isn’t a justification for killing, or really an addiction – it reflects a person’s own moral misgivings about sex &#8211; Joshua B. Grubbs (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">‘Sex addiction’ isn’t a justification for killing, or really an addiction – it reflects a person’s own moral misgivings about sex &#8211; Joshua B. Grubbs (03/23/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/03/senator-says-censorship-in-turkey-raises-serious-questions-about-facebooks-commitment-to-free-expression-jack-gillum-03-23-2021/"> <img width="300" height="168" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Senator Says Censorship in Turkey Raises “Serious Questions” About Facebook&#8217;s Commitment to Free Expression &#8211;  Jack Gillum (03/23/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/cropped-facebook_7.jpg?resize=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Senator Says Censorship in Turkey Raises “Serious Questions” About Facebook&#8217;s Commitment to Free Expression &#8211;  Jack Gillum (03/23/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/03/on-18th-anniversary-of-iraq-invasion-activists-renew-calls-for-us-reparations-brett-wilkins-03-23-2021/"> <img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="On 18th Anniversary of Iraq Invasion, Activists Renew Calls for US Reparations &#8211; Brett Wilkins (03/23/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">On 18th Anniversary of Iraq Invasion, Activists Renew Calls for US Reparations &#8211; Brett Wilkins (03/23/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/03/interview-tommys-podcast-why-the-vietnam-war-nation-building-nuclear-bombs-mike-swanson-03-22-2021/"> <img width="230" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2020/12/whythevietnamwar.jpg?resize=230%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Interview: Tommy&#8217;s Podcast: Why The Vietnam War (Nation Building &#038; Nuclear Bombs) &#8211; Mike Swanson (03/22/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2020/12/whythevietnamwar.jpg?resize=230%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Interview: Tommy&#8217;s Podcast: Why The Vietnam War (Nation Building &#038; Nuclear Bombs) &#8211; Mike Swanson (03/22/2021)</h2> </a></li></ul></div><div class="AW-Form-743058678"></div> <script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/78/743058678.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-aw2u4v4qj"));</script> </main></section><div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wishlistwidget-2" class="widget widget_wishlistwidget"><h3 class="widget-title">Power Investor Login</h3><div id='wlmember_loginwidget'><form method="post" action="https://wallstreetwindow.com/wp-login.php"><p>You are not currently logged in.</p><span class="wlmember_loginwidget_input_username_holder"><label>Username or Email Address:</label><br /><input class="wlmember_loginwidget_input_username"  type="text" name="log" size="15" /></span><br /><span class="wlmember_loginwidget_input_password_holder"><label>Password:</label><br /><span class="wishlist-member-login-password"><input class="wlmember_loginwidget_input_password" type="password" name="pwd" size="15" /><a href="#" class="dashicons dashicons-visibility" aria-hidden="true"></a></span></span><br /><span class="wlmember_loginwidget_input_checkrememberme_holder"><input  class="wlmember_loginwidget_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></span><br /><span class="wlmember_loginwidget_input_submit_holder"><input class="wlmember_loginwidget_input_submit" type="submit" name="wp-submit" value="Login" /></span><br /><br /><span class="wlmember_loginwidget_link_register_holder">&raquo; <a href="https://wallstreetwindow.com/oops-this-content-is-members-only/?wlfrom=%2F2021%2F03%2Frobert-kagan-and-american-empire-w-robbie-martin%2F">Register</a></span><br /><span class="wlmember_loginwidget_link_lostpassword_holder">&raquo; <a href="https://wallstreetwindow.com/wp-login.php?action=lostpassword">Lost your Password?</a></span><input type="hidden" name="wlm_redirect_to" value="wishlistmember" /><input type="hidden" name="redirect_to" value="wishlistmember" /></form></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Geopolitical Topics of Discussion</h3><div class="textwidget"><p><a href="https://wallstreetwindow.com//the-power-elite">The Power Elite</a><br /> <a href="https://wallstreetwindow.com//bureaucracy-defining-the-human-albatross">Bureaucracy Defined and Understood</a><br /> <a href="https://wallstreetwindow.com//military-industrial-complex">The Military-Industrial Complex</a><br /> <a href="https://wallstreetwindow.com/iron-triangle-definition">Political Iron Triangle</a><br /> <a href="https://wallstreetwindow.com/inverted-totalitarianism-explained">Inverted Totalitarianism</a></p></div></aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="https://wallstreetwindow.com/wp-login.php">Log in</a></li><li><a href="http://feeds.feedburner.com/Wallstreetwindow-all">Entries feed</a></li><li><a href="https://wallstreetwindow.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside></div></div><div class="clearfix"></div><footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div><div id="site-bottom" class="container clearfix"><div class="copyright"><p style="text-align: center;">© Copyright 2021 Timingwallstreet, Inc. <a href="https://wallstreetwindow.com//disclaimer.htm" rel="nofollow">Disclaimer</a>. <a href="https://wallstreetwindow.com//privacy.htm" rel="nofollow">Privacy Policy</a>. <a href="https://wallstreetwindow.com/disclosure.txt" rel="nofollow">Holdings Disclosure</a>.</p> <a href="https://wallstreetwindow.com/wp-login.php">Power Investor Members Login</a></div></div></footer></div> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://wallstreetwindow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a3ea29453d", post_id : 36929 } ); } );</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://wallstreetwindow.com/2021/03/robert-kagan-and-american-empire-w-robbie-martin/?amp=1"> Go to mobile version </a></div> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='fca_pc_client_js-js-extra'>var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Robert Kagan and American Empire w\/ Robbie Martin - Source - Parallax Views (03\/23\/2021)","type":"post","id":"36929","categories":["Culture and Society","Geopolitics","The Past American Century","The War State","US Politics"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});</script> <script src='https://stats.wp.com/e-202112.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'147376999',post:'36929',tz:'-4',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '36929' ]);</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aCWHzxdKd-Z6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script type="text/javascript">adroll_adv_id = "XHMI3YCS3NAZNH5JHR6OEP";
    adroll_pix_id = "LBC34LBVCVETLHD5LZUO7U";
    adroll_version = "2.0";

    (function(w, d, e, o, a) {
        w.__adroll_loaded = true;
        w.adroll = w.adroll || [];
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
                + "/roundtrip.js";
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_a9d878da0735e6aa4b52a90dac11d8d6.js"></script></body></html>
<!-- Dynamic page generated in 1.749 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-23 05:04:50 -->

<!-- super cache -->