<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_18f93bd2c5e68cb9aebdc1027bb990ac.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_18f93bd2c5e68cb9aebdc1027bb990ac.css" rel="stylesheet" /></noscript><title>Coalition Urges FTC to Ban Employer Non-Compete Clauses, Which &#8216;Keep Workers Stuck&#8217; &#8211; Kenny Stancil | WallStreetWindow.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://wallstreetwindow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Coalition Urges FTC to Ban Employer Non-Compete Clauses, Which &#8216;Keep Workers Stuck&#8217; &#8211; Kenny Stancil Comments Feed" href="https://wallstreetwindow.com/2022/12/coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <noscript><link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' /></noscript><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.26","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":{"mailchimp":"MailChimp"},"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/51275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel="canonical" href="https://wallstreetwindow.com/2022/12/coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=51275' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F12%2Fcoalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F12%2Fcoalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil%2F&#038;format=xml" />  <script>(adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-4109913372673832",
                  enable_page_level_ads: true
                  });</script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/wallstreetwindow.com\/wp-admin\/","wpRestNonce":"f3491cc2d6","wpRestUrl":"https:\/\/wallstreetwindow.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script>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</script>    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-393039-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-393039-1');</script>  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '694019382141464');
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=694019382141464&ev=PageView&noscript=1"
/></noscript>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wallstreetwindow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wallstreetwindow.com/category/us-and-the-world/us-politics/",
                    "name": "US Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wallstreetwindow.com/2022/12/coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil/",
                    "name": "Coalition Urges FTC to Ban Employer Non-Compete Clauses, Which &#8216;Keep Workers Stuck&#8217;..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-51275 single-format-standard op-plugin coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-navbar-container"><ul id="menu-navbar" class="td-mobile-main-menu"><li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Market<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li id="menu-item-39861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42042"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/greensboro-and-guilford-county-news/">Greensboro and Guilford County News</a></li><li id="menu-item-43465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43465"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/high-point/">High Point</a></li><li id="menu-item-39666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39666"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/eden-riedsville-rockingham-nc-news/">Rockingham County, NC News</a></li></ul></li><li id="menu-item-39667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39668"><a href="https://wallstreetwindow.com/category/state/virginia-news/danville-news/">Danville-News</a></li><li id="menu-item-39888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39888"><a href="https://wallstreetwindow.com/category/state/virginia-news/martinsville-news/">Martinsville and Henry County News</a></li><li id="menu-item-42043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42043"><a href="https://wallstreetwindow.com/category/state/virginia-news/pittsylvania-county/">Pittsylvania County</a></li><li id="menu-item-43466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43466"><a href="https://wallstreetwindow.com/category/state/virginia-news/south-boston-halifax-county-news/">South Boston and Halifax County News</a></li></ul></li></ul></li><li id="menu-item-40377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40377"><a href="https://wallstreetwindow.com/beintheknow-morning-news-digest">Subscribe Daily News Digest<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li id="menu-item-42054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li id="menu-item-40375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li id="menu-item-42258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://wallstreetwindow.com/privacy.htm">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://wallstreetwindow.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-container td-header-style-7"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Tuesday, December 20, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://wallstreetwindow.com/privacy.htm">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <span class="td-logo-text-container"> <a class="td-logo-wrap" href="https://wallstreetwindow.com/"> <span class="td-logo-text">WallStreetWindow</span> <span class="td-tagline-text">Be In The Know</span> </a> </span></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-navbar-container"><ul id="menu-navbar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Market</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42042"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/greensboro-and-guilford-county-news/">Greensboro and Guilford County News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43465"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/high-point/">High Point</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39666"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/eden-riedsville-rockingham-nc-news/">Rockingham County, NC News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39668"><a href="https://wallstreetwindow.com/category/state/virginia-news/danville-news/">Danville-News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39888"><a href="https://wallstreetwindow.com/category/state/virginia-news/martinsville-news/">Martinsville and Henry County News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42043"><a href="https://wallstreetwindow.com/category/state/virginia-news/pittsylvania-county/">Pittsylvania County</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43466"><a href="https://wallstreetwindow.com/category/state/virginia-news/south-boston-halifax-county-news/">South Boston and Halifax County News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40377"><a href="https://wallstreetwindow.com/beintheknow-morning-news-digest">Subscribe Daily News Digest</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://wallstreetwindow.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-51275" class="post-51275 post type-post status-publish format-standard has-post-thumbnail hentry category-us-politics" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wallstreetwindow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US Politics" class="entry-crumb" href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coalition Urges FTC to Ban Employer Non-Compete Clauses, Which &#8216;Keep Workers Stuck&#8217;...</span></div><ul class="td-category"><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a></li><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li></ul><header><h1 class="entry-title">Coalition Urges FTC to Ban Employer Non-Compete Clauses, Which &#8216;Keep Workers Stuck&#8217; &#8211; Kenny Stancil</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wallstreetwindow.com/author/wswstaff/">wsw staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-19T20:33:00-05:00" >December 19, 2022</time></span></div></header></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/11/a62.jpg?fit=300%2C200&ssl=1" data-caption=""><img width="300" height="200" class="entry-thumb td-modal-image" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/11/a62.jpg?resize=300%2C200&ssl=1" alt="" title="featdollar"/></a></div><p><strong>A coalition of 25</strong> progressive advocacy groups sent a <a href="https://www.citizen.org/article/ftc-non-compete-letter/">letter</a> Wednesday urging the Federal Trade Commission to immediately begin working on a rule to prohibit the use of non-compete clauses in employment contracts, arguing that such agreements disempower tens of millions of workers.</p><p>&#8220;Employers&#8217; use of non-compete clauses inflict real and substantial harms on the American worker and the overall U.S. economy without any legitimate justification,&#8221; states the letter to the FTC. &#8220;By limiting workers&#8217; mobility, non-competes drive down wages, reduce the formation of new businesses, and keep workers stuck in unsafe or hostile workplaces.&#8221;</p><p>&#8220;These one-sided contracts can also unfairly restrain competition in downstream markets by allowing dominant firms to hold on to specialized workers—think of monopolistic hospitals and surgeons,&#8221; the groups wrote. &#8220;Instead of retaining workers through coercive non-compete clauses, employers should maintain a loyal workforce by offering good wages, regular raises and promotions, and fair treatment.&#8221;</p><p>The coalition, which includes Public Citizen, AFL-CIO, and the National Employment Law Project, continued:</p><blockquote class="wp-block-quote"><p>The FTC has made clear it is contemplating action, but time is running short. It is vital that the FTC begin the rulemaking process to signal to the public, courts, and corporate America that it is committed to fair competition in the labor market. Additionally, further delay in issuing an NPRM [notice of proposed rulemaking] may result in legal jeopardy. An NPRM is only the first step toward prohibiting non-compete clauses—reviewing and responding to comments and developing the final rule will take significant time. Lawmakers have historically depended on the Congressional Review Act to overturn agency actions with which they disagree. Should there be unified control of Congress and the White House following the 2024 election, any agency action completed in the second half of 2024 will be open to repeal.</p><p>The country is in the midst of a widespread re-empowerment of labor, [and] the Biden administration has made clear that reviving employer competition for workers&#8217; services is a key plank of its policy program. We cannot waste a historic opportunity to use federal authority to eliminate pernicious non-compete clauses. We call on the FTC to begin its important work by issuing a strong rule proposal now.</p></blockquote><p>&#8220;President [Joe] Biden made clear in his executive order on competition that federal action on non-competes was a part of his administration&#8217;s approach to keep labor markets fair and open,&#8221; Matt Kent, competition policy advocate at Public Citizen and author of the letter, said in a <a href="https://www.citizen.org/news/25-groups-urge-ftc-to-ban-employer-non-compete-clauses/">statement</a>, referring to a <a href="https://www.whitehouse.gov/briefing-room/presidential-actions/2021/07/09/executive-order-on-promoting-competition-in-the-american-economy/">July 2021 directive</a> from the White House.</p><p>&#8220;The FTC must follow through and start the process. Banning this pervasive anti-worker practice is urgent and will only become more challenging as we approach the uncertainty of the 2024 election cycle,&#8221; he added. &#8220;It would be a tragedy for FTC to waste the moment. The time to issue a proposed rule is now.&#8221;</p><p>THIS ARTICLE ORIGINALLY <a href="https://www.commondreams.org/news/2022/12/15/coalition-urges-ftc-ban-employer-non-compete-clauses-which-keep-workers-stuck">POSTED HERE</a>.</p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wallstreetwindow.com/2022/12/coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F12%2Fcoalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coalition+Urges+FTC+to+Ban+Employer+Non-Compete+Clauses%2C+Which+%E2%80%98Keep+Workers+Stuck%E2%80%99+%E2%80%93+Kenny+Stancil&url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F12%2Fcoalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil%2F&via=WallStreetWindow.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wallstreetwindow.com/2022/12/coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil/&amp;media=https://wallstreetwindow.com/wp-content/uploads/2018/11/a62.jpg&description=Coalition+Urges+FTC+to+Ban+Employer+Non-Compete+Clauses%2C+Which+%E2%80%98Keep+Workers+Stuck%E2%80%99+%E2%80%93+Kenny+Stancil" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Coalition+Urges+FTC+to+Ban+Employer+Non-Compete+Clauses%2C+Which+%E2%80%98Keep+Workers+Stuck%E2%80%99+%E2%80%93+Kenny+Stancil %0A%0A https://wallstreetwindow.com/2022/12/coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wallstreetwindow.com/2022/12/morgan-stanley-predicts-india-will-become-the-worlds-third-largest-economy-by-2027-mike-swanson/">Morgan Stanley Predicts India Will Become The World&#8217;s Third Largest Economy By 2027 &#8211; Mike Swanson</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wallstreetwindow.com/2022/12/investing-differently-for-an-uncompromised-future-part-2-chris-vermeulen/">Investing Differently For An Uncompromised Future (Part 2) &#8211; Chris Vermeulen</a></div></div></div><div class="author-box-wrap"><a href="https://wallstreetwindow.com/author/wswstaff/" aria-label="author-photo"><img width="96" height="96" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=96%2C96&amp;ssl=1" class="avatar avatar-96 photo jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=45%2C45&amp;ssl=1 45w" data-lazy-sizes="(max-width: 96px) 100vw, 96px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wallstreetwindow.com/author/wswstaff/">wsw staff</a></span></div><div class="td-author-description">I am a staff writer and editor for WallStreetWindow.com.  I actually am a composite account that is used by several people who work for the website.  We are all united in giving good content for the website visitors.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wsw staff"><meta itemprop="url" content="https://wallstreetwindow.com/author/wswstaff/"></span><meta itemprop="datePublished" content="2022-12-19T20:33:00-05:00"><meta itemprop="dateModified" content="2022-12-16T11:35:04-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wallstreetwindow.com/2022/12/coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wallstreetwindow.com/2022/12/coalition-urges-ftc-to-ban-employer-non-compete-clauses-which-keep-workers-stuck-kenny-stancil/"></span><meta itemprop="name" content="WallStreetWindow.com"></span><meta itemprop="headline " content="Coalition Urges FTC to Ban Employer Non-Compete Clauses, Which &#039;Keep Workers Stuck&#039; - Kenny Stancil"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/11/a62.jpg?fit=300%2C200&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="200"></span></footer></article>  <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":51275,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "2274";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "758";
tdBlocksArray.push(block_tdi_3);</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/12/a-trump-era-law-used-to-restrict-immigration-is-nearing-its-end-despite-gop-warnings-of-a-looming-crisis-at-the-southern-border-ernesto-castaneda/" rel="bookmark" class="td-image-wrap " title="A Trump-era law used to restrict immigration is nearing its end despite GOP warnings of a looming crisis at the Southern border &#8211; Ernesto Castañeda" ><img class="entry-thumb" src="" alt="" title="A Trump-era law used to restrict immigration is nearing its end despite GOP warnings of a looming crisis at the Southern border &#8211; Ernesto Castañeda" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump_official.jpg?resize=160%2C178&ssl=1"  width="160" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/" class="td-post-category">US Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/12/a-trump-era-law-used-to-restrict-immigration-is-nearing-its-end-despite-gop-warnings-of-a-looming-crisis-at-the-southern-border-ernesto-castaneda/" rel="bookmark" title="A Trump-era law used to restrict immigration is nearing its end despite GOP warnings of a looming crisis at the Southern border &#8211; Ernesto Castañeda">A Trump-era law used to restrict immigration is nearing its end despite GOP warnings of a looming crisis at the Southern border &#8211; Ernesto Castañeda</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/12/you-dont-get-to-lead-a-government-you-tried-to-destroy-house-dems-move-to-block-trump-2024-run-jake-johnson/" rel="bookmark" class="td-image-wrap " title="&#8216;You Don&#8217;t Get to Lead a Government You Tried to Destroy&#8217;: House Dems Move to Block Trump 2024 Run &#8211; Jake Johnson" ><img class="entry-thumb" src="" alt="" title="&#8216;You Don&#8217;t Get to Lead a Government You Tried to Destroy&#8217;: House Dems Move to Block Trump 2024 Run &#8211; Jake Johnson" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2022/07/trumptents07302022.png?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/" class="td-post-category">US Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/12/you-dont-get-to-lead-a-government-you-tried-to-destroy-house-dems-move-to-block-trump-2024-run-jake-johnson/" rel="bookmark" title="&#8216;You Don&#8217;t Get to Lead a Government You Tried to Destroy&#8217;: House Dems Move to Block Trump 2024 Run &#8211; Jake Johnson">&#8216;You Don&#8217;t Get to Lead a Government You Tried to Destroy&#8217;: House Dems Move to Block Trump 2024 Run &#8211; Jake Johnson</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/12/chicago-claims-its-22-year-transformation-plan-revitalized-25000-homes-the-math-doesnt-add-up-mick-dumke/" rel="bookmark" class="td-image-wrap " title="Chicago Claims Its 22-Year “Transformation” Plan Revitalized 25,000 Homes. The Math Doesn&#8217;t Add Up. &#8211; Mick Dumke" ><img class="entry-thumb" src="" alt="" title="Chicago Claims Its 22-Year “Transformation” Plan Revitalized 25,000 Homes. The Math Doesn&#8217;t Add Up. &#8211; Mick Dumke" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2022/05/real-esate-pexels-david-mcbee-1546168.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/business-economy/real-estate/" class="td-post-category">Real Estate</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/12/chicago-claims-its-22-year-transformation-plan-revitalized-25000-homes-the-math-doesnt-add-up-mick-dumke/" rel="bookmark" title="Chicago Claims Its 22-Year “Transformation” Plan Revitalized 25,000 Homes. The Math Doesn&#8217;t Add Up. &#8211; Mick Dumke">Chicago Claims Its 22-Year “Transformation” Plan Revitalized 25,000 Homes. The Math Doesn&#8217;t Add Up. &#8211; Mick Dumke</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_block"><div class="quads-location quads-ad50583" id="quads-ad50583" style="float:none;margin:0px;"> <ins class="adsbygoogle"
 style="display:block;"
 data-ad-format="auto"
 data-ad-client="ca-pub-4109913372673832"
 data-ad-slot="1221047638"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://wallstreetwindow.com/"><img src="" alt="" title="" /></a></div><div class="footer-text-wrap">This is WallStreetWindow.   This is your portal of news from the whole world to your front porch.<div class="footer-email-wrap">Contact us: <a href="mailto:support@wallstreetwindow.com">support@wallstreetwindow.com</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_7 td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"-51275","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "10640";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "3547";
tdBlocksArray.push(block_tdi_7);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/12/a-trump-era-law-used-to-restrict-immigration-is-nearing-its-end-despite-gop-warnings-of-a-looming-crisis-at-the-southern-border-ernesto-castaneda/" rel="bookmark" class="td-image-wrap " title="A Trump-era law used to restrict immigration is nearing its end despite GOP warnings of a looming crisis at the Southern border &#8211; Ernesto Castañeda" ><img class="entry-thumb" src="" alt="" title="A Trump-era law used to restrict immigration is nearing its end despite GOP warnings of a looming crisis at the Southern border &#8211; Ernesto Castañeda" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump_official.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/12/a-trump-era-law-used-to-restrict-immigration-is-nearing-its-end-despite-gop-warnings-of-a-looming-crisis-at-the-southern-border-ernesto-castaneda/" rel="bookmark" title="A Trump-era law used to restrict immigration is nearing its end despite GOP warnings of a looming crisis at the Southern border &#8211; Ernesto Castañeda">A Trump-era law used to restrict immigration is nearing its end...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-19T20:47:00-05:00" >December 19, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/12/the-night-raids-lynzy-billing-video-by-mauricio-rodriguez-pons/" rel="bookmark" class="td-image-wrap " title="The Night Raids &#8211; Lynzy Billing, video by Mauricio Rodríguez Pons" ><img class="entry-thumb" src="" alt="" title="The Night Raids &#8211; Lynzy Billing, video by Mauricio Rodríguez Pons" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/12/the-night-raids-lynzy-billing-video-by-mauricio-rodriguez-pons/" rel="bookmark" title="The Night Raids &#8211; Lynzy Billing, video by Mauricio Rodríguez Pons">The Night Raids &#8211; Lynzy Billing, video by Mauricio Rodríguez Pons</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-19T20:41:00-05:00" >December 19, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/12/investing-differently-for-an-uncompromised-future-part-2-chris-vermeulen/" rel="bookmark" class="td-image-wrap " title="Investing Differently For An Uncompromised Future (Part 2) &#8211; Chris Vermeulen" ><img class="entry-thumb" src="" alt="" title="Investing Differently For An Uncompromised Future (Part 2) &#8211; Chris Vermeulen" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/12/investing-differently-for-an-uncompromised-future-part-2-chris-vermeulen/" rel="bookmark" title="Investing Differently For An Uncompromised Future (Part 2) &#8211; Chris Vermeulen">Investing Differently For An Uncompromised Future (Part 2) &#8211; Chris Vermeulen</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-19T20:35:00-05:00" >December 19, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends<span class="td-cat-no">2691</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-commentary/">Stock Market Commentary<span class="td-cat-no">2397</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics<span class="td-cat-no">2275</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society<span class="td-cat-no">1580</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics<span class="td-cat-no">1416</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis<span class="td-cat-no">1356</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies<span class="td-cat-no">1020</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-navbar-container"><ul id="menu-navbar-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Market</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40377"><a href="https://wallstreetwindow.com/beintheknow-morning-news-digest">Subscribe Daily News Digest</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Newsmag WordPress Theme by TagDiv</div></div></div></div></div></div>  <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <p><script type="text/javascript"><br />
    adroll_adv_id = "XHMI3YCS3NAZNH5JHR6OEP";<br />
    adroll_pix_id = "LBC34LBVCVETLHD5LZUO7U";<br />
    adroll_version = "2.0";</p>
<p>    (function(w, d, e, o, a) {<br />
        w.__adroll_loaded = true;<br />
        w.adroll = w.adroll || [];<br />
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];<br />
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id<br />
                + "/roundtrip.js";<br />
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");</script></p> <script type="text/javascript">if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }</script>  <script></script> <script type="text/javascript">if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }</script> <script src='https://stats.wp.com/e-202251.js' defer></script> <script>_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'147376999',post:'51275',tz:'-5',srv:'wallstreetwindow.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '147376999', '51275' ]);</script>  <script type="text/javascript">(function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_f072495cb6d1bc938aa7399e45d3c37d.js"></script></body></html>
<!-- Dynamic page generated in 1.069 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-20 04:17:57 -->

<!-- super cache -->