<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_00fd90084ebd4cc67d4b1ab91e85d865.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_00fd90084ebd4cc67d4b1ab91e85d865.css" rel="stylesheet" /></noscript><title>Newly Obtained Uvalde 911 Calls Shed More Light on Botched Police Response &#8211; Lomi Kriel, ProPublica and The Texas Tribune, and Zach Despart, Alejandro Serrano and Roxanna Asgarian, The Texas Tribune | WallStreetWindow.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://wallstreetwindow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Newly Obtained Uvalde 911 Calls Shed More Light on Botched Police Response &#8211; Lomi Kriel, ProPublica and The Texas Tribune, and Zach Despart, Alejandro Serrano and Roxanna Asgarian, The Texas Tribune Comments Feed" href="https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <noscript><link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2.2' type='text/css' media='all' /></noscript><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2.2' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.26","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":{"mailchimp":"MailChimp"},"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/50453" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1" /><link rel="canonical" href="https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=50453' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F11%2Fnewly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F11%2Fnewly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune%2F&#038;format=xml" /><meta property="fb:app_id" content="wallstreetwindowcomments" /><meta property="fb:admins" content="tradermike"/> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/wallstreetwindow.com\/wp-admin\/","wpRestNonce":"0eb76549e1","wpRestUrl":"https:\/\/wallstreetwindow.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script>  <script>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</script>    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-393039-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-393039-1');</script>  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '694019382141464');
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=694019382141464&ev=PageView&noscript=1"
/></noscript>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wallstreetwindow.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wallstreetwindow.com/category/us-and-the-world/us-politics/",
                    "name": "US Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/",
                    "name": "Newly Obtained Uvalde 911 Calls Shed More Light on Botched Police Response..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-50453 single-format-standard op-plugin newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-navbar-container"><ul id="menu-navbar" class="td-mobile-main-menu"><li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li id="menu-item-39861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42042"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/greensboro-and-guilford-county-news/">Greensboro and Guilford County News</a></li><li id="menu-item-43465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43465"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/high-point/">High Point</a></li><li id="menu-item-39666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39666"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/eden-riedsville-rockingham-nc-news/">Rockingham County, NC News</a></li></ul></li><li id="menu-item-39667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39668"><a href="https://wallstreetwindow.com/category/state/virginia-news/danville-news/">Danville-News</a></li><li id="menu-item-39888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39888"><a href="https://wallstreetwindow.com/category/state/virginia-news/martinsville-news/">Martinsville and Henry County News</a></li><li id="menu-item-42043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42043"><a href="https://wallstreetwindow.com/category/state/virginia-news/pittsylvania-county/">Pittsylvania County</a></li><li id="menu-item-43466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43466"><a href="https://wallstreetwindow.com/category/state/virginia-news/south-boston-halifax-county-news/">South Boston and Halifax County News</a></li></ul></li></ul></li><li id="menu-item-40377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40377"><a href="https://wallstreetwindow.com/beintheknow-morning-news-digest">Subscribe Daily News Digest<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li id="menu-item-42054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li id="menu-item-40375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li id="menu-item-42258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://wallstreetwindow.com/privacy.htm">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://wallstreetwindow.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-container td-header-style-7"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Tuesday, November 8, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://wallstreetwindow.com/privacy.htm">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <span class="td-logo-text-container"> <a class="td-logo-wrap" href="https://wallstreetwindow.com/"> <span class="td-logo-text">WallStreetWindow</span> <span class="td-tagline-text">Be In The Know</span> </a> </span></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-navbar-container"><ul id="menu-navbar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42042"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/greensboro-and-guilford-county-news/">Greensboro and Guilford County News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43465"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/high-point/">High Point</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39666"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/eden-riedsville-rockingham-nc-news/">Rockingham County, NC News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39668"><a href="https://wallstreetwindow.com/category/state/virginia-news/danville-news/">Danville-News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39888"><a href="https://wallstreetwindow.com/category/state/virginia-news/martinsville-news/">Martinsville and Henry County News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42043"><a href="https://wallstreetwindow.com/category/state/virginia-news/pittsylvania-county/">Pittsylvania County</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43466"><a href="https://wallstreetwindow.com/category/state/virginia-news/south-boston-halifax-county-news/">South Boston and Halifax County News</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40377"><a href="https://wallstreetwindow.com/beintheknow-morning-news-digest">Subscribe Daily News Digest</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://wallstreetwindow.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-50453" class="post-50453 post type-post status-publish format-standard has-post-thumbnail hentry category-us-politics" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wallstreetwindow.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US Politics" class="entry-crumb" href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Newly Obtained Uvalde 911 Calls Shed More Light on Botched Police Response...</span></div><ul class="td-category"><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a></li><li class="entry-category"><a  href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li></ul><header><h1 class="entry-title">Newly Obtained Uvalde 911 Calls Shed More Light on Botched Police Response &#8211; Lomi Kriel, ProPublica and The Texas Tribune, and Zach Despart, Alejandro Serrano and Roxanna Asgarian, The Texas Tribune</h1><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wallstreetwindow.com/author/wswstaff/">wsw staff</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T04:48:00-05:00" >November 8, 2022</time></span></div></header></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?fit=300%2C200&ssl=1" data-caption=""><img width="300" height="200" class="entry-thumb td-modal-image" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C200&ssl=1" alt="" title="featured-newspaper_14"/></a></div><h1>Newly Obtained Uvalde 911 Calls Shed More Light on Botched Police Response</h1><p>by Lomi Kriel, ProPublica and The Texas Tribune, and Zach Despart, Alejandro Serrano and Roxanna Asgarian, The Texas Tribune</p><p><em>ProPublica is a Pulitzer Prize-winning investigative newsroom. Sign up for <a href="https://www.propublica.org/newsletters/the-big-story?source=reprint&amp;placement=top-note">The Big Story newsletter</a> to receive stories like this one in your inbox</em>.</p><p>The first two 911 calls came in at 11:29 a.m.</p><p>A man had crashed his truck into a ditch by Robb Elementary School in Uvalde, Texas, and he was rushing toward the school with a gun.</p><p>The gunman fired more than 100 rounds by the time police dispatchers received another call two minutes later. An adult voice could be heard making “shh” sounds for nearly 44 seconds before the phone abruptly cut out.</p><p>Monica Martinez, a STEM teacher who was hiding in a closet at the school, was among several callers from inside the school who followed.</p><p>What happened on May 24 in Uvalde is <a href="https://www.texastribune.org/2022/05/27/uvalde-texas-school-shooting-timeline/">well documented</a>. Hundreds of law enforcement officers from nearly two dozen local, state and federal agencies rushed to the scene. It took more than an hour before they entered the rooms where the gunman was located. They treated the crisis as one of a barricaded suspect who was no longer an active threat. Ultimately, 19 children and two teachers were killed in the worst school shooting in Texas history.</p><p>In the ensuing five months, the delayed law enforcement response has spurred state and federal investigations. The school district’s police chief was fired. He has publicly contested his termination, saying he was unfairly blamed. The acting Uvalde police chief has also been suspended and a <a href="https://www.texastribune.org/2022/10/21/dps-state-trooper-uvalde-response-fired/">state trooper fired</a>. The chief of the Texas Rangers, the Department of Public Safety unit that is leading the state investigation, retired abruptly in September, as did his deputy in August. Several state police troopers remain under investigation. Officers facing punishment either could not immediately be reached for comment or declined to respond.</p><p>The Texas Tribune and ProPublica have for the first time obtained recordings of more than 20 emergency calls and dozens of hours of conversations between police and dispatchers that lay bare the increasing sense of urgency and desperation conveyed by children and teachers. In chilling, muffled 911 calls, they begged for help from inside the school.</p><p>Although the existence of some 911 calls and body camera footage has been reported publicly, the totality of the recordings show the pervasiveness of the miscommunication that unfolded that day.</p><p>During some calls, dispatchers and officers warned that class was supposed to be in session in rooms where the gunman had been shooting. On others, law enforcement officers said they were unaware that anyone aside from the gunman was in the classrooms, even as dispatchers received calls from children seeking help.</p><p>Ten-year-old Khloie Torres was one of those children. While state officials previously released a transcript with excerpts from one of Khloie’s phone calls, the news organizations obtained additional recordings of her pleading for help that had not been made public. Khloie survived that day.</p><p>In an interview, her father, Ruben Torres Jr., said he is “disgusted” that police did not quickly intervene. The fact that his daughter had to wait so long to get help is “mind-boggling,” Torres said.</p><p>“There was no control. That dude had control the entire 77 minutes,” said Torres, a U.S. Marine Corps veteran. “They didn’t have him barricaded. He had the police barricaded outside. It’s plain and simple. The police didn’t go in. That’s your job: to go in.”</p><p>DPS officials did not respond to questions from ProPublica and the Tribune about the recordings. A spokesperson for the city of Uvalde, the police chief, the Uvalde mayor and the county’s chief executive declined to comment.</p><p>Communication was a key failure throughout the response. Many officers assumed the school police chief, Pete Arredondo, was in command. He did not have his radios with him, issued few orders and later said he never viewed himself as the officer in charge. County officials said emergency communications were overwhelmed in the rural community, which typically has only two dispatchers answering 911 calls and juggling the transmission of key information to emergency responders.</p><p>The emergency radio system has two 911 lines and three emergency channels. Its frequency is designed for the vast, 15,000-square-mile stretch of scrubby desert terrain, rather than for high-density urban areas where equipment must work inside buildings, said Forrest Anderson, the county’s emergency management coordinator who oversaw the radio system’s implementation two decades ago. A legislative committee that later examined the response noted that city police radios worked only intermittently inside the school.</p><p>Radio traffic and footage obtained by the news organizations show that some police knew about the 911 calls, but just how many officers remains unclear.</p><p>High-stakes emergency responses always have some communications gaps, but skilled incident commanders should be prepared to overcome such challenges, said Bob Harrison, a former California police chief and homeland security researcher at the Rand Corp., a national think tank.</p><p>Harrison noted that many of the radios used by Border Patrol agents also did not work during the Uvalde shooting response, but the agency’s SWAT team, which does not typically lead the response in school shootings because it is a federal agency focused on immigration and national security, mobilized to breach the classroom once it arrived and determined no one was in control.</p><p>“If a strong unifying command scene was set up quickly, these discrepancies wouldn’t have been necessarily relevant, and there would have been one voice and one command,” Harrison said of the problems with 911 and radio communication.</p><p>The state legislative committee reached a similar conclusion in its <a href="https://house.texas.gov/_media/pdf/committees/reports/87interim/Robb-Elementary-Investigative-Committee-Report.pdf">July investigative report</a>, which stated that a capable incident commander would have realized that the radios were “mostly ineffective” and that responders needed other means of communication to transmit key details such as calls from victims inside the classrooms. The report highlighted that law enforcement is trained to be “prepared to respond effectively without reliable radio communications” and could employ a series of strategies including using “runners” to deliver messages in person.</p><p>But that day, children and teachers, including Martinez, waited to be rescued.</p><p>In the dark closet of room 116, Martinez stayed on the phone with a dispatcher and tried to practice a key tenet of the school’s active-shooter protocol: Be quiet.</p><h3>Class Should Be in Session</h3><p>When a new round of gunshots rang out from behind the closed door of the two adjoining classrooms, Uvalde police Sgt. Daniel Coronado sprinted outside, panting heavily as he relayed an urgent message on his radio to city police dispatchers.</p><p>“He’s inside the building,” Coronado said of the shooter at 11:38 a.m. “We have him contained.”</p><p>He asked for ballistic shields and requested that someone call DPS.</p><p>Then he repeated: “He’s contained. We’ve got multiple officers inside the building at this time. We believe he’s barricaded in one of the offices. Male subject is still shooting.”</p><p>Four minutes later, an unidentified male official asked that someone check the classroom of fourth-grade teacher Eva Mireles, a 44-year-old educator and the wife of Ruben Ruiz, a Uvalde Consolidated Independent School District police officer. Mireles was assigned to room 112, one of two adjoining rooms where the shots were coming from.</p><p>“See if the class is in there right now or if they’re somewhere else,” the official said.</p><p>Another officer gasped.</p><p>“That’s going to be Ruben’s girl,” he said, referring to Mireles.</p><p>“Oh no, oh no,” Coronado muttered under his breath.</p><p>The exchange demonstrates some officers knew early on that the gunman was not barricaded alone in the classroom. More indicators, and clear confirmations, would come soon after — yet for much of the response, they would not be heard.</p><p>At 11:48 a.m., Ruiz, who was standing in the hallway outside of the classroom, told officers that his wife had been shot. Ruiz said his wife had called him and said she was “dying.” Mireles later died in an ambulance.</p><p>Officers escorted Ruiz outside, taking away his weapon for his safety, according to interviews officers at the scene later gave to the Texas Rangers. But they did not attempt to enter the classroom. One of the police lieutenants who heard Ruiz’s announcement told investigators that they were waiting for DPS and Border Patrol to arrive “with better equipment like rifle-rated shields.”</p><p>By that time, Martinez, the teacher, had been on the phone with 911 for more than 10 minutes. She had told the dispatcher that she could hear people in the hallway. The dispatcher urged her to stay quiet and remain barricaded in the closet.</p><p>“You still there with me?” the dispatcher asked at about 11:47 a.m.</p><p>“I’m still here,” Martinez whispered.</p><p>Seven minutes later, an officer asked if any children were inside with the gunman.</p><p>“No, we don’t know anything about that,” another officer replied on the radio.</p><p>“Everything is closed, like the kids are not in there,” a third responded.</p><p>About a minute later, an officer asked for the shooter’s location.</p><p>“The school chief of police is in there with him,” another officer replied.</p><p>As the back-and-forth continued, law enforcement officers rescued people from other classrooms. At 11:58 a.m., Martinez told the dispatcher that she again heard someone knocking. She said the person had identified themselves as a police officer.</p><p>“Open the door,” the dispatcher said, confirming that the person on the other side was law enforcement. “Stay on the line with me until you make contact with him.”</p><p>“I’m coming,” the teacher whispered.</p><p>Her sobs carried through the phone.</p><p>The teacher did not return calls and emails seeking comment.</p><h3>Confusion Marks Response</h3><p>Some children in classrooms 111 and 112 with the gunman kept calling 911, seeking help even when they suspected it was not safe to speak. One of the first calls from a trapped student, at 12:03 p.m., was barely audible.</p><p>The call lasted a minute and 24 seconds. The child was silent as the dispatcher asked their name and what room they were in.</p><p>“Hello, ma’am? Can you hear me?” the dispatcher asked.</p><p>Then at 12:10 p.m., Khloie called.</p><p>“There is a lot of bodies,” The New York Times <a href="https://www.nytimes.com/2022/06/03/us/uvalde-police-response.html?partner=slack&amp;smid=sl-share">previously reported that she told a dispatcher</a>, adding that her teacher had been shot but was still alive.</p><p>Khloie stayed on the phone for more than 17 minutes. While she spoke, another city police dispatcher answered a call from DPS and erroneously reported that the school police chief was inside the classroom with the gunman.</p><p>“We’re sending everybody that we can, um, heading out there, but do you have any injuries, fatals, anything?” the DPS dispatcher responded.</p><p>Only one female was shot, and perhaps an officer was injured, the Uvalde dispatcher replied.</p><p>A dispatcher’s voice crackled through the Uvalde police and Border Patrol radio traffic, notifying that she had a child on the line.</p><p>Hallway surveillance video from inside the school at the time shows at least four law enforcement officials, one with a shield, kneeling outside the classroom door with their guns drawn.</p><p>It is not clear if the officers heard that message.</p><p>At 12:14 p.m., a state trooper’s body camera captured someone saying, “There’s victims in there, dude.” The trooper was standing outside a door to the school, with at least eight officers from different agencies visible from that camera angle.</p><p>“We need to get in there,” one responded.</p><p>No one did.</p><p>Five minutes later, another girl in room 111 called 911. The recording of the call, which lasted a minute and 17 seconds, is mostly inaudible.</p><p>In the hallway, Uvalde County Constable Emmanuel Zamora wrongly suggested that the gunman may have already shot himself.</p><p>“One shot at the end was self-inflicted, maybe,” Zamora said in the recording, referring to an earlier burst of gunfire.</p><p>Zamora did not respond to texts and emails about his comments, which had not been previously reported.</p><p>It was the first time he acknowledged to other responders that anyone was wounded inside the two classrooms, according to new footage obtained by the news organizations. The legislative report noted only that he acknowledged “some casualties” 14 minutes later. Arredondo did not return a message seeking comment shared with him by his former attorney.</p><p>A minute later, the gunman fired again.</p><p>Officers in the hallway flinched, formed a line and started walking down the hall, then suddenly stopped, a state trooper’s body camera footage reveals.</p><p>Just after the shots were fired at 12:21 p.m., the school chief began trying to talk to the shooter for the first time, according to communications and records.</p><p>“If you can hear me, sir, please put your firearm down, sir,” Arredondo said. “We don’t want anyone else hurt.”</p><p>Just after 12:30 p.m., three troopers again advanced toward the classrooms before an unidentified person said “no, no, no,” according to body camera footage.</p><p>Once again, they stopped.</p><p>A DPS trooper who made his way into the hallway around that time asked another officer if there were children in the classroom. The response was, “We don’t know.”</p><p>By then, more than 20 minutes had lapsed since Khloie first begged a dispatcher for help. She ended the initial call when she feared the gunman, who she felt taunted the children, was getting close, her father later recalled.</p><p>She called 911 again at 12:36 p.m.</p><p>About two minutes later, Khloie once more asked for police.</p><p>Yet again, a dispatcher tried to reassure her.</p><p>“I have someone that is trying to get to you, OK,” she said.</p><p>Khloie whispered that she thought she heard the police next door.</p><h3>“That Was You?”</h3><p>As the Border Patrol strike team was almost ready to breach, DPS Capt. Joel Betancourt went on the radio and ordered the agents to wait.</p><p>The captain did not respond to requests for comment left for him through DPS.</p><p>The team ignored the order and entered the classroom, quickly killing the shooter. The previously silent hallway filled with officers waiting to act.</p><p>Someone yelled, “Make a hole!” as police carried out wounded children. Law enforcement officers motioned for those who were not as severely injured to walk out on their own.</p><p>As the onsite paramedics focused on the most critically injured, officers began taking other hurt children to the hospital. Khloie was among them.</p><p>“I was on the phone with a police officer,” she told the trooper examining her as the screams of other wounded children reverberated in the background.</p><p>The officer, whose body camera had earlier picked up a dispatcher describing that call, seemed surprised.</p><p>“Oh, that was you?” the trooper asked.</p><div class="fb-background-color"><div style="color: black; font-size: 20px;"></div><div 
 class = "fb-comments" 
 data-href = "https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/"
 data-numposts = "10"
 data-colorscheme = "light"
 data-order-by = "social"
 data-mobile=true></div></div></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F11%2Fnewly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Newly+Obtained+Uvalde+911+Calls+Shed+More+Light+on+Botched+Police+Response+%E2%80%93+Lomi+Kriel%2C+ProPublica+and+The+Texas+Tribune%2C+and+Zach+Despart%2C+Alejandro+Serrano+and+Roxanna+Asgarian%2C+The+Texas+Tribune&url=https%3A%2F%2Fwallstreetwindow.com%2F2022%2F11%2Fnewly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune%2F&via=WallStreetWindow.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/&amp;media=https://wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg&description=Newly+Obtained+Uvalde+911+Calls+Shed+More+Light+on+Botched+Police+Response+%E2%80%93+Lomi+Kriel%2C+ProPublica+and+The+Texas+Tribune%2C+and+Zach+Despart%2C+Alejandro+Serrano+and+Roxanna+Asgarian%2C+The+Texas+Tribune" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Newly+Obtained+Uvalde+911+Calls+Shed+More+Light+on+Botched+Police+Response+%E2%80%93+Lomi+Kriel%2C+ProPublica+and+The+Texas+Tribune%2C+and+Zach+Despart%2C+Alejandro+Serrano+and+Roxanna+Asgarian%2C+The+Texas+Tribune %0A%0A https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://wallstreetwindow.com/2022/11/what-the-american-founders-meant-by-equality-dan-sanchez/">What the American Founders Meant by Equality &#8211; Dan Sanchez</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://wallstreetwindow.com/2022/11/yes-its-the-economy-but-the-state-of-democracy-abortion-and-ukraine-loom-large-as-issues-before-2022-midterms-rouse-telhami/">Yes, it’s the economy, but the state of democracy, abortion and Ukraine loom large as issues before 2022 midterms &#8211; Rouse &amp; Telhami</a></div></div></div><div class="author-box-wrap"><a href="https://wallstreetwindow.com/author/wswstaff/" aria-label="author-photo"><img width="96" height="96" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=96%2C96&amp;ssl=1" class="avatar avatar-96 photo jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=45%2C45&amp;ssl=1 45w" data-lazy-sizes="(max-width: 96px) 100vw, 96px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://wallstreetwindow.com/author/wswstaff/">wsw staff</a></span></div><div class="td-author-description">I am a staff writer and editor for WallStreetWindow.com.  I actually am a composite account that is used by several people who work for the website.  We are all united in giving good content for the website visitors.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="wsw staff"><meta itemprop="url" content="https://wallstreetwindow.com/author/wswstaff/"></span><meta itemprop="datePublished" content="2022-11-08T04:48:00-05:00"><meta itemprop="dateModified" content="2022-11-05T05:49:25-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wallstreetwindow.com/2022/11/newly-obtained-uvalde-911-calls-shed-more-light-on-botched-police-response-lomi-kriel-propublica-and-the-texas-tribune-and-zach-despart-alejandro-serrano-and-roxanna-asgarian-the-texas-tribune/"></span><meta itemprop="name" content="WallStreetWindow.com"></span><meta itemprop="headline " content="Newly Obtained Uvalde 911 Calls Shed More Light on Botched Police Response - Lomi Kriel, ProPublica and The Texas Tribune, and Zach Despart, Alejandro Serrano and Roxanna Asgarian, The Texas Tribune"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?fit=300%2C200&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="200"></span></footer></article>  <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":50453,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "2221";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "741";
tdBlocksArray.push(block_tdi_3);</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/11/yes-its-the-economy-but-the-state-of-democracy-abortion-and-ukraine-loom-large-as-issues-before-2022-midterms-rouse-telhami/" rel="bookmark" class="td-image-wrap " title="Yes, it’s the economy, but the state of democracy, abortion and Ukraine loom large as issues before 2022 midterms &#8211; Rouse &amp; Telhami" ><img class="entry-thumb" src="" alt="" title="Yes, it’s the economy, but the state of democracy, abortion and Ukraine loom large as issues before 2022 midterms &#8211; Rouse &amp; Telhami" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a52_0.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/" class="td-post-category">US Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/11/yes-its-the-economy-but-the-state-of-democracy-abortion-and-ukraine-loom-large-as-issues-before-2022-midterms-rouse-telhami/" rel="bookmark" title="Yes, it’s the economy, but the state of democracy, abortion and Ukraine loom large as issues before 2022 midterms &#8211; Rouse &amp; Telhami">Yes, it’s the economy, but the state of democracy, abortion and Ukraine loom large as issues before 2022 midterms &#8211; Rouse &amp; Telhami</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/11/what-the-american-founders-meant-by-equality-dan-sanchez/" rel="bookmark" class="td-image-wrap " title="What the American Founders Meant by Equality &#8211; Dan Sanchez" ><img class="entry-thumb" src="" alt="" title="What the American Founders Meant by Equality &#8211; Dan Sanchez" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/De-Tocqueville-Democracy-.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/featured-spot-2/" class="td-post-category">Featured-Spot-2</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/11/what-the-american-founders-meant-by-equality-dan-sanchez/" rel="bookmark" title="What the American Founders Meant by Equality &#8211; Dan Sanchez">What the American Founders Meant by Equality &#8211; Dan Sanchez</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/11/they-were-trying-to-help-run-elections-then-they-got-criminally-investigated-cassandra-jaramillo-and-joshua-kaplan/" rel="bookmark" class="td-image-wrap " title="They Were Trying to Help Run Elections. Then They Got Criminally Investigated. &#8211; Cassandra Jaramillo and Joshua Kaplan" ><img class="entry-thumb" src="" alt="" title="They Were Trying to Help Run Elections. Then They Got Criminally Investigated. &#8211; Cassandra Jaramillo and Joshua Kaplan" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/De-Tocqueville-Democracy-.jpg?resize=238%2C178&ssl=1"  width="238" height="178" /></a></div> <a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/" class="td-post-category">US Politics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/11/they-were-trying-to-help-run-elections-then-they-got-criminally-investigated-cassandra-jaramillo-and-joshua-kaplan/" rel="bookmark" title="They Were Trying to Help Run Elections. Then They Got Criminally Investigated. &#8211; Cassandra Jaramillo and Joshua Kaplan">They Were Trying to Help Run Elections. Then They Got Criminally Investigated. &#8211; Cassandra Jaramillo and Joshua Kaplan</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4109913372673832"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-4109913372673832"
 data-ad-slot="1221047638"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://wallstreetwindow.com/"><img src="" alt="" title="" /></a></div><div class="footer-text-wrap">This is WallStreetWindow.   This is your portal of news from the whole world to your front porch.<div class="footer-email-wrap">Contact us: <a href="mailto:support@wallstreetwindow.com">support@wallstreetwindow.com</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/wallstreetwindow/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/Wallstreetwindow-all" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCPAxB5TPQ_5PVXWYIgAx4Mw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_7 td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"-50453","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "10400";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "3467";
tdBlocksArray.push(block_tdi_7);</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/11/yes-its-the-economy-but-the-state-of-democracy-abortion-and-ukraine-loom-large-as-issues-before-2022-midterms-rouse-telhami/" rel="bookmark" class="td-image-wrap " title="Yes, it’s the economy, but the state of democracy, abortion and Ukraine loom large as issues before 2022 midterms &#8211; Rouse &amp; Telhami" ><img class="entry-thumb" src="" alt="" title="Yes, it’s the economy, but the state of democracy, abortion and Ukraine loom large as issues before 2022 midterms &#8211; Rouse &amp; Telhami" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a52_0.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/11/yes-its-the-economy-but-the-state-of-democracy-abortion-and-ukraine-loom-large-as-issues-before-2022-midterms-rouse-telhami/" rel="bookmark" title="Yes, it’s the economy, but the state of democracy, abortion and Ukraine loom large as issues before 2022 midterms &#8211; Rouse &amp; Telhami">Yes, it’s the economy, but the state of democracy, abortion and...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T04:52:00-05:00" >November 8, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/11/what-the-american-founders-meant-by-equality-dan-sanchez/" rel="bookmark" class="td-image-wrap " title="What the American Founders Meant by Equality &#8211; Dan Sanchez" ><img class="entry-thumb" src="" alt="" title="What the American Founders Meant by Equality &#8211; Dan Sanchez" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/De-Tocqueville-Democracy-.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/11/what-the-american-founders-meant-by-equality-dan-sanchez/" rel="bookmark" title="What the American Founders Meant by Equality &#8211; Dan Sanchez">What the American Founders Meant by Equality &#8211; Dan Sanchez</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T02:58:00-05:00" >November 8, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack "><div class="td-module-thumb"><a href="https://wallstreetwindow.com/2022/11/what-everybody-knows-no-longer-matters-charles-hugh-smith/" rel="bookmark" class="td-image-wrap " title="What Everybody Knows No Longer Matters &#8211; Charles Hugh Smith" ><img class="entry-thumb" src="" alt="" title="What Everybody Knows No Longer Matters &#8211; Charles Hugh Smith" data-type="image_tag" data-img-url="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?resize=100%2C75&ssl=1"  width="100" height="75" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://wallstreetwindow.com/2022/11/what-everybody-knows-no-longer-matters-charles-hugh-smith/" rel="bookmark" title="What Everybody Knows No Longer Matters &#8211; Charles Hugh Smith">What Everybody Knows No Longer Matters &#8211; Charles Hugh Smith</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T02:04:00-05:00" >November 8, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends<span class="td-cat-no">2628</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-commentary/">Stock Market Commentary<span class="td-cat-no">2334</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics<span class="td-cat-no">2222</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society<span class="td-cat-no">1531</span></a></li><li><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics<span class="td-cat-no">1384</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis<span class="td-cat-no">1324</span></a></li><li><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies<span class="td-cat-no">993</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-navbar-container"><ul id="menu-navbar-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2602"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2836"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2841"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-2821"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39861"><a href="https://wallstreetwindow.com/category/state/">State News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39665"><a href="https://wallstreetwindow.com/category/state/north-carolina-news/">North Carolina News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39667"><a href="https://wallstreetwindow.com/category/state/virginia-news/">Virginia News</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-40377"><a href="https://wallstreetwindow.com/beintheknow-morning-news-digest">Subscribe Daily News Digest</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42055"><a href="https://wallstreetwindow.com/beintheknow-nc-piedmontregion">Subscribe (Greensboro, Winston-Salem, Piedmont NC Region)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42054"><a href="https://wallstreetwindow.com/beintheknow-nc-rockinghamcounty">Subscribe (Rockingham County, NC)</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40375"><a href="https://wallstreetwindow.com/beintheknow">Subscribe (Danville, Martinsville, Halifax VA News)</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42258"><a href="https://wallstreetwindow.com/republishing-guidelines/">Republishing Guidelines</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Newsmag WordPress Theme by TagDiv</div></div></div></div></div></div><div id="fb-root"></div> <script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v10.0&appId=wallstreetwindowcomments&autoLogAppEvents=1"></script>  <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script>  <script type="text/javascript">window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-1aCWHzxdKd-Z6",
uid:"__INSERT_EMAIL_HERE__"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><p><script type="text/javascript"><br />
    adroll_adv_id = "XHMI3YCS3NAZNH5JHR6OEP";<br />
    adroll_pix_id = "LBC34LBVCVETLHD5LZUO7U";<br />
    adroll_version = "2.0";</p>
<p>    (function(w, d, e, o, a) {<br />
        w.__adroll_loaded = true;<br />
        w.adroll = w.adroll || [];<br />
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];<br />
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id<br />
                + "/roundtrip.js";<br />
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");</script></p>  <script></script> <script src='https://stats.wp.com/e-202245.js' defer></script> <script>_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'147376999',post:'50453',tz:'-5',srv:'wallstreetwindow.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '147376999', '50453' ]);</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_6c340a86214fd982f4930fac8b31196e.js"></script></body></html>
<!-- Dynamic page generated in 1.142 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-08 07:33:44 -->

<!-- super cache -->