<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php"> <script type="text/javascript">!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/wallstreetwindow.com\/2021\/04\/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_0e329955c58cfbdabf4823e0002cefb1.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_0e329955c58cfbdabf4823e0002cefb1.css" rel="stylesheet" /></noscript><title>If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021) &#8211; WallStreetWindow.com</title><meta name='robots' content='max-image-preview:large' />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '766197616828397' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=766197616828397&ev=PageView&noscript=1"
 /></noscript><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://feeds.feedburner.com/Wallstreetwindow-all" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.24","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://wallstreetwindow.com/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script> <![endif]--> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-393039-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wallstreetwindow.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-393039-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/37837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel="canonical" href="https://wallstreetwindow.com/2021/04/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=37837' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F04%2Fif-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F04%2Fif-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.31.0" /> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://wallstreetwindow.com/2021/04/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4109913372673832","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://wallstreetwindow.com/2021/04/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021/?amp=1"><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel="canonical" href="https://wallstreetwindow.com/?p=37837" /><meta property="og:url" content="https://wallstreetwindow.com/?p=37837" /></head><body data-rsssl=1 class="post-template-default single single-post postid-37837 single-format-standard op-plugin group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site"><header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://wallstreetwindow.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://wallstreetwindow.com/wp-content/uploads/2021/01/logobannerwsw.png" alt="WallStreetWindow.com" /> </a></div><div class="clearfix"></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li  id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602 sf-mega-parent"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li  id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li  id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li  id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/pacific-ridge-exploration-ltd-tsxv-pex-ending-month-on-strong-note-with-investment-from-crescat-capital-mike-swanson-04-30-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Pacific Ridge Exploration Ltd. (TSXV: PEX) Ending Month On Strong Note With Investment From Crescat Capital – Mike Swanson (04/30/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Pacific Ridge Exploration Ltd. (TSXV: PEX) Ending Month On Strong Note With Investment From Crescat Capital – Mike Swanson (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/have-the-global-markets-already-reached-a-critical-mass-in-terms-of-recovery-chris-vermeulen-04-30-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Have The Global Markets Already Reached A “Critical Mass” In Terms Of Recovery? &#8211; Chris Vermeulen (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Have The Global Markets Already Reached A “Critical Mass” In Terms Of Recovery? &#8211; Chris Vermeulen (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/stockchartoftheday-copper-near-breaking-out-rates-near-negative-pex-v-announce-1-5-million-dollar-financing-david-skarica-04-30-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Stockchartoftheday, Copper near breaking out, Rates near negative PEX.v announce 1.5 million dollar financing &#8211; David Skarica (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Stockchartoftheday, Copper near breaking out, Rates near negative PEX.v announce 1.5 million dollar financing &#8211; David Skarica (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/danielle-dimartino-booth-inflation-hitting-from-every-angle-palisades-radio-04-30-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Danielle DiMartino Booth: Inflation Hitting from Every Angle &#8211; Palisades Radio (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Danielle DiMartino Booth: Inflation Hitting from Every Angle &#8211; Palisades Radio (04/30/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836 sf-mega-parent"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li  id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li  id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li  id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/pacific-ridge-exploration-ltd-tsxv-pex-ending-month-on-strong-note-with-investment-from-crescat-capital-mike-swanson-04-30-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Pacific Ridge Exploration Ltd. (TSXV: PEX) Ending Month On Strong Note With Investment From Crescat Capital – Mike Swanson (04/30/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Pacific Ridge Exploration Ltd. (TSXV: PEX) Ending Month On Strong Note With Investment From Crescat Capital – Mike Swanson (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/stockchartoftheday-copper-near-breaking-out-rates-near-negative-pex-v-announce-1-5-million-dollar-financing-david-skarica-04-30-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Stockchartoftheday, Copper near breaking out, Rates near negative PEX.v announce 1.5 million dollar financing &#8211; David Skarica (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/daves_5.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Stockchartoftheday, Copper near breaking out, Rates near negative PEX.v announce 1.5 million dollar financing &#8211; David Skarica (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/gold-and-silver-rally-along-with-oil-after-fomc-drop-mike-swanson-04-29-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gold And Silver Rally Along With Oil After FOMC Drop &#8211; Mike Swanson (04/29/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gold And Silver Rally Along With Oil After FOMC Drop &#8211; Mike Swanson (04/29/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/john-lee-if-gold-is-a-ship-silver-is-a-rocket-source-palisade-radio-04-29-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="John Lee: If Gold is a Ship, Silver is a Rocket &#8211; Source &#8211; Palisade Radio (04/29/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">John Lee: If Gold is a Ship, Silver is a Rocket &#8211; Source &#8211; Palisade Radio (04/29/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2841 sf-mega-parent"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li  id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li  id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li  id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/there-are-lies-damned-lies-and-then-there-is-whatever-you-want-to-call-it-that-avi-gilbert-does-2/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="There are Lies, Damned Lies, and Then There is Whatever You Want to Call it that Avi Gilbert Does &#8211; David Haggith (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">There are Lies, Damned Lies, and Then There is Whatever You Want to Call it that Avi Gilbert Does &#8211; David Haggith (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/danielle-dimartino-booth-inflation-hitting-from-every-angle-palisades-radio-04-30-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Danielle DiMartino Booth: Inflation Hitting from Every Angle &#8211; Palisades Radio (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Danielle DiMartino Booth: Inflation Hitting from Every Angle &#8211; Palisades Radio (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021/" class="clearfix"><img width="246" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?resize=246%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?zoom=2&amp;resize=246%2C180&amp;ssl=1 492w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?zoom=3&amp;resize=246%2C180&amp;ssl=1 738w" data-lazy-sizes="(max-width: 246px) 100vw, 246px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?resize=246%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/biden-order-will-raise-minimum-wage-for-federal-contract-workers-to-15-an-hour-jake-johnson-04-30-2021/" class="clearfix"><img width="256" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2020/11/biden1.jpg?resize=256%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Biden Order Will Raise Minimum Wage for Federal Contract Workers to $15 an Hour &#8211; Jake Johnson (04/30/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2020/11/biden1.jpg?resize=256%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Biden Order Will Raise Minimum Wage for Federal Contract Workers to $15 an Hour &#8211; Jake Johnson (04/30/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821 sf-mega-parent"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li  id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li  id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li  id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li  id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/there-are-lies-damned-lies-and-then-there-is-whatever-you-want-to-call-it-that-avi-gilbert-does-2/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="There are Lies, Damned Lies, and Then There is Whatever You Want to Call it that Avi Gilbert Does &#8211; David Haggith (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">There are Lies, Damned Lies, and Then There is Whatever You Want to Call it that Avi Gilbert Does &#8211; David Haggith (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/its-time-to-end-the-embargo-against-cuba-jacob-hornberger-04-30-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="It&#8217;s Time to End the Embargo against Cuba &#8211; Jacob Hornberger (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">It&#8217;s Time to End the Embargo against Cuba &#8211; Jacob Hornberger (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021/" class="clearfix"><img width="246" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?resize=246%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?zoom=2&amp;resize=246%2C180&amp;ssl=1 492w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?zoom=3&amp;resize=246%2C180&amp;ssl=1 738w" data-lazy-sizes="(max-width: 246px) 100vw, 246px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/chinaflag.png?resize=246%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/04/biden-order-will-raise-minimum-wage-for-federal-contract-workers-to-15-an-hour-jake-johnson-04-30-2021/" class="clearfix"><img width="256" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2020/11/biden1.jpg?resize=256%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Biden Order Will Raise Minimum Wage for Federal Contract Workers to $15 an Hour &#8211; Jake Johnson (04/30/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2020/11/biden1.jpg?resize=256%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Biden Order Will Raise Minimum Wage for Federal Contract Workers to $15 an Hour &#8211; Jake Johnson (04/30/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li  id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></nav><div class="search-form"><form action="https://wallstreetwindow.com/" role="search"> <input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" /> <button type="submit" name="submit"><i class="fa fa-search"></i></button></form></div></div></div></header> <span class="header-date">Friday, 30 April 2021</span><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before">You are here:</span> <span class="trail-begin"><a href="https://wallstreetwindow.com" title="WallStreetWindow.com" rel="home">Home</a></span> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://wallstreetwindow.com/2021/">2021</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://wallstreetwindow.com/2021/04/">April</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021)</span></div></div><div id="content" class="site-content column"><section id="primary" class="content-area column"><main id="main" class="site-main column" role="main" class="content"><article id="post-37837" class="post-37837 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-trends category-geopolitics category-american-empire entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021)</h1><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://wallstreetwindow.com/2021/04/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-04-29T21:03:00-04:00" itemprop="datePublished">April 29, 2021</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://wallstreetwindow.com/author/wswstaff/" itemprop="url"><span itemprop="name">wsw staff</span></a></span></span> <span class="meta-sep">|</span></div></header><div class="entry-content" itemprop="articleBody"><figure class="wp-block-image"><img src="https://i2.wp.com/images.theconversation.com/files/395331/original/file-20210415-23-16r8sby.jpg?w=676&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/images.theconversation.com/files/395331/original/file-20210415-23-16r8sby.jpg?w=676&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/images.theconversation.com/files/395331/original/file-20210415-23-16r8sby.jpg?w=676&#038;ssl=1" alt="" data-recalc-dims="1"/></noscript><figcaption>Over the past few decades, hundreds of millions of Chinese citizens have become part of the middle class. AP Photo/Ng Han Guan</figcaption></figure><p><a href="https://theconversation.com/profiles/amitrajeet-a-batabyal-252877">Amitrajeet A. Batabyal</a>, <em><a href="https://theconversation.com/institutions/rochester-institute-of-technology-1379">Rochester Institute of Technology</a></em></p><p>China’s <a href="https://www.brookings.edu/wp-content/uploads/2019/04/9780815737254_ch1.pdf">large and impressive</a> accomplishments over the past four decades have spurred scholars and politicians to debate whether the <a href="https://doi.org/10.1257/jep.31.1.25">decline of the West</a> – including the <a href="https://www.brookings.edu/opinions/is-america-declining/">United States</a> – as the world’s dominant political and economic force <a href="https://doi.org/10.17104/1611-8944_2013_3_315">is inevitable</a> amid the seemingly inexorable <a href="https://mahbubani.net/new-asian-hemisphere-the-irresistible-shift-of-global-power-to-the-east/">rise of the East</a>.</p><p>The COVID-19 virus hit China first and hard, stalling its rapid economic growth for the first time since the Great Recession. But China’s economy grew by a blistering 18.3% <a href="https://www.bbc.com/news/business-56768663">in the first quarter of 2021</a> compared to 2020, keeping it solidly in place as the world’s <a href="https://www.bbc.com/news/av/business-12445925">second-largest</a> economy. Many now believe that China, rather than the U.S., may <a href="https://www.business-standard.com/article/international/china-s-growth-set-to-drive-global-economy-in-post-pandemic-years-121040700186_1.html">drive the global recovery from the pandemic</a>.</p><p>It’s not yet clear that this current rebound means China has regained its former growth rate. But if it does, I believe it will set off a global contest over which form of government will have a dominant influence over global affairs in coming decades: Western-style democracy or China’s brand of authoritarianism.</p><p><a href="https://people.rit.edu/aabgsh/">My research</a> and that of <a href="https://press.uchicago.edu/ucp/books/book/chicago/I/bo61544815.html">others</a> examines two questions:</p><ul><li>Will China solve the biggest challenges to maintaining its four-decade growth rate of <a href="https://www.weforum.org/agenda/2015/07/brief-history-of-china-economic-growth/">7%-8% annually</a>, which has propelled its rising global power?</li><li>If China does succeed in sustaining this pace, will this be a benefit to the rest of the world?</li></ul><h2>The ‘middle-income trap’</h2><p>In 1978, Deng Xiaoping <a href="https://www.jri.co.jp/english/periodical/rim/1999/RIMe199904threereforms/">initiated</a> transformative reforms that opened China up to the international community and foreign investment. In 2001, China joined the <a href="https://www.wto.org/english/thewto_e/countries_e/china_e.htm">World Trade Organization</a> and became an enthusiastic participant in global markets and value chains. As a result of these and other economic policies, China has succeeded in rapidly progressing from a low-income to a <a href="https://datahelpdesk.worldbank.org/knowledgebase/articles/906519-world-bank-country-and-lending-groups#:%7E:text=For%20the%20current%202021%20fiscal,those%20with%20a%20GNI%20per">middle-income nation</a>.</p><p>Put another way, globalization has certainly <a href="https://asiasociety.org/blog/asia/china-globalizations-greatest-success-story-can-good-times-last&amp;sa=D&amp;source=editors&amp;ust=1617997953220000&amp;usg=AOvVaw2VktAOBulGluEzDXcQS4gp">benefited China</a> in many ways up to now. After generations of endemic poverty, hundreds of millions of Chinese citizens have seen <a href="https://tradingeconomics.com/china/wages">wage increases</a> leading to higher disposable income. Now, after paying for basic necessities, they have extra money to save or spend on consumer products such as trendy clothing or tech gadgets.</p><p>The gains are now <a href="https://www.economist.com/special-report/2021/01/21/the-gap-between-chinas-rural-and-urban-youth-is-closing">spreading beyond urban centers</a>, with the number of citizens who are both rural and poor in <a href="https://doi.org/10.1080/10225706.2018.1476256">dramatic decline</a>, dropping by <a href="https://www.globaltimes.cn/content/1091107.shtml">12.89 million</a> between 2016 and 2017 alone. Rural consumer spending is on the rise. As increased agricultural output <a href="https://www.ifri.org/en/publications/notes-de-lifri/asie-visions/development-rural-china-21st-century-progress-made-and">attenuates fears</a> of famine, daily life in rural communities is improving, while the expansion of nonagricultural <a href="https://www.stlouisfed.org/publications/regional-economist/april-2016/chinas-rapid-rise-from-backward-agrarian-society-to-industrial-powerhouse-in-just-35-years">rural industries</a> offers them alternative sources of income.</p><p>This growing material comfort has led to <a href="https://www.globaltimes.cn/content/1091107.shtml">rising happiness about living in China</a>. Even so, once a country like China achieves middle-income status, <a href="https://doi.org/10.2307/20034139">it can become trapped</a>: unable to compete with other nations either in the knowledge economy – typically the province of high-income nations – or in the low-wage economy it has left behind.</p><p>In an influential <a href="https://www.worldbank.org/en/news/feature/2012/02/27/china-2030-executive-summary">study</a> of this “<a href="https://www.adb.org/publications/escaping-middle-income-trap-innovate-or-perish">middle-income trap” for a number of countries</a>, the World Bank found that of 101 nations that were middle-income in 1960, only 13 had made it to high-income status by 2008. Partly this was because of what <a href="http://hdl.handle.net/10986/12004">some call</a> a “low productivity equilibrium,” with a relatively small fraction of the overall workforce employed in high-skill jobs such as medical care providers, engineers or managers, rather than low-skill jobs such as farm workers, factory laborers, or retail clerks and cashiers. The remaining 88 countries were either poorer or seemingly stuck in middle-income status.</p><p>In addition, many small and large manufacturing companies are responding to China’s <a href="https://www.cnbc.com/2017/02/27/chinese-wages-rise-made-in-china-isnt-so-cheap-anymore.html">rising wages</a> by <a href="https://fortune.com/2019/06/07/us-china-trade-war-manufacturers-leaving/">shifting their operations</a> to countries with lower labor costs, such as India and Vietnam. Forty thousand factories <a href="https://press.uchicago.edu/ucp/books/book/chicago/I/bo61544815.html">shut down across China</a> every year, eliminating jobs in droves. This means that China has milked low-skilled manufacturing for all its worth, and needs new policies to sustain growth.</p><h2>China’s education challenge</h2><p>The world is increasingly divided into two categories: countries that are well-educated and those that aren’t. Since the end of World War II, industrializing nations that have also invested substantially in improving the quality of their high schools, vocational schools and universities have largely avoided the middle-income trap and progressed to high-income status.</p><p>In Singapore, for instance, educational system investments of <a href="https://www.globaltimes.cn/content/985626.shtml">12%-35% of the annual national budget</a> have given rise to a well-educated, professional, thriving middle class that has anchored ongoing economic growth. Similarly, South Korea has invested heavily in education, spending on average <a href="https://www.theglobaleconomy.com/South-Korea/Education_spending/">3.41% of its gross domestic product</a> between 1970 and 2016. This has led to the emergence of a well-educated workforce that has <a href="https://link.springer.com/chapter/10.1007/978-981-13-2859-6_10">promoted the nation’s economic development</a> for many decades.</p><p><a href="https://www.kornferry.com/insights/articles/2-can-china-continue-to-grow#:%7E:text=Even%20if%20such%20a%20combination,percent%20in%20the%20foreseeable%20future">Some expert observers believe</a> that China will likely make similar moves successfully, giving it a good chance of <a href="https://asia.nikkei.com/Opinion/China-can-avoid-the-middle-income-trap-of-developing-economies">escaping the middle-income trap</a>. But for this to happen, the leadership needs to make massive nationwide <a href="https://press.uchicago.edu/ucp/books/book/chicago/I/bo61544815.html">investments in its educational systems</a>, ranging from improving <a href="https://www.worldfinance.com/special-reports/lessons-to-be-learned">rural</a> and <a href="https://www.sixthtone.com/news/1006258/china-unveils-plan-to-improve-vocational-education">vocational</a> schools to improving universities and broadening access to urban educational opportunities. These educational investments, which economists term <a href="https://fsi.stanford.edu/news/new-book-scott-rozelle-and-natalie-hell-invisible-china">“human capital improvements</a>,” typically take a long time to fully develop.</p><p>If China sustained its average annual growth rate of 7% while making this workforce transformation, its per capita income would be about US$55,000 by 2035, which is almost identical to U.S. per-person income in 2014. That year, about 44% of the U.S. labor force had at least a college education, and 89% a high school diploma. Even optimistic <a href="https://www.jstor.org/stable/44133949">statistical analysis</a> shows that by 2035, China’s education levels will be far lower.</p><p>Therefore, the Chinese government will realize its hope of 7% annual growth over the next 20 years only if China manages to produce a numerical relationship between human capital and per capita income that is considerably higher than what the typical global experience thus far has been.</p><p>Another challenge is that China is an <a href="https://blogs.lse.ac.uk/businessreview/2019/04/01/income-inequality-is-growing-fast-in-china-and-making-it-look-more-like-the-us/">inequitable country</a>, with the most deeply entrenched rural-urban gap in the world. Under China’s “<a href="https://nhglobalpartners.com/the-chinese-hukou-system-explained/">hukou</a>,” or household registration system, all citizens are assigned at birth to either a rural or an urban hukou. This system, which affects virtually every aspect of one’s life, privileges urban status by providing urban hukou holders with substantially greater and better educational opportunities.</p><p>As a result, <a href="https://www.pri.org/stories/2013-05-01/chinas-hukou-system-puts-migrant-workers-severe-economic-disadvantage">260 million Chinese rural hukou holders</a> cannot access the superior education provided in cities. Even when they migrate to urban centers for work, they get left behind because their hukou forces them to live as second-class citizens in their adopted cities. So China must seriously reform the <a href="https://www.jstor.org/stable/43974667?seq=1">hukou system</a> if it wants to get a secure footing among the “well-educated” nations of the world.</p><p>[<em>Understand key political developments, each week.</em> <a href="https://theconversation.com/us/newsletters/politics-weekly-74/?utm_source=TCUS&amp;utm_medium=inline-link&amp;utm_campaign=newsletter-text&amp;utm_content=politics-understand">Subscribe to The Conversation’s election newsletter</a>.]</p><h2>What would a high-income China mean for the rest of the world?</h2><p>The noted China scholar and Stanford University professor Scott Rozelle <a href="https://press.uchicago.edu/ucp/books/book/chicago/I/bo61544815.html">has said</a> that “the entire world will be much better off with a thriving China.” He reasons that the world would benefit thanks to continued access to many low-priced goods, while China itself would benefit because increasing personal prosperity would dampen civil political unrest.</p><p>But such success might also suggest to developing nations that when it comes to uplifting millions from poverty and delivering broad economic growth and development, socialism with Chinese characteristics is a <a href="https://foreignpolicy.com/2020/12/18/china-democracy-ideology-communist-party/">more desirable model</a> of government than the democracy practiced in the West.</p><p>The Chinese Communist Party wishes to remain a firmly <a href="https://freedomhouse.org/sites/default/files/inline_images/ChinaFINAL.pdf">authoritarian</a> government. In China, a <a href="https://muse.jhu.edu/article/713722">vast surveillance state</a> tracks people’s faces, scans their phones and is even able to tell when someone has left home.</p><p>The government’s <a href="https://doi.org/10.1080/03068374.2019.1672433">persecution of</a> its Muslim-minority <a href="https://doi.org/10.1080/13602000600738731">Uighur citizens</a> in the Xinjiang region also provides a glimpse of how China might interact with nations and peoples that displease it in a world order that it dominates.</p><p>Meanwhile, China is <a href="https://theconversation.com/chinas-worldwide-investment-project-is-a-push-for-more-economic-and-political-power-125190">already expanding its international clout</a> through its “Belt and Road Initiative,” which involves investing billions in development projects across Europe, Asia, East Africa and the Western Pacific. In the process China is <a href="https://doi.org/10.1093/cjip/pox012">credibly demanding</a>, and beginning to receive, a dominant political role on the world stage.</p><p>It’s too soon to tell whether China will continue to sustain rapid economic growth or make the investments and social reforms it needs to advance most of its citizens into the middle class. But given its determination and progress over the past several decades, it’s plausible that by midcentury, a China equal in wealth and political clout to the U.S. and its coalition of democracies may become a fact. Such a China may well have the power to fracture the current international order into two opposing and incompatible visions about the future of Asia and the world.</p><p><a href="https://theconversation.com/profiles/amitrajeet-a-batabyal-252877">Amitrajeet A. Batabyal</a>, Arthur J. Gosnell Professor of Economics, <em><a href="https://theconversation.com/institutions/rochester-institute-of-technology-1379">Rochester Institute of Technology</a></em></p><p>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-158748">original article</a>.</p></div><footer class="entry-footer"> <span class="entry-cats"><strong>Filed in:</strong> <a href="https://wallstreetwindow.com/category/business-economy/economic-trends/" rel="category tag">Economic Trends</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/" rel="category tag">Geopolitics</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/" rel="category tag">The War State</a></span></footer></article> <BR><BR><div class="entry-share"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021)&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F04%2Fif-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F04%2Fif-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F04%2Fif-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F04%2Fif-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021%2F&title=If China’s middle class continues to thrive and grow, what will it mean for the rest of the world? &#8211; Amitrajeet A. Batabyal (04/30/2021)&summary=Amitrajeet A. Batabyal, Rochester Institute of Technology China’s large and impressive accomplishments over the past four decades have spurred scholars and politicians to debate whether the decline of the West – including the United States – as the world’s dominant political and economic force is inevitable amid the seemingly inexorable rise of the East. The&hellip;&source=WallStreetWindow.com"><i class="fa fa-linkedin"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div><div class="clearfix"></div><div class="related-posts"><h3>Related Posts</h3><ul class="clearfix"><li> <a href="https://wallstreetwindow.com/2021/04/there-are-lies-damned-lies-and-then-there-is-whatever-you-want-to-call-it-that-avi-gilbert-does-2/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="There are Lies, Damned Lies, and Then There is Whatever You Want to Call it that Avi Gilbert Does &#8211; David Haggith (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/banksters_n_government_public_serpents_30.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">There are Lies, Damned Lies, and Then There is Whatever You Want to Call it that Avi Gilbert Does &#8211; David Haggith (04/30/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/04/danielle-dimartino-booth-inflation-hitting-from-every-angle-palisades-radio-04-30-2021/"> <img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Danielle DiMartino Booth: Inflation Hitting from Every Angle &#8211; Palisades Radio (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Danielle DiMartino Booth: Inflation Hitting from Every Angle &#8211; Palisades Radio (04/30/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/04/its-time-to-end-the-embargo-against-cuba-jacob-hornberger-04-30-2021/"> <img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="It&#8217;s Time to End the Embargo against Cuba &#8211; Jacob Hornberger (04/30/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">It&#8217;s Time to End the Embargo against Cuba &#8211; Jacob Hornberger (04/30/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/04/biden-order-will-raise-minimum-wage-for-federal-contract-workers-to-15-an-hour-jake-johnson-04-30-2021/"> <img width="256" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2020/11/biden1.jpg?resize=256%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Biden Order Will Raise Minimum Wage for Federal Contract Workers to $15 an Hour &#8211; Jake Johnson (04/30/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2020/11/biden1.jpg?resize=256%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Biden Order Will Raise Minimum Wage for Federal Contract Workers to $15 an Hour &#8211; Jake Johnson (04/30/2021)</h2> </a></li></ul></div><div class="AW-Form-743058678"></div> <script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/78/743058678.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-aw2u4v4qj"));</script> </main></section><div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wishlistwidget-2" class="widget widget_wishlistwidget"><h3 class="widget-title">Power Investor Login</h3><div id='wlmember_loginwidget'><form method="post" action="https://wallstreetwindow.com/wp-login.php"><p>You are not currently logged in.</p><span class="wlmember_loginwidget_input_username_holder"><label>Username or Email Address:</label><br /><input class="wlmember_loginwidget_input_username"  type="text" name="log" size="15" /></span><br /><span class="wlmember_loginwidget_input_password_holder"><label>Password:</label><br /><span class="wishlist-member-login-password"><input class="wlmember_loginwidget_input_password" type="password" name="pwd" size="15" /><a href="#" class="dashicons dashicons-visibility" aria-hidden="true"></a></span></span><br /><span class="wlmember_loginwidget_input_checkrememberme_holder"><input  class="wlmember_loginwidget_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></span><br /><span class="wlmember_loginwidget_input_submit_holder"><input class="wlmember_loginwidget_input_submit" type="submit" name="wp-submit" value="Login" /></span><br /><br /><span class="wlmember_loginwidget_link_register_holder">&raquo; <a href="https://wallstreetwindow.com/oops-this-content-is-members-only/?wlfrom=%2F2021%2F04%2Fif-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021%2F">Register</a></span><br /><span class="wlmember_loginwidget_link_lostpassword_holder">&raquo; <a href="https://wallstreetwindow.com/wp-login.php?action=lostpassword">Lost your Password?</a></span><input type="hidden" name="wlm_redirect_to" value="wishlistmember" /><input type="hidden" name="redirect_to" value="wishlistmember" /></form></div></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Financial Investment Focus Topics</h3><div class="textwidget"><p><a href="https://wallstreetwindow.com/technical-analysis-explained">Technical Analysis</a><br /> <a href="https://wallstreetwindow.com/gold-stocks">Gold Stocks</a><br /> <a href="https://wallstreetwindow.com/bear-market-signs-and-warnings">Bear Market Warning Signs</a><br /> <a href="https://wallstreetwindow.com/number-of-stocks-to-buy">How Many Stocks Should You Own?</a><br /> <a href="wallstreetwindow.com/stop-loss-orders">How to Use Stop Loss Orders</a><br /> <a href="https://wallstreetwindow.com//technical-analysis-indicators">Using Technical Analysis Indicators</a><br /> <a href="https://wallstreetwindow.com//stock-picking">Stock Picking Strategies</a><br /> <a href="https://wallstreetwindow.com/market-trend-analysis">Learn Stock Market Trend Analysis</a><br /> <a href="https://wallstreetwindow.com//20-day-bollinger-bands">Using 20 Day Bollinger Bands</a><br /> <a href="https://wallstreetwindow.com//buying-stocks">How to Buy Stocks</a><br /> <a href="https://wallstreetwindow.com//gold-price-chart">Gold Price Chart</a><br /> <a href="https://wallstreetwindow.com//junior-mining-stocks">Junior Mining Stocks</a></p></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Geopolitical Topics of Discussion</h3><div class="textwidget"><p><a href="https://wallstreetwindow.com//the-power-elite">The Power Elite</a><br /> <a href="https://wallstreetwindow.com//bureaucracy-defining-the-human-albatross">Bureaucracy Defined and Understood</a><br /> <a href="https://wallstreetwindow.com//military-industrial-complex">The Military-Industrial Complex</a><br /> <a href="https://wallstreetwindow.com/iron-triangle-definition">Political Iron Triangle</a><br /> <a href="https://wallstreetwindow.com/inverted-totalitarianism-explained">Inverted Totalitarianism</a></p></div></aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="https://wallstreetwindow.com/wp-login.php">Log in</a></li><li><a href="http://feeds.feedburner.com/Wallstreetwindow-all">Entries feed</a></li><li><a href="https://wallstreetwindow.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside></div></div><div class="clearfix"></div><footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div><div id="site-bottom" class="container clearfix"><div class="copyright"><p style="text-align: center;">© Copyright 2021 Timingwallstreet, Inc. <a href="https://wallstreetwindow.com//disclaimer.htm" rel="nofollow">Disclaimer</a>. <a href="https://wallstreetwindow.com//privacy.htm" rel="nofollow">Privacy Policy</a>. <a href="https://wallstreetwindow.com/disclosure.txt" rel="nofollow">Holdings Disclosure</a>.</p> <a href="https://wallstreetwindow.com/wp-login.php">Power Investor Members Login</a></div></div></footer></div> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://wallstreetwindow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "1441da3c97", post_id : 37837 } ); } );</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://wallstreetwindow.com/2021/04/if-chinas-middle-class-continues-to-thrive-and-grow-what-will-it-mean-for-the-rest-of-the-world-amitrajeet-a-batabyal-04-30-2021/?amp=1"> Go to mobile version </a></div> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='fca_pc_client_js-js-extra'>var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"If China\u2019s middle class continues to thrive and grow, what will it mean for the rest of the world? - Amitrajeet A. Batabyal (04\/30\/2021)","type":"post","id":"37837","categories":["Economic Trends","Geopolitics","The War State"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});</script> <script src='https://stats.wp.com/e-202117.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'147376999',post:'37837',tz:'-4',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '37837' ]);</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aCWHzxdKd-Z6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script type="text/javascript">adroll_adv_id = "XHMI3YCS3NAZNH5JHR6OEP";
    adroll_pix_id = "LBC34LBVCVETLHD5LZUO7U";
    adroll_version = "2.0";

    (function(w, d, e, o, a) {
        w.__adroll_loaded = true;
        w.adroll = w.adroll || [];
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
                + "/roundtrip.js";
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_4fdf9a11b10ef07f621b59d118cb24cf.js"></script></body></html>