<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://wallstreetwindow.com/xmlrpc.php"><link media="all" href="https://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_f097e1b48f6712b5951ca822bbdad526.css" rel="stylesheet" /><title>Is America an Empire in Decline? w/ Alfred W. McCoy &#8211; Source &#8211; Parallax Views (02/10/2021) &#8211; WallStreetWindow.com</title>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '766197616828397' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=766197616828397&ev=PageView&noscript=1"
 /></noscript><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="https://feeds.feedburner.com/Wallstreetwindow-all" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="https://wallstreetwindow.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://wallstreetwindow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='optimizepress-op-jquery-base-all-js-extra'>var OptimizePress = {"ajaxurl":"https:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.24","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://wallstreetwindow.com/wp-content/themes/daily/assets/js/html5shiv.js' id='daily-html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://wallstreetwindow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wallstreetwindow.com/wp-json/wp/v2/posts/35164" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.1" /><link rel="canonical" href="https://wallstreetwindow.com/2021/02/is-america-an-empire-in-decline-w-alfred-w-mccoy/" /><link rel='shortlink' href='https://wallstreetwindow.com/?p=35164' /><link rel="alternate" type="application/json+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F02%2Fis-america-an-empire-in-decline-w-alfred-w-mccoy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F02%2Fis-america-an-empire-in-decline-w-alfred-w-mccoy%2F&#038;format=xml" /> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="https://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel="canonical" href="https://parallaxviews.podbean.com/e/amccoy/" /><meta property="og:url" content="https://parallaxviews.podbean.com/e/amccoy/" /><script data-ad-client="ca-pub-4109913372673832" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-35164 single-format-standard op-plugin group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site"><header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://wallstreetwindow.com" itemprop="url" rel="home"> <img itemprop="logo" src="https://wallstreetwindow.com/wp-content/uploads/2021/01/logobannerwsw.png" alt="WallStreetWindow.com" /> </a></div><div class="clearfix"></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="https://wallstreetwindow.com/about-us/">About US</a></li><li  id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602 sf-mega-parent"><a href="https://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li  id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li  id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="https://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li  id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="https://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/lee-munson-get-away-from-gamestop-look-at-lumber-corn-and-oil-thats-where-you-want-to-be-source-yahoo-finance-02-10-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Lee Munson: Get away from GameStop&#8230; look at lumber, corn and oil that&#8217;s where you want to be &#8211; Source &#8211; Yahoo Finance (02/10/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket55_21-1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Lee Munson: Get away from GameStop&#8230; look at lumber, corn and oil that&#8217;s where you want to be &#8211; Source &#8211; Yahoo Finance (02/10/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/shares-of-medmen-enterprises-inc-otcmkts-mmnff-rise-thanks-to-recent-news-release-tim-bellamy-02-10-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket45_3.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Shares of Medmen Enterprises Inc (OTCMKTS: MMNFF) Rise Thanks To Recent News Release &#8211; Tim Bellamy (02/10/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket45_3.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket45_3.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/stockmarket45_3.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Shares of Medmen Enterprises Inc (OTCMKTS: MMNFF) Rise Thanks To Recent News Release &#8211; Tim Bellamy (02/10/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/food-prices-are-going-to-go-up-and-so-are-shipping-stocks-mike-swanson-02-10-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Food Prices Are Going To Go Up And So Are Shipping Stocks &#8211; Mike Swanson (02/10/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Food Prices Are Going To Go Up And So Are Shipping Stocks &#8211; Mike Swanson (02/10/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/how-amazon-disciplines-and-controls-its-workforce-using-high-tech-surveillance-and-phone-apps-thenewsroom-syndicate/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="How Amazon (NASDAQ: AMZN) Disciplines And Controls Its Workforce Using High-Tech Surveillance And Phone Apps – TheNewsRoom Syndicate" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">How Amazon (NASDAQ: AMZN) Disciplines And Controls Its Workforce Using High-Tech Surveillance And Phone Apps – TheNewsRoom Syndicate</h2></a></div></div></div></div></li><li  id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836 sf-mega-parent"><a href="https://wallstreetwindow.com/category/commodities/">Commodities</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="https://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li  id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="https://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li  id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="https://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li  id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="https://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/gold-miners-juniors-hit-bottom/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gold Miners &#038; Juniors Hit Bottom &#8211; Jordan Roy-Byrne (02/09/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gold Miners &#038; Juniors Hit Bottom &#8211; Jordan Roy-Byrne (02/09/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/is-the-silver-squeeze-really-dead-heres-some-great-news-for-silver-price-source-kitco-news-02-08-2021/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/bullbear_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Is the silver squeeze really dead? Here’s some great news for silver price &#8211; Source &#8211; Kitco News (02/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/bullbear_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/bullbear_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/bullbear_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Is the silver squeeze really dead? Here’s some great news for silver price &#8211; Source &#8211; Kitco News (02/08/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/gold-and-silver-provide-an-entry-point-for-the-few-that-will-take-it-mike-swanson-02-8-2021/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gold and Silver Provide An Entry Point For The Few That Will Take It &#8211; Mike Swanson (02/8/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2019/02/stockpicks_11.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gold and Silver Provide An Entry Point For The Few That Will Take It &#8211; Mike Swanson (02/8/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/silvers-reddit-surge-adam-hamilton-02-08-2021/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/bullbear_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Silver’s Reddit Surge &#8211; Adam Hamilton (02/08/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/bullbear_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/bullbear_1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/bullbear_1.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Silver’s Reddit Surge &#8211; Adam Hamilton (02/08/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841 sf-mega-parent"><a href="https://wallstreetwindow.com/category/business-economy/">Business and Economy</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="https://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li  id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li  id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="https://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li  id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="https://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/how-amazon-disciplines-and-controls-its-workforce-using-high-tech-surveillance-and-phone-apps-thenewsroom-syndicate/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="How Amazon (NASDAQ: AMZN) Disciplines And Controls Its Workforce Using High-Tech Surveillance And Phone Apps – TheNewsRoom Syndicate" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">How Amazon (NASDAQ: AMZN) Disciplines And Controls Its Workforce Using High-Tech Surveillance And Phone Apps – TheNewsRoom Syndicate</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/quoth-the-raven-239-our-bullshit-economy-part-18-of-515/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/11/a62.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Quoth the Raven #239 &#8211; Our Bullshit Economy: Part 18 of 515 &#8211; Source &#8211; QTR Podcast (02/10/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/11/a62.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Quoth the Raven #239 &#8211; Our Bullshit Economy: Part 18 of 515 &#8211; Source &#8211; QTR Podcast (02/10/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/technocrats-everywhere-central-bankers-as-political-saviors-robert-aro-02-10-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/powell.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Technocrats Everywhere: Central Bankers as Political Saviors &#8211; Robert Aro (02/10/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/powell.jpg?resize=2000%2C1200&amp;ssl=1 2000w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/powell.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/powell.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/powell.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Technocrats Everywhere: Central Bankers as Political Saviors &#8211; Robert Aro (02/10/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/hawaiis-beaches-are-disappearing-new-legislation-could-help-if-its-enforced-sophie-cocke-honolulu-star-advertiser-02-10-2021/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Hawaii’s Beaches Are Disappearing. New Legislation Could Help &#8230; if It’s Enforced. &#8211;  Sophie Cocke, Honolulu Star-Advertiser (02/10/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Hawaii’s Beaches Are Disappearing. New Legislation Could Help &#8230; if It’s Enforced. &#8211;  Sophie Cocke, Honolulu Star-Advertiser (02/10/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821 sf-mega-parent"><a href="https://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2825"><a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li  id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2824"><a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li  id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2823"><a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li  id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2826"><a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li  id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2822"><a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ol><div class="cat-posts"><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/how-amazon-disciplines-and-controls-its-workforce-using-high-tech-surveillance-and-phone-apps-thenewsroom-syndicate/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="How Amazon (NASDAQ: AMZN) Disciplines And Controls Its Workforce Using High-Tech Surveillance And Phone Apps – TheNewsRoom Syndicate" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">How Amazon (NASDAQ: AMZN) Disciplines And Controls Its Workforce Using High-Tech Surveillance And Phone Apps – TheNewsRoom Syndicate</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/is-america-an-empire-in-decline-w-alfred-w-mccoy/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/intheshadows.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Is America an Empire in Decline? w/ Alfred W. McCoy &#8211; Source &#8211; Parallax Views (02/10/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/intheshadows.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Is America an Empire in Decline? w/ Alfred W. McCoy &#8211; Source &#8211; Parallax Views (02/10/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/i-analyzed-all-of-trumps-tweets-to-find-out-what-he-was-really-saying-michael-humphrey-02-10-2021/" class="clearfix"><img width="256" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/01/256px-Donald_Trump_at_2019_National_Christmas_Tree_Lighting_Ceremony_49178332061_cropped.jpg?resize=256%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="I analyzed all of Trump’s tweets to find out what he was really saying &#8211; Michael Humphrey (02/10/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/01/256px-Donald_Trump_at_2019_National_Christmas_Tree_Lighting_Ceremony_49178332061_cropped.jpg?resize=256%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">I analyzed all of Trump’s tweets to find out what he was really saying &#8211; Michael Humphrey (02/10/2021)</h2></a></div><div class="post-list"><a href="https://wallstreetwindow.com/2021/02/after-biden-move-anti-war-groups-call-on-boris-johnson-to-end-uk-support-for-saudi-assault-on-yemen-brett-wilkins-02-10-2021/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="After Biden Move, Anti-War Groups Call on Boris Johnson to End UK Support for Saudi Assault on Yemen &#8211; Brett Wilkins (02/10/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">After Biden Move, Anti-War Groups Call on Boris Johnson to End UK Support for Saudi Assault on Yemen &#8211; Brett Wilkins (02/10/2021)</h2></a></div></div></div></div></li><li  id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li  id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="https://wallstreetwindow.com/contactus">Contact Us</a></li></ul></nav><div class="search-form"><form action="https://wallstreetwindow.com/" role="search"> <input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" /> <button type="submit" name="submit"><i class="fa fa-search"></i></button></form></div></div></div></header> <span class="header-date">Thursday, 11 February 2021</span><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before">You are here:</span> <span class="trail-begin"><a href="https://wallstreetwindow.com" title="WallStreetWindow.com" rel="home">Home</a></span> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://wallstreetwindow.com/pf_feed/parallax-views-w-j-g-michael/" title="Parallax Views w/ J.G. Michael">Parallax Views w/ J.G. Michael</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Is America an Empire in Decline? w/ Alfred W. McCoy &#8211; Source &#8211; Parallax Views (02/10/2021)</span></div></div><div id="content" class="site-content column"><section id="primary" class="content-area column"><main id="main" class="site-main column" role="main" class="content"><article id="post-35164" class="post-35164 post type-post status-publish format-standard has-post-thumbnail hentry category-high-and-low-culture category-geopolitics category-the-20th-century category-american-empire category-us-politics entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Is America an Empire in Decline? w/ Alfred W. McCoy &#8211; Source &#8211; Parallax Views (02/10/2021)</h1><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://wallstreetwindow.com/2021/02/is-america-an-empire-in-decline-w-alfred-w-mccoy/" rel="bookmark"><time class="entry-date published" datetime="2021-02-10T02:02:00-05:00" itemprop="datePublished">February 10, 2021</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://wallstreetwindow.com/author/wswstaff/" itemprop="url"><span itemprop="name">J.G.</span></a></span></span> <span class="meta-sep">|</span></div></header><div class="entry-content" itemprop="articleBody"> <iframe title="Is America an Empire in Decline? w/ Alfred W. McCoy" src="https://www.podbean.com/media/player/mirte-f9fe46?from=usersite&#038;vjs=1&#038;skin=1&#038;fonts=Helvetica&#038;auto=0&#038;download=1" height="315" width="100%" style="border: none;" scrolling="no" data-name="pb-iframe-player"></iframe><p class="has-text-align-center"><a href="https://www.patreon.com/parallaxviews">If you appreciate Parallax Views and the work of J.G. Michael please consider supporting the show through Patreon at https://www.patreon.com/parallaxviews</a></p><p class="has-text-align-left">On this edition of Parallax Views, is American an Empire? And, if it is, is that Empire decline? Noted academic Alfred W. McCoy, Fred Harvey Harrington Professor of History at the University of Wisconsin–Madison, believes the the answer to both those question is &#8220;Yes.&#8221; McCoy has authored numerous books over the years including The Politics of Heroin in Southeast Asia: CIA Complicity in the Global Drug Trade, A Question of Torture: CIA Interrogation, from the Cold War to the War on Terror, Policing America’s Empire: The United States, the Philippines, and the Rise of the Surveillance State, but his most recent book, In the Shadows of the American Century: The Rise and Decline of US Global Power, deals with the idea the idea of as a declining empire most directly.</p><p class="has-text-align-left">Last month, McCoy penned an article for <a href="https://tomdispatch.com/">TomDispatch</a> that supplements the observations and analysis of In the Shadows of the American Century. Entitled &#8220;<a href="https://tomdispatch.com/while-america-was-sleeping/">While America Was Sleeping: Waking from a Four-Year Fever Dream to Find Global Power Gone</a>&#8220;, the piece explores the ramifications of the 4-year Trump Presidency on America&#8217;s status as a global hegemon and what it portends for the new President Joe Biden and America as a whole.</p><p class="has-text-align-left">In this conversation McCoy and I discuss a number of issues including:</p><p class="has-text-align-left">&#8211; The idea of America as an empire</p><p class="has-text-align-left">&#8211; The ascension of China as a global power, the decline of American primacy, and what both together mean for the world</p><p class="has-text-align-left">&#8211; Obama&#8217;s geopolitical strategy and the TPP (Trans-Pacific Parternship)</p><p class="has-text-align-left">&#8211; The imperial hubris of the George W. Bush Presidency and the Iraq War; the &#8220;unanaswerable question&#8221; of pinpointing the exact reason of U.S.&#8217;s decline in terms of global power</p><p class="has-text-align-left">&#8211; Trump&#8217;s acceleration of the decline and why McCoy believes the full-force of said decline could be felt as soon as 2030- Reasons for China&#8217;s ascent as a global power- And much, much more.</p><p>Source: <a href="https://parallaxviews.podbean.com/e/amccoy/" target="_blank" rel="noopener">Is America an Empire in Decline? w/ Alfred W. McCoy</a></p></div><footer class="entry-footer"> <span class="entry-cats"><strong>Filed in:</strong> <a href="https://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/" rel="category tag">Culture and Society</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/geopolitics/" rel="category tag">Geopolitics</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/the-20th-century/" rel="category tag">The Past American Century</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/american-empire/" rel="category tag">The War State</a>, <a href="https://wallstreetwindow.com/category/us-and-the-world/us-politics/" rel="category tag">US Politics</a></span></footer></article> <BR><BR><div class="entry-share"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=Is America an Empire in Decline? w/ Alfred W. McCoy &#8211; Source &#8211; Parallax Views (02/10/2021)&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F02%2Fis-america-an-empire-in-decline-w-alfred-w-mccoy%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F02%2Fis-america-an-empire-in-decline-w-alfred-w-mccoy%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F02%2Fis-america-an-empire-in-decline-w-alfred-w-mccoy%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwallstreetwindow.com%2F2021%2F02%2Fis-america-an-empire-in-decline-w-alfred-w-mccoy%2F&title=Is America an Empire in Decline? w/ Alfred W. McCoy &#8211; Source &#8211; Parallax Views (02/10/2021)&summary=If you appreciate Parallax Views and the work of J.G. Michael please consider supporting the show through Patreon at https://www.patreon.com/parallaxviews On this edition of Parallax Views, is American an Empire? And, if it is, is that Empire decline? Noted academic Alfred W. McCoy, Fred Harvey Harrington Professor of History at the University of Wisconsin–Madison, believes&hellip;&source=WallStreetWindow.com"><i class="fa fa-linkedin"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div><div class="clearfix"></div><div class="related-posts"><h3>Related Posts</h3><ul class="clearfix"><li> <a href="https://wallstreetwindow.com/2021/02/how-amazon-disciplines-and-controls-its-workforce-using-high-tech-surveillance-and-phone-apps-thenewsroom-syndicate/"> <img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="How Amazon (NASDAQ: AMZN) Disciplines And Controls Its Workforce Using High-Tech Surveillance And Phone Apps – TheNewsRoom Syndicate" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2021/02/624px-Jeff_Bezos_iconic_laugh.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">How Amazon (NASDAQ: AMZN) Disciplines And Controls Its Workforce Using High-Tech Surveillance And Phone Apps – TheNewsRoom Syndicate</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/02/i-analyzed-all-of-trumps-tweets-to-find-out-what-he-was-really-saying-michael-humphrey-02-10-2021/"> <img width="256" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/01/256px-Donald_Trump_at_2019_National_Christmas_Tree_Lighting_Ceremony_49178332061_cropped.jpg?resize=256%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="I analyzed all of Trump’s tweets to find out what he was really saying &#8211; Michael Humphrey (02/10/2021)" loading="lazy" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2021/01/256px-Donald_Trump_at_2019_National_Christmas_Tree_Lighting_Ceremony_49178332061_cropped.jpg?resize=256%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">I analyzed all of Trump’s tweets to find out what he was really saying &#8211; Michael Humphrey (02/10/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/02/after-biden-move-anti-war-groups-call-on-boris-johnson-to-end-uk-support-for-saudi-assault-on-yemen-brett-wilkins-02-10-2021/"> <img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="After Biden Move, Anti-War Groups Call on Boris Johnson to End UK Support for Saudi Assault on Yemen &#8211; Brett Wilkins (02/10/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">After Biden Move, Anti-War Groups Call on Boris Johnson to End UK Support for Saudi Assault on Yemen &#8211; Brett Wilkins (02/10/2021)</h2> </a></li><li> <a href="https://wallstreetwindow.com/2021/02/hawaiis-beaches-are-disappearing-new-legislation-could-help-if-its-enforced-sophie-cocke-honolulu-star-advertiser-02-10-2021/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Hawaii’s Beaches Are Disappearing. New Legislation Could Help &#8230; if It’s Enforced. &#8211;  Sophie Cocke, Honolulu Star-Advertiser (02/10/2021)" loading="lazy" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Hawaii’s Beaches Are Disappearing. New Legislation Could Help &#8230; if It’s Enforced. &#8211;  Sophie Cocke, Honolulu Star-Advertiser (02/10/2021)</h2> </a></li></ul></div><div class="AW-Form-743058678"></div> <script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/78/743058678.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-aw2u4v4qj"));</script> </main></section> <! --- Yahoo Gemini Code --> <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'422996'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>  <script src="//my.rtmark.net/p.js?f=sync&lr=1&partner=04aa11e11a3cf3bc4137b898ef3a9b6a71c5934bd6edd83d9e6841b448b4233c" defer></script> <noscript><img src="//my.rtmark.net/img.gif?f=sync&lr=1&partner=04aa11e11a3cf3bc4137b898ef3a9b6a71c5934bd6edd83d9e6841b448b4233c" width="1" height="1" /></noscript><div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wishlistwidget-2" class="widget widget_wishlistwidget"><h3 class="widget-title">Power Investor Login</h3><div id='wlmember_loginwidget'><form method="post" action="https://wallstreetwindow.com/wp-login.php"><p>You are not currently logged in.</p><span class="wlmember_loginwidget_input_username_holder"><label>Username or Email Address:</label><br /><input class="wlmember_loginwidget_input_username"  type="text" name="log" size="15" /></span><br /><span class="wlmember_loginwidget_input_password_holder"><label>Password:</label><br /><span class="wishlist-member-login-password"><input class="wlmember_loginwidget_input_password" type="password" name="pwd" size="15" /><a href="#" class="dashicons dashicons-visibility" aria-hidden="true"></a></span></span><br /><span class="wlmember_loginwidget_input_checkrememberme_holder"><input  class="wlmember_loginwidget_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></span><br /><span class="wlmember_loginwidget_input_submit_holder"><input class="wlmember_loginwidget_input_submit" type="submit" name="wp-submit" value="Login" /></span><br /><br /><span class="wlmember_loginwidget_link_register_holder">&raquo; <a href="https://wallstreetwindow.com/oops-this-content-is-members-only/?wlfrom=%2F2021%2F02%2Fis-america-an-empire-in-decline-w-alfred-w-mccoy%2F">Register</a></span><br /><span class="wlmember_loginwidget_link_lostpassword_holder">&raquo; <a href="https://wallstreetwindow.com/wp-login.php?action=lostpassword">Lost your Password?</a></span><input type="hidden" name="wlm_redirect_to" value="wishlistmember" /><input type="hidden" name="redirect_to" value="wishlistmember" /></form></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Geopolitical Topics of Discussion</h3><div class="textwidget"><p><a href="https://wallstreetwindow.com//the-power-elite">The Power Elite</a><br /> <a href="https://wallstreetwindow.com//bureaucracy-defining-the-human-albatross">Bureaucracy Defined and Understood</a><br /> <a href="https://wallstreetwindow.com//military-industrial-complex">The Military-Industrial Complex</a><br /> <a href="https://wallstreetwindow.com/iron-triangle-definition">Political Iron Triangle</a><br /> <a href="https://wallstreetwindow.com/inverted-totalitarianism-explained">Inverted Totalitarianism</a></p></div></aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="https://wallstreetwindow.com/wp-login.php">Log in</a></li><li><a href="http://feeds.feedburner.com/Wallstreetwindow-all">Entries feed</a></li><li><a href="https://wallstreetwindow.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside></div></div><div class="clearfix"></div><footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div><div id="site-bottom" class="container clearfix"><div class="copyright"><p style="text-align: center;">© Copyright 2021 Timingwallstreet, Inc. <a href="https://wallstreetwindow.com//disclaimer.htm" rel="nofollow">Disclaimer</a>. <a href="https://wallstreetwindow.com//privacy.htm" rel="nofollow">Privacy Policy</a>. <a href="https://wallstreetwindow.com/disclosure.txt" rel="nofollow">Holdings Disclosure</a>.</p> <a href="https://wallstreetwindow.com/wp-login.php">Power Investor Members Login</a></div></div></footer></div> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "https://wallstreetwindow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "c726873e0a", post_id : 35164 } ); } );</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='fca_pc_client_js-js-extra'>var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Is America an Empire in Decline? w\/ Alfred W. McCoy - Source - Parallax Views (02\/10\/2021)","type":"post","id":"35164","categories":["Culture and Society","Geopolitics","The Past American Century","The War State","US Politics"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});</script> <script src='https://stats.wp.com/e-202106.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'147376999',post:'35164',tz:'-5',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '35164' ]);</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aCWHzxdKd-Z6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script type="text/javascript">adroll_adv_id = "XHMI3YCS3NAZNH5JHR6OEP";
    adroll_pix_id = "LBC34LBVCVETLHD5LZUO7U";
    adroll_version = "2.0";

    (function(w, d, e, o, a) {
        w.__adroll_loaded = true;
        w.adroll = w.adroll || [];
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
                + "/roundtrip.js";
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");</script> <script defer src="https://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_a9d878da0735e6aa4b52a90dac11d8d6.js"></script></body></html>
<!-- Dynamic page generated in 2.826 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-11 00:23:09 -->

<!-- super cache -->