<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://wallstreetwindow.com/xmlrpc.php"><link media="all" href="http://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_41f91dbef8170dce771bb0f08ce34301.css" rel="stylesheet" /><title>Superintendent Bragged About VA Review of Short-Staffed Soldiers Home. Two Months Later, 73 Veterans Are Dead. &#8211; David Armstrong (05/13/2020) &#8211; WallStreetWindow.com</title>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '766197616828397' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=766197616828397&ev=PageView&noscript=1"
 /></noscript><link rel='dns-prefetch' href='//wallstreetwindow.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="http://wallstreetwindow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="http://wallstreetwindow.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Superintendent Bragged About VA Review of Short-Staffed Soldiers Home. Two Months Later, 73 Veterans Are Dead. &#8211; David Armstrong (05/13/2020) Comments Feed" href="http://wallstreetwindow.com/2020/05/superintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='http://wallstreetwindow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var OptimizePress = {"ajaxurl":"http:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.23","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"http:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://wallstreetwindow.com/wp-content/themes/daily/assets/js/html5shiv.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://wallstreetwindow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='&#8216;Time for a Major Shift&#8217;: Groups Demand Biden Vow End to Endless Wars and Destructive US Foreign Policy &#8211; Jessica Corbett (05/13/2020)' href='http://wallstreetwindow.com/2020/05/time-for-a-major-shift-groups-demand-biden-vow-end-to-endless-wars-and-destructive-us-foreign-policy-jessica-corbett-05-13-2020/' /><link rel='next' title='Historic power struggle between Trump and Congress to be reviewed by Supreme Court &#8211; Stanley M. Brand (05/13/2020)' href='http://wallstreetwindow.com/2020/05/historic-power-struggle-between-trump-and-congress-to-be-reviewed-by-supreme-court-stanley-m-brand-05-13-2020/' /><meta name="generator" content="WordPress 5.4.1" /><link rel="canonical" href="http://wallstreetwindow.com/2020/05/superintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020/" /><link rel='shortlink' href='http://wallstreetwindow.com/?p=19328' /><link rel="alternate" type="application/json+oembed" href="http://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F05%2Fsuperintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="http://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F05%2Fsuperintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="http://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="http://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250" /> <script data-ad-client="ca-pub-4109913372673832" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-19328 single-format-standard op-plugin group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site"><header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo"><h1 class="site-title" itemprop="headline"><a href="http://wallstreetwindow.com" itemprop="url" rel="home"><span itemprop="headline">WallStreetWindow.com</span></a></h1><h2 class="site-description" itemprop="description">Stock Market Financial and Global Geopolitical News</h2></div><div class="clearfix"></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://wallstreetwindow.com/about-us/">About US</a></li><li  id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602 sf-mega-parent"><a href="http://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="http://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li  id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="http://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li  id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="http://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li  id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="http://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ol><div class="cat-posts"><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/gold-price-chart-completing-golden-triangle-pattern-mike-swanson-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gold Price Chart Completing Golden Triangle Pattern &#8211; Mike Swanson (05/15/2020)" itemprop="image" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gold Price Chart Completing Golden Triangle Pattern &#8211; Mike Swanson (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/can-monopoly-money-save-the-stock-market-or-will-it-buy-stagnation-amanda-howard-05-15-2020/" class="clearfix"><img width="300" height="167" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Can Monopoly Money Save the Stock Market? Or Will It Buy Stagnation? &#8211; Amanda Howard (05/15/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?w=302 302w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Can Monopoly Money Save the Stock Market? Or Will It Buy Stagnation? &#8211; Amanda Howard (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/share-of-wallbridge-mining-tse-wm-tap-on-one-dollar-a-share-milestone-on-news-mike-swanson-05-14-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Shares Of Wallbridge Mining (TSE: WM) Tap On One Dollar A Share Milestone On News &#8211; Mike Swanson (05/14/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Shares Of Wallbridge Mining (TSE: WM) Tap On One Dollar A Share Milestone On News &#8211; Mike Swanson (05/14/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/russell-2000-tips-over-as-silver-lines-up-with-chris-vermeulen-technical-analysis-stock-trader-mike-swanson-05-14-2020/" class="clearfix"><img width="160" height="160" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2019/11/laptop.jpg?resize=160%2C160" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Russell 2000 Tips Over As Silver Lines Up (With Chris Vermeulen Technical Analysis Stock Trader) &#8211; Mike Swanson (05/14/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2019/11/laptop.jpg?w=160 160w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2019/11/laptop.jpg?resize=150%2C150 150w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2019/11/laptop.jpg?resize=100%2C100 100w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2019/11/laptop.jpg?resize=60%2C60 60w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2019/11/laptop.jpg?resize=50%2C50 50w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2019/11/laptop.jpg?resize=45%2C45 45w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2019/11/laptop.jpg?resize=160%2C160&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Russell 2000 Tips Over As Silver Lines Up (With Chris Vermeulen Technical Analysis Stock Trader) &#8211; Mike Swanson (05/14/2020)</h2></a></div></div></div></div></li><li  id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836 sf-mega-parent"><a href="http://wallstreetwindow.com/category/commodities/">Commodities</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="http://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li  id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="http://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li  id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="http://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li  id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="http://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ol><div class="cat-posts"><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/gold-price-chart-completing-golden-triangle-pattern-mike-swanson-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gold Price Chart Completing Golden Triangle Pattern &#8211; Mike Swanson (05/15/2020)" itemprop="image" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gold Price Chart Completing Golden Triangle Pattern &#8211; Mike Swanson (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/patrick-cockburn-on-the-real-crisis-facing-iraq-source-scott-horton-show-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Patrick Cockburn on the Real Crisis Facing Iraq &#8211; Source &#8211; Scott Horton Show (05/15/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Patrick Cockburn on the Real Crisis Facing Iraq &#8211; Source &#8211; Scott Horton Show (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/share-of-wallbridge-mining-tse-wm-tap-on-one-dollar-a-share-milestone-on-news-mike-swanson-05-14-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Shares Of Wallbridge Mining (TSE: WM) Tap On One Dollar A Share Milestone On News &#8211; Mike Swanson (05/14/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldbar55_50.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Shares Of Wallbridge Mining (TSE: WM) Tap On One Dollar A Share Milestone On News &#8211; Mike Swanson (05/14/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/jordan-roy-byrne-junior-gold-stocks-will-go-nuts-when-gdxj-breaks-above-2016-highs-source-palisade-radio-05-13-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Jordan Roy-Byrne: Junior Gold Stocks will go Nuts when GDXJ Breaks Above 2016 Highs &#8211; Source &#8211; Palisade Radio (05/13/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Jordan Roy-Byrne: Junior Gold Stocks will go Nuts when GDXJ Breaks Above 2016 Highs &#8211; Source &#8211; Palisade Radio (05/13/2020)</h2></a></div></div></div></div></li><li  id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2841 sf-mega-parent"><a href="http://wallstreetwindow.com/category/business-economy/">Business and Economy</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="http://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li  id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="http://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li  id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2843"><a href="http://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li  id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="http://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ol><div class="cat-posts"><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/the-coronavirus-and-the-attack-on-liberty-and-privacy-richard-m-ebeling-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Coronavirus and the Attack on Liberty and Privacy &#8211; Richard M. Ebeling (05/15/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Coronavirus and the Attack on Liberty and Privacy &#8211; Richard M. Ebeling (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/can-monopoly-money-save-the-stock-market-or-will-it-buy-stagnation-amanda-howard-05-15-2020/" class="clearfix"><img width="300" height="167" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Can Monopoly Money Save the Stock Market? Or Will It Buy Stagnation? &#8211; Amanda Howard (05/15/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?w=302 302w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Can Monopoly Money Save the Stock Market? Or Will It Buy Stagnation? &#8211; Amanda Howard (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/patrick-cockburn-on-the-real-crisis-facing-iraq-source-scott-horton-show-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Patrick Cockburn on the Real Crisis Facing Iraq &#8211; Source &#8211; Scott Horton Show (05/15/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Patrick Cockburn on the Real Crisis Facing Iraq &#8211; Source &#8211; Scott Horton Show (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/coronavirus-diets-whats-behind-the-urge-to-eat-like-little-kids-carli-liguori-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Coronavirus diets: What’s behind the urge to eat like little kids? &#8211; Carli Liguori (05/15/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Coronavirus diets: What’s behind the urge to eat like little kids? &#8211; Carli Liguori (05/15/2020)</h2></a></div></div></div></div></li><li  id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2821 sf-mega-parent"><a href="http://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2825"><a href="http://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li  id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2824"><a href="http://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li  id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="http://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li  id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="http://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li  id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="http://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ol><div class="cat-posts"><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/the-coronavirus-and-the-attack-on-liberty-and-privacy-richard-m-ebeling-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Coronavirus and the Attack on Liberty and Privacy &#8211; Richard M. Ebeling (05/15/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Coronavirus and the Attack on Liberty and Privacy &#8211; Richard M. Ebeling (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/patrick-cockburn-on-the-real-crisis-facing-iraq-source-scott-horton-show-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Patrick Cockburn on the Real Crisis Facing Iraq &#8211; Source &#8211; Scott Horton Show (05/15/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Patrick Cockburn on the Real Crisis Facing Iraq &#8211; Source &#8211; Scott Horton Show (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/coronavirus-diets-whats-behind-the-urge-to-eat-like-little-kids-carli-liguori-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Coronavirus diets: What’s behind the urge to eat like little kids? &#8211; Carli Liguori (05/15/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Coronavirus diets: What’s behind the urge to eat like little kids? &#8211; Carli Liguori (05/15/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/05/covid-19-cases-at-one-texas-immigration-detention-center-soared-in-a-matter-of-days-now-town-leaders-want-answers-perla-trevizo-05-15-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="COVID-19 Cases at One Texas Immigration Detention Center Soared in a Matter of Days. Now, Town Leaders Want Answers. &#8211; Perla Trevizo (05/15/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/newspaper_14.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">COVID-19 Cases at One Texas Immigration Detention Center Soared in a Matter of Days. Now, Town Leaders Want Answers. &#8211; Perla Trevizo (05/15/2020)</h2></a></div></div></div></div></li><li  id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li  id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="http://wallstreetwindow.com/contactus">Contact Us</a></li></ul></nav><div class="search-form"><form action="http://wallstreetwindow.com/" role="search"> <input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" /> <button type="submit" name="submit"><i class="fa fa-search"></i></button></form></div></div></div></header> <span class="header-date">Sunday, 17 May 2020</span><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before">You are here:</span> <span class="trail-begin"><a href="http://wallstreetwindow.com" title="WallStreetWindow.com" rel="home">Home</a></span> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://wallstreetwindow.com/2020/">2020</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://wallstreetwindow.com/2020/05/">May</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Superintendent Bragged About VA Review of Short-Staffed Soldiers Home. Two Months Later, 73 Veterans Are Dead. &#8211; David Armstrong (05/13/2020)</span></div></div><div id="content" class="site-content column"><section id="primary" class="content-area column"><main id="main" class="site-main column" role="main" class="content"><article id="post-19328" class="post-19328 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-trends category-american-empire category-us-politics entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Superintendent Bragged About VA Review of Short-Staffed Soldiers Home. Two Months Later, 73 Veterans Are Dead. &#8211; David Armstrong (05/13/2020)</h1><div class="entry-meta"> <span class="posted-on">Posted on <a href="http://wallstreetwindow.com/2020/05/superintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020/" rel="bookmark"><time class="entry-date published" datetime="2020-05-13T03:30:00-04:00" itemprop="datePublished">May 13, 2020</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://wallstreetwindow.com/author/wswstaff/" itemprop="url"><span itemprop="name">wsw staff</span></a></span></span> <span class="meta-sep">|</span></div></header><div class="entry-content" itemprop="articleBody"><p><em>ProPublica is a Pulitzer Prize-winning investigative newsroom.  Sign up for <a href="https://go.propublica.org/bigstory-20180905-CC">The Big Story newsletter</a> to receive stories like this one in your inbox</em>.</p><div><p>On March 10, trustees of the Holyoke Soldiers’ Home in Massachusetts heard a glowing review of the facility’s operations. For the third year in a row, the home’s superintendent reported to the board, the 247-bed nursing home met or provisionally met the U.S. Department of Veterans Affairs health care standards.</p><p>We “are happy to report a ‘three peat,’” Superintendent Bennett Walsh told the board, according to minutes of the meeting.</p><p>The VA inspection actually identified three minor deficiencies that didn’t meet standards, according to documents reviewed by ProPublica. But it didn’t address the understaffing and harsh working conditions that a union representing employees had complained about for years. In fact, the union had booked the same conference room for the next day, March 11, to brief its 238 members about a public campaign it was launching to highlight problems it believed were compromising patient care.</p><p></p><p>The union, however, canceled the event at the last minute to avoid a large gathering at a time when the number of coronavirus cases in the state was burgeoning. It was a wise precaution. Ten days later, the first resident of the home tested positive for COVID-19. By March 27, the first resident was dead from the virus. Through Friday afternoon, 73 had died, more than at any other veterans home in the nation, prompting at least four ongoing state and federal investigations. More than 80 employees have been infected. Although none have died, at least three required ventilator support.</p><p>Union officials and veterans’ advocates say the staffing shortages helped fuel the devastating spread of the virus through the home. They also deplored the apparent lack of foresight of the home’s administration. It reprimanded a nurse’s assistant in mid-March for wearing a protective mask, according to the employee, Kwesi Ablordeppey.</p><p></p><p>“The biggest thing that made this happen were the understaffing and the decision making,” said Steven Connor, the director of Central Hampshire Veterans’ Services in nearby Northampton, a city-funded advocacy group for veterans. “They decided to bring residents from two wards into one place because they didn’t have enough staff. It spread like crazy.”</p><p>As for the VA’s annual reviews of the Holyoke home — endorsements touted not only by management but also by Massachusetts’ governor — Connor said he was “not sure what the VA is doing. Did they just walk through there?”</p><p>Walsh, through his attorney, declined to answer questions for this story. In a statement last month, Walsh wrote that he informed state officials of the crisis at the home, including acute staff shortages. “State officials knew that Holyoke needed as much help as possible,” he wrote. As much as 25% of the workforce was out sick as the coronavirus spread, he added.</p><p>A state spokesperson declined to answer questions about Walsh’s statement or prior concerns about short staffing, writing that “the circumstances that led to the heartbreaking situation at Holyoke Soldiers’ Home are the subject of a full and impartial investigation ordered by the governor.”</p><p></p><p>Holyoke is one of about 150 state-run soldiers homes that care for more than 20,000 veterans. State-operated veterans homes in Massachusetts, New York, New Jersey, Pennsylvania, Alabama, Louisiana and elsewhere have been among the facilities nationally that have been hardest hit by the coronavirus. Four have had at least 50 deaths.</p><p>The veterans homes operate in a regulatory environment divided between the states, which manage them, and the VA, which inspects them and pays for much of the care. “Individual states are solely responsible for operations, management, and oversight of state-run Veterans homes, and bear all responsibility for any problems within those homes,” VA spokeswoman Christina Noel said.</p><p>Reflecting the VA’s hands-off attitude, it provides quality of care information on its website about its nursing homes (which it calls community living centers) and private homes, but not about the soldiers homes, which care for more vets than either the living centers or the private operators.</p><p>The VA is the only federal inspector of about one-third of soldiers homes, including Holyoke and the Bill Nichols State Veterans Home in Alexander City, Alabama, where 22 residents have reportedly died. The other two-thirds are inspected by both the VA and the Centers for Medicare and Medicaid Services (CMS) because they accept patients covered by those government-funded insurance plans.</p><p>The VA’s annual inspections often don’t turn up any problems. About half the time in a recent <a href=https://www.gao.gov/products/GAO-19-428>one-year period reviewed by the U.S. Government Accountability Office</a>, VA surveys of state veterans homes did not flag any deficiencies.</p><p></p><p>VA inspections identify far fewer problems than do similar health and safety checks performed for the government Medicare and Medicaid insurance programs, according to a ProPublica analysis. In those cases, covering about two-thirds of the state-run veterans homes in the country, inspectors reported deficiencies in eight out of 10 homes — a rate two and a half times higher than in VA surveys.</p><p>The GAO’s 2019 report found a similar pattern, based on a sampling. The number of deficiencies cited in the CMS inspections was nearly five times higher than in VA inspections.</p><p>“VA officials cited VA’s ‘collegial approach’ and willingness to make onsite corrections as factors contributing to the decline in recent years,” the GAO said, explaining this discrepancy. Another factor was the VA’s agreement with the private contractor conducting the surveys to not cite all health and safety shortcomings as deficiencies, a practice the VA said it has now changed.</p><p>The effectiveness and rigor of VA inspections is likely to be scrutinized in coming months as politicians and regulators examine how the state homes could have been better prepared for the pandemic and how to make sure they are equipped to handle future outbreaks. Saying that VA inspections of state-run soldiers homes “need improvement,” a group of four U.S. senators last week <a href=https://www.warren.senate.gov/imo/media/doc/2020.05.05%20Letter%20to%20GAO%20re%20VA%20oversight%20of%20SVH%20Care%20Quality.pdf> asked the GAO</a> to follow up on its 2019 report and review the VA’s oversight of the homes.</p><p></p><p>Noel, the VA spokeswoman, said its inspections “are not less rigorous” than those done for CMS. “It is an intense two to four day survey that includes direct observations, meetings with residents, families and SVH Leadership, environmental tour, medical and record reviews,” she wrote.</p><p>When asked if the VA inspections ensure veterans are safe and get the best possible care at the state homes, Noel replied, “That is not the purpose. The purpose….is to ensure state-run Veterans homes are complying with federal regulations and meeting VA’s standards of care.”</p><p>Operators of the state homes view the inspections as vital. <a href=https://docs.house.gov/meetings/VR/VR03/20200303/110596/HHRG-116-VR03-Wstate-BowmanM-20200303.pdf>In congressional testimony on March 3</a>, the president of the National Association of State Veterans Homes said the VA inspects each year to “assure resident safety, high-quality clinical care and sound financial operations.” The “top-to-bottom review” of the facilities is evidence of how the VA “closely monitors the care and treatment of veterans in state veterans homes,” the president, Mark Bowman, said.</p><p>Just before the outbreak of the coronavirus at the state veterans facilities, <a href=https://www.crapo.senate.gov/media/newsreleases/crapo-tester-introduce-bipartisan-legislation-to-simplify-state-veteran-home-inspections>two U.S. senators</a> filed legislation to eliminate the dual inspections of homes by both the VA and CMS redundant. The bill, which is similar to one <a href=https://www.congress.gov/bill/116th-congress/house-bill/4138/text?r=7&#038;s=1>filed in the House</a> last year, would require homes to undergo only the VA inspection, which would qualify them for Medicare and Medicaid reimbursement.</p><p>It is not clear if there have been more deaths from COVID-19 in the state-run homes that only the VA inspects. Some homes with high death totals are reviewed by both federal agencies. Still, in at least one facility, the stricter CMS inspection identified problems overlooked by the VA, and may have helped avert a coronavirus outbreak.</p><p>Last June, the VA inspected the D.J. Jacobetti Home for Veterans in Marquette, Michigan. Earlier that year, a suspected norovirus outbreak at the facility, believed to have started with an ailing employee, had sickened at least 18 residents and caused two to be hospitalized.</p><p>The VA inspection report made no mention of the outbreak and found the home met all infection control standards. The report only recommended improving documentation related to infection control.</p><p></p><p>In September, a different team of inspectors arrived at the facility to conduct a health and safety inspection for Medicare certification. This time, inspectors found numerous problems related to the outbreak, including failures to follow the home’s policy for infection surveillance and to use appropriate measures to stop the spread of infection. The inspectors were so alarmed that they labeled the infection control as an “immediate jeopardy” deficiency, meaning that residents were at risk of serious injury or death. The home was also fined $26,745.</p><p>As a result, the veterans home retrained employees and improved procedures for infection control and daily surveillance of sick residents and workers. Those changes were vital to preparing the home for the pandemic, said Anne Zerbe, executive director of Michigan Veteran Homes. So far, only one resident at the home has tested positive for COVID-19, she said.</p><p>“I view it as a blessing in disguise,” she said. “This is an area they spotted and honestly I do think it has helped us a lot. As much as you don’t want a citation, we are grateful they identified it.”</p><p>The VA’s spokeswoman said it was unfair to compare inspections from different months. “Conditions inside facilities change from day to day, and the notion that one inspection should have — or could have — identified issues that a separate inspection found months later is nonsensical,” Noel said.</p><p>The first state veterans homes opened after the Civil War to care for homeless and disabled soldiers. In 2019, the VA paid $1.4 billion to the state-run homes to cover the cost of veterans living there. Any state home that doesn’t meet the VA’s standards for care can’t be reimbursed by the agency and the VA can inspect any state home whenever necessary.</p><p></p><p>Despite having this leverage, the VA disclaims responsibility for how the homes are managed. “While there is always room to improve VA processes and procedures, the department does not run, manage or have control over the operations of state Veterans homes,” Noel wrote. The VA, she added, “does not have the authority to regulate in any way the business or clinical practices” of the state homes. “That responsibility lies with individual states.”</p><p>The VA’s stance is reflected in the information it provides veterans. To help veterans and their family members pick a nursing home, the VA operates a website called <a href=https://www.accesstocare.va.gov/CNH/Statemap>Access to Care</a>. Users can search for facilities in a particular region and peruse information on the quality of care culled from inspections of those homes and other data. The site, however, only has information for the VA’s community living centers and the private homes that the agency contracts with. There is no information on state veterans homes, which care for more veterans than either the VA homes or the private operators. The VA requires the state-run homes to make inspection results available to residents, but the data doesn’t have to be online. Some homes keep copies for viewing at their front desk.</p><p>Noel said the VA does not have all the information about state-run homes, including staffing data, needed to provide appropriate guidance. “It would be misleading to post incomplete (state home) data under the guise of comparability,” she said.</p><p>Records of Medicare and Medicaid inspections of soldiers homes are readily available on the <a href=https://www.medicare.gov/nursinghomecompare/search.html>CMS website</a> and <a href=https://projects.propublica.org/nursing-homes/>ProPublica’s Nursing Home Inspect</a>. But for those homes inspected only by the VA, the records are much harder to obtain. Alabama requires a public records request for its inspection results. New Hampshire does not put inspection data online; it said the results are posted in a common area of its veterans home. The Georgia Department of Veteran Services, in response to a request for inspection records from ProPublica, said it was instructed by the VA “to refrain from releasing information regarding the survey” of the two veterans homes in the state. The state said ProPublica needed to file a Freedom of Information Act request with the VA.</p><p>Across the country, nursing homes of all kinds have been hard hit by the coronavirus. The advanced age of their residents, the prevalence of preexisting illnesses and the close living quarters have made even the best-run facilities particularly vulnerable to the new virus.</p><p>Among soldiers homes, the Long Island State Veterans Home in New York has 51 confirmed COVID-19 deaths. In New Jersey, 71 veterans have died from the coronavirus at the state home in Paramus and an additional 55 at the Menlo Park veterans home in Edison. Twenty-eight veterans at the Southeast Louisiana Veterans Home in Reserve have died from the coronavirus, according to <a href=https://www.nola.com/news/coronavirus/article_eab26af6-8fa8-11ea-a749-eb4035191a15.html>local media</a> reports.</p><p></p><p>Bowman, the president of the National Association of State Veterans Homes, said one reason for the devastating toll is that the facilities are predominantly male — men are dying at higher rates from the coronavirus than women — and that the residents are typically older than the patients in other nursing homes. “We have some of the most vulnerable people,” he said. “Right now, everyone is just digging in and doing our best.”</p><p>Another reason, critics say, is lax VA inspections. Like CMS, one private company hired to examine care at a state home found violations that the VA had missed.</p><p>In Missouri, where the state’s seven veterans homes normally are only inspected by the VA, the St. Louis Veterans Home received a perfect report in fall 2017. The 57-page survey with a check list of 158 health and safety standards that were reviewed did not contain a single comment or explanation about the home’s operations. Next to every item, the survey indicated the standard was met. The high marks in the survey were evidence that “the building is the best it has ever been clinically,” the facility’s leaders later told a company hired by the state to review the home’s operations.</p><p>Staff at the home as well as family members of veterans living there told a different story. They complained to the governor and others about mistreatment of residents and staff and substandard medical care. In an October 2017 letter to the governor, the state’s two U.S. senators said they were concerned by reports from staff and family members that veterans at the home were sitting in soiled clothing; that there were frequent prescription medicine errors; and that the facility was plagued by bad morale caused by extreme staff shortages and constant turnover.</p><p>Two months after the laudatory VA report, the state hired Harmony Healthcare International to reinvestigate whether the facility was meeting VA standards.</p><p>The Harmony inspectors found that the home failed to meet a wide range of quality standards, including five deficiencies it deemed triggers for “immediate jeopardy” because they were likely to cause serious injury, harm or death. These included the failure to provide adequate nutrition and hydration to residents and the failure to protect residents from neglect. Where the VA inspectors found the home met every clinical standard, the private inspectors identified 32 violations.</p><p>In the wake of the Harmony findings, the governor replaced five members of the commission overseeing the home and the administrator of the St. Louis home was fired.</p><p>Referring to the soldiers homes in Holyoke, Michigan and Missouri, the VA’s Noel said, “The fact that you cite just three homes of the 158 homes we survey annually is proof that states’ management of state Veterans homes is the crux of the matter.”</p><p>Whether due to the tough private inspection and subsequent reforms or not, there has been only one reported case of the coronavirus in the St. Louis home. The veteran who tested positive died.</p><p>There were longstanding concerns about care at Holyoke. In 2017, the newspaper in Springfield, The Republican, reported on complaints of inadequate staffing. Incidents of patients falling had increased and there were not enough employees to check on residents. One worker told the newspaper that the staff was too short-handed to comfort dying veterans.</p><p></p><p>Connor, the veterans’ advocate, wrote a seven-page memo to a member of the state legislature in the fall of 2017 warning that “there is sufficient evidence of deteriorating care” at the facility. Connor was concerned because he helps place veterans at the home, including his brother, who lived there in 2013. Since his brother’s stay, Connor said, staffing levels and quality of care have declined.</p><p>In 2018, state officials defended the home by pointing to an unblemished VA inspection. That May, Gov. Charlie Baker praised its operation, noting “it has met every clinical standard for health and safety in the federal Department of Veterans Affairs 2018 clinical survey.”</p><p>Baker said he was “proud the Department of Veterans Affairs recognizes the hard work” of Walsh and other state officials overseeing veterans’ care at Holyoke.</p><p>Kwesi Ablordeppey took a different view. The chapter president at Holyoke for SEIU Local 888, which represents licensed practical nurses, nursing assistants, security guards, housekeepers and kitchen staff, Ablordeppey has been a certified nursing assistant at the home for 20 years. Ablordeppey, a Ghanaian immigrant and single parent, said he and other employees on the overnight shift were often forced to work a subsequent day shift without enough sleep, making it difficult to remain alert. “Your eyes are closing all the time,” he said. “How would you respond if a veteran has an issue? You ignore it. Your brain is not functioning.” Ablordeppey said he saw a nurse working mandatory overtime give a veteran the wrong medication.</p><p>Mandatory overtime was “killing the place” and making it hard to attract new staff, he said.</p><p>In the fall of 2018, Local 888 met with the state’s secretary of veterans affairs to detail chronic understaffing and inform him that the union had no confidence in the home’s leadership. To evaluate such concerns, the state hired Suffolk University in January 2019 to review staffing at the soldiers’ home. That review found overtime had increased 20% in a year because of inconsistent scheduling, employee time off and high turnover among new staff.</p><p></p><p>Over the Thanksgiving weekend in 2019, 22 union members were ordered to work beyond their shift, said Cory Bombredi, the local’s internal organizer. He said management blamed the short staffing on workers calling in sick. But Bombredi said the number of employees ordered to work overtime often exceeded the number of employees who were out. One weekend, he said, 11 employees were ordered to work mandatory overtime even though only two employees were out sick.</p><p>Early this year, Local 888 lodged several complaints about staffing. At a Jan. 9 meeting, the union discussed short-staffing with the home’s management. On Feb. 4, the union demanded that management stop mandatory overtime, alleging the practice was illegal except in emergencies.</p><p>“You are potentially putting our workers in situations where they could be awake for 36 hours,” Bombredi said. “A lack of sleep when giving pain medications and dealing with veterans creates a pretty sad situation.”</p><p>In January, the VA’s inspection found that the Holyoke home met 174 out of 189 standards, and provisionally met 12 others, according to the document. The facility didn’t meet three standards: protecting residents’ privacy (it shaved them in common areas); keeping them fully informed (it didn’t tell them how to file complaints with the state ombudsman); and providing required services (it needed a written agreement for outside mental health services for one resident). When a home fails or provisionally meets a standard, it must submit a plan for corrective action with the VA.</p><p>In 2018 and 2019, the home met or provisionally met every standard. In all three years, the inspectors found that the home met the criteria for infection control and for staffing levels and qualifications.</p><p>At the same March 10 meeting where Walsh, the superintendent, touted the “three peat,” he told the trustees there were as yet no known cases of the coronavirus at the Holyoke Soldiers’ Home. He noted reassuringly that the home had contained a recent flu outbreak by giving veterans medication and thoroughly cleaning the building, according to minutes of the meeting. He also assured them he had a plan for any staffing shortages brought on by the pandemic.</p><p>The first suspected case of COVID-19 at the Holyoke home involved a resident who was tested for the coronavirus on March 18, according to Bombredi. When Ablordeppey worked the next overnight shift, he wore a surgical mask and gown in his interactions with veterans who had symptoms of the virus. Two days later, a reprimand was placed in his file, admonishing him for using the protective equipment “without permission or need” and calling his actions “disruptive, extremely inappropriate” and alarming to staff. “We expect more from a seasoned employee of the Soldiers’ Home and perceived leader,” the letter from his supervisor stated. A state spokesperson said the home doesn’t comment on personnel matters.</p><p></p><p>On Sunday, March 22, Walsh informed staff there was a confirmed positive case. Soon after, workers started getting sick. Short-staffing led administrators to close a second floor unit and place residents together on the first floor, which likely aided the spread of the virus. Ablordeppey said rooms for four residents were increased to six people and that all of the residents were forced to share one common area. On March 25, 17 employees on the 3-11 p.m. shift called in sick. Bombredi said many were told by their doctors to self-quarantine. “My members are telling me this thing has spread through the entire building,” Bombredi said.</p><p>Some ailing employees continued to work for fear that they would be disciplined or fired if they didn’t come in. Bombredi said Walsh warned employees over the intercom that those who stayed home sick would be punished while those who showed up would be rewarded.</p><p>Walsh said in last month’s statement that he notified state officials by the afternoon of Friday, March 27, that two veterans had died and that 28 had either tested positive or were suspected of being positive. He said he asked for help from the national guard but the request was denied. As much as 25% of the workforce was out sick as the coronavirus spread, he said.</p><p>On March 30, state officials for the first time disclosed publicly that veterans were dying of COVID-19 at the home and announced Walsh had been placed on paid leave. Baker tweeted that he was “heartbroken by today’s news.” The National Guard was eventually called in to help and some residents were transferred to other facilities.</p><p>Ablordeppey said the VA inspectors have never asked to speak with him. “I don’t get it,” he said. “We were always passing with flying colors.”</p><p><em>Lena Groeger contributed reporting.</em></p><p></p></div><link rel="canonical" href="https://www.propublica.org/article/superintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead"><meta name="syndication-source" content="https://www.propublica.org/article/superintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead"><script type="text/javascript" src="http://pixel.propublica.org/pixel.js" async></script> </div><footer class="entry-footer"> <span class="entry-cats"><strong>Filed in:</strong> <a href="http://wallstreetwindow.com/category/business-economy/economic-trends/" rel="category tag">Economic Trends</a>, <a href="http://wallstreetwindow.com/category/us-and-the-world/american-empire/" rel="category tag">The War State</a>, <a href="http://wallstreetwindow.com/category/us-and-the-world/us-politics/" rel="category tag">US Politics</a></span></footer></article> <! Subscribe to the podcast --> <BR><BR> <b>SUBSCRIBE TO THE BRAND NEW WALLSTREETWINDOW PODCAST VIA OUR RSS FEED</b> <BR> <a href="http://feeds.feedburner.com/Wallstreetwindow-audio" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0"/></a><a href="http://feeds.feedburner.com/Wallstreetwindow-audio" title="Subscribe to my feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a> <BR><BR><BR><div class="entry-share"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=Superintendent Bragged About VA Review of Short-Staffed Soldiers Home. Two Months Later, 73 Veterans Are Dead. &#8211; David Armstrong (05/13/2020)&url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F05%2Fsuperintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F05%2Fsuperintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F05%2Fsuperintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F05%2Fsuperintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020%2F&title=Superintendent Bragged About VA Review of Short-Staffed Soldiers Home. Two Months Later, 73 Veterans Are Dead. &#8211; David Armstrong (05/13/2020)&summary=ProPublica is a Pulitzer Prize-winning investigative newsroom. Sign up for The Big Story newsletter to receive stories like this one in your inbox. On March 10, trustees of the Holyoke Soldiers’ Home in Massachusetts heard a glowing review of the facility’s operations. For the third year in a row, the home’s superintendent reported to the&hellip;&source=WallStreetWindow.com"><i class="fa fa-linkedin"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div><div class="clearfix"></div><div class="related-posts"><h3>Related Posts</h3><ul class="clearfix"><li> <a href="http://wallstreetwindow.com/2020/05/the-coronavirus-and-the-attack-on-liberty-and-privacy-richard-m-ebeling-05-15-2020/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The Coronavirus and the Attack on Liberty and Privacy &#8211; Richard M. Ebeling (05/15/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/computers.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The Coronavirus and the Attack on Liberty and Privacy &#8211; Richard M. Ebeling (05/15/2020)</h2> </a></li><li> <a href="http://wallstreetwindow.com/2020/05/can-monopoly-money-save-the-stock-market-or-will-it-buy-stagnation-amanda-howard-05-15-2020/"> <img width="300" height="167" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Can Monopoly Money Save the Stock Market? Or Will It Buy Stagnation? &#8211; Amanda Howard (05/15/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?w=302 302w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/06/fed.jpg?resize=300%2C167&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Can Monopoly Money Save the Stock Market? Or Will It Buy Stagnation? &#8211; Amanda Howard (05/15/2020)</h2> </a></li><li> <a href="http://wallstreetwindow.com/2020/05/patrick-cockburn-on-the-real-crisis-facing-iraq-source-scott-horton-show-05-15-2020/"> <img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Patrick Cockburn on the Real Crisis Facing Iraq &#8211; Source &#8211; Scott Horton Show (05/15/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/afghan.png?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Patrick Cockburn on the Real Crisis Facing Iraq &#8211; Source &#8211; Scott Horton Show (05/15/2020)</h2> </a></li><li> <a href="http://wallstreetwindow.com/2020/05/coronavirus-diets-whats-behind-the-urge-to-eat-like-little-kids-carli-liguori-05-15-2020/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Coronavirus diets: What’s behind the urge to eat like little kids? &#8211; Carli Liguori (05/15/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Coronavirus diets: What’s behind the urge to eat like little kids? &#8211; Carli Liguori (05/15/2020)</h2> </a></li></ul></div><div class="AW-Form-1299913224"></div> <script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/24/1299913224.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-fvqx8l3ll"));</script> </main></section> <! --- Yahoo Gemini Code --> <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'422996'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>  <script src="//my.rtmark.net/p.js?f=sync&lr=1&partner=04aa11e11a3cf3bc4137b898ef3a9b6a71c5934bd6edd83d9e6841b448b4233c" defer></script> <noscript><img src="//my.rtmark.net/img.gif?f=sync&lr=1&partner=04aa11e11a3cf3bc4137b898ef3a9b6a71c5934bd6edd83d9e6841b448b4233c" width="1" height="1" /></noscript><div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wishlistwidget-2" class="widget widget_wishlistwidget"><h3 class="widget-title">Power Investor Login</h3><div id='wlmember_loginwidget'><form method="post" action="http://wallstreetwindow.com/wp-login.php"><p>You are not currently logged in.</p><span class="wlmember_loginwidget_input_username_holder"><label>Username:</label><br /><input class="wlmember_loginwidget_input_username"  type="text" name="log" size="15" /></span><br /><span class="wlmember_loginwidget_input_password_holder"><label>Password:</label><br /><input class="wlmember_loginwidget_input_password" type="password" name="pwd" size="15" /></span><br /><span class="wlmember_loginwidget_input_checkrememberme_holder"><input  class="wlmember_loginwidget_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></span><br /><span class="wlmember_loginwidget_input_submit_holder"><input class="wlmember_loginwidget_input_submit" type="submit" name="wp-submit" value="Login" /></span><br /><br /><span class="wlmember_loginwidget_link_register_holder">&raquo; <a href="http://wallstreetwindow.com/oops-this-content-is-members-only/?wlfrom=%2F2020%2F05%2Fsuperintendent-bragged-about-va-review-of-short-staffed-soldiers-home-two-months-later-73-veterans-are-dead-david-armstrong-05-13-2020%2F">Register</a></span><br /><span class="wlmember_loginwidget_link_lostpassword_holder">&raquo; <a href="http://wallstreetwindow.com/wp-login.php?action=lostpassword">Lost your Password?</a></span><input type="hidden" name="wlm_redirect_to" value="wishlistmember" /><input type="hidden" name="redirect_to" value="wishlistmember" /></form></div></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Financial Investment Focus Topics</h3><div class="textwidget"><p><a href="http://wallstreetwindow.com/technical-analysis-explained">Technical Analysis</a><br /> <a href="http://wallstreetwindow.com/gold-stocks">Gold Stocks</a><br /> <a href="http://wallstreetwindow.com/bear-market-signs-and-warnings">Bear Market Warning Signs</a><br /> <a href="http://wallstreetwindow.com/number-of-stocks-to-buy">How Many Stocks Should You Own?</a><br /> <a href="wallstreetwindow.com/stop-loss-orders">How to Use Stop Loss Orders</a><br /> <a href="http://wallstreetwindow.com//technical-analysis-indicators">Using Technical Analysis Indicators</a><br /> <a href="http://wallstreetwindow.com//stock-picking">Stock Picking Strategies</a><br /> <a href="http://wallstreetwindow.com/market-trend-analysis">Learn Stock Market Trend Analysis</a><br /> <a href="http://wallstreetwindow.com//20-day-bollinger-bands">Using 20 Day Bollinger Bands</a><br /> <a href="http://wallstreetwindow.com//buying-stocks">How to Buy Stocks</a><br /> <a href="http://wallstreetwindow.com//gold-price-chart">Gold Price Chart</a><br /> <a href="http://wallstreetwindow.com//junior-mining-stocks">Junior Mining Stocks</a></p></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Geopolitical Topics of Discussion</h3><div class="textwidget"><p><a href="http://wallstreetwindow.com//the-power-elite">The Power Elite</a><br /> <a href="http://wallstreetwindow.com//bureaucracy-defining-the-human-albatross">Bureaucracy Defined and Understood</a><br /> <a href="http://wallstreetwindow.com//military-industrial-complex">The Military-Industrial Complex</a><br /> <a href="http://wallstreetwindow.com/iron-triangle-definition">Political Iron Triangle</a><br /> <a href="http://wallstreetwindow.com/inverted-totalitarianism-explained">Inverted Totalitarianism</a></p></div></aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="http://wallstreetwindow.com/wp-login.php">Log in</a></li><li><a href="http://wallstreetwindow.com/feed/">Entries feed</a></li><li><a href="http://wallstreetwindow.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside></div></div><div class="clearfix"></div><footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div><div id="site-bottom" class="container clearfix"><div class="copyright"><p style="text-align: center;">© Copyright 2020 Timingwallstreet, Inc. <a href="http://wallstreetwindow.com//disclaimer.htm" rel="nofollow">Disclaimer</a>. <a href="http://wallstreetwindow.com//privacy.htm" rel="nofollow">Privacy Policy</a>. <a href="http://wallstreetwindow.com/disclosure.txt" rel="nofollow">Holdings Disclosure</a>.</p> <a href="http://wallstreetwindow.com/wp-login.php">Power Investor Members Login</a></div></div></footer></div>  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "http://wallstreetwindow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6d94dd6b71", post_id : 19328 } ); } );</script> <script type='text/javascript'>var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Superintendent Bragged About VA Review of Short-Staffed Soldiers Home. Two Months Later, 73 Veterans Are Dead. - David Armstrong (05\/13\/2020)","type":"post","id":"19328","categories":["Economic Trends","The War State","US Politics"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});</script> <script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'147376999',post:'19328',tz:'-4',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '19328' ]);</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aCWHzxdKd-Z6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script defer src="http://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_54e069d02dbbe12296123b8f4957959a.js"></script></body></html>