<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://wallstreetwindow.com/xmlrpc.php"><link media="all" href="http://wallstreetwindow.com/wp-content/cache/autoptimize/css/autoptimize_424572c7abc5c9c7307efd79cae69a58.css" rel="stylesheet" /><title>Doctors Are Hoarding Unproven Coronavirus Medicine by Writing Prescriptions for Themselves and Their Families &#8211;  Topher Sanders, David Armstrong and Ava Kofman, ProPublica (03/26/2020) &#8211; WallStreetWindow.com</title>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '766197616828397' );			fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=766197616828397&ev=PageView&noscript=1"
 /></noscript><link rel='dns-prefetch' href='//wallstreetwindow.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Feed" href="http://wallstreetwindow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Comments Feed" href="http://wallstreetwindow.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="WallStreetWindow.com &raquo; Doctors Are Hoarding Unproven Coronavirus Medicine by Writing Prescriptions for Themselves and Their Families &#8211;  Topher Sanders, David Armstrong and Ava Kofman, ProPublica (03/26/2020) Comments Feed" href="http://wallstreetwindow.com/2020/03/doctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wallstreetwindow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='http://wallstreetwindow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var OptimizePress = {"ajaxurl":"http:\/\/wallstreetwindow.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.23","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"http:\/\/wallstreetwindow.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"http:\/\/wallstreetwindow.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":[],"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/","google_recaptcha_site_key":""};</script> <!--[if lte IE 9]> <script type='text/javascript' src='http://wallstreetwindow.com/wp-content/themes/daily/assets/js/html5shiv.js'></script> <![endif]--><link rel='https://api.w.org/' href='http://wallstreetwindow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wallstreetwindow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wallstreetwindow.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='All About Power&#8217;: Ignoring Experts, Trump Reportedly Moving to Lift Coronavirus Restrictions Over Reelection Fears &#8211; Jake Johnson (03/26/2020)' href='http://wallstreetwindow.com/2020/03/all-about-power-ignoring-experts-trump-reportedly-moving-to-lift-coronavirus-restrictions-over-reelection-fears-jake-johnson-03-25-2020/' /><link rel='next' title='Coronavirus restrictions could lead to remote voting for Congress &#8211; Stanley M. Brand (03/26/2020)' href='http://wallstreetwindow.com/2020/03/coronavirus-restrictions-could-lead-to-remote-voting-for-congress-stanley-m-brand-03-26-2020/' /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="http://wallstreetwindow.com/2020/03/doctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020/" /><link rel='shortlink' href='http://wallstreetwindow.com/?p=18493' /><link rel="alternate" type="application/json+oembed" href="http://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F03%2Fdoctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="http://wallstreetwindow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F03%2Fdoctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020%2F&#038;format=xml" /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <!--[if (gte IE 6)&(lte IE 8)]> <script type="text/javascript" src="http://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script> <![endif]--> <!--[if lt IE 9]> <script src="http://wallstreetwindow.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script> <![endif]--> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2019/10/newsim.jpg?fit=250%2C250" /> <script data-ad-client="ca-pub-4109913372673832" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head><body class="post-template-default single single-post postid-18493 single-format-standard op-plugin group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site"><header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo"><h1 class="site-title" itemprop="headline"><a href="http://wallstreetwindow.com" itemprop="url" rel="home"><span itemprop="headline">WallStreetWindow.com</span></a></h1><h2 class="site-description" itemprop="description">Stock Market Financial and Global Geopolitical News</h2></div><div class="clearfix"></div><div id="secondary-bar" class="clearfix"><div class="container"><nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://wallstreetwindow.com/about-us/">About US</a></li><li  id="menu-item-2602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2602 sf-mega-parent"><a href="http://wallstreetwindow.com/category/stock-market-investing/">Stock Investing</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2603"><a href="http://wallstreetwindow.com/category/stock-market-investing/stock-market-news/">Stock Market News</a></li><li  id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="http://wallstreetwindow.com/category/stock-market-investing/stock-picks/">Stock Picks</a></li><li  id="menu-item-2605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2605"><a href="http://wallstreetwindow.com/category/stock-market-investing/stock-trading/">Stock Trading Strategies</a></li><li  id="menu-item-2606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2606"><a href="http://wallstreetwindow.com/category/stock-market-investing/technical-analysis/">Technical Analysis</a></li></ol><div class="cat-posts"><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/interview-gold-is-outperforming-the-stock-market-and-is-less-volatile-mike-swanson-03-26-2020/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/tachart.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Interview: Gold Is Outperforming The Stock Market And Is Less Volatile &#8211; Mike Swanson (03/26/2020)" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/tachart.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Interview: Gold Is Outperforming The Stock Market And Is Less Volatile &#8211; Mike Swanson (03/26/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/virus-curve-market-crash-and-mortgage-massacre-chris-vermeulen-03-26-2020/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/stocktrading.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Virus Curve, Market Crash, and Mortgage Massacre &#8211; Chris Vermeulen (03/26/2020)" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/stocktrading.jpg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/stocktrading.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/stocktrading.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Virus Curve, Market Crash, and Mortgage Massacre &#8211; Chris Vermeulen (03/26/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/can-your-brokerage-account-or-favorite-bank-fail-mike-swanson-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Can Your Brokerage Account Or Favorite Bank Fail? &#8211; Mike Swanson (03/25/2020)" itemprop="image" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Can Your Brokerage Account Or Favorite Bank Fail? &#8211; Mike Swanson (03/25/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/the-system-will-not-return-to-normal-and-thats-good-we-can-do-better-charles-hugh-smith-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The System Will Not Return to &#8220;Normal,&#8221; and That&#8217;s Good; We Can Do Better &#8211; Charles Hugh Smith (03/25/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The System Will Not Return to &#8220;Normal,&#8221; and That&#8217;s Good; We Can Do Better &#8211; Charles Hugh Smith (03/25/2020)</h2></a></div></div></div></div></li><li  id="menu-item-2836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2836 sf-mega-parent"><a href="http://wallstreetwindow.com/category/commodities/">Commodities</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2840"><a href="http://wallstreetwindow.com/category/commodities/precious-metals/">Precious Metals Prices</a></li><li  id="menu-item-2837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2837"><a href="http://wallstreetwindow.com/category/commodities/agriculture/">Agriculture and Soft Commodities</a></li><li  id="menu-item-2838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2838"><a href="http://wallstreetwindow.com/category/commodities/energy/">Energy</a></li><li  id="menu-item-2839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2839"><a href="http://wallstreetwindow.com/category/commodities/gold-stocks/">Gold Stocks</a></li></ol><div class="cat-posts"><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/interview-gold-is-outperforming-the-stock-market-and-is-less-volatile-mike-swanson-03-26-2020/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/tachart.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Interview: Gold Is Outperforming The Stock Market And Is Less Volatile &#8211; Mike Swanson (03/26/2020)" itemprop="image" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/tachart.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Interview: Gold Is Outperforming The Stock Market And Is Less Volatile &#8211; Mike Swanson (03/26/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/can-your-brokerage-account-or-favorite-bank-fail-mike-swanson-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Can Your Brokerage Account Or Favorite Bank Fail? &#8211; Mike Swanson (03/25/2020)" itemprop="image" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Can Your Brokerage Account Or Favorite Bank Fail? &#8211; Mike Swanson (03/25/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/gold-mid-tiers-q419-fundamentals-adam-hamilton-03-23-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Gold Mid-Tiers’ Q4’19 Fundamentals &#8211; Adam Hamilton (03/23/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/goldmoney.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Gold Mid-Tiers’ Q4’19 Fundamentals &#8211; Adam Hamilton (03/23/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/we-are-living-through-history-this-year-virusbustwoes-mike-swanson-03-20-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="We Are Living Through History This Year (Virus+Bust+Woes) &#8211; Mike Swanson (03/20/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">We Are Living Through History This Year (Virus+Bust+Woes) &#8211; Mike Swanson (03/20/2020)</h2></a></div></div></div></div></li><li  id="menu-item-2841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2841 sf-mega-parent"><a href="http://wallstreetwindow.com/category/business-economy/">Business and Economy</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2844"><a href="http://wallstreetwindow.com/category/business-economy/federal-reserve/">Federal Reserve</a></li><li  id="menu-item-2842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="http://wallstreetwindow.com/category/business-economy/economic-news/">Economic News</a></li><li  id="menu-item-2843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2843"><a href="http://wallstreetwindow.com/category/business-economy/economic-trends/">Economic Trends</a></li><li  id="menu-item-2845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2845"><a href="http://wallstreetwindow.com/category/business-economy/marketing/">Marketing</a></li></ol><div class="cat-posts"><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/can-your-brokerage-account-or-favorite-bank-fail-mike-swanson-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Can Your Brokerage Account Or Favorite Bank Fail? &#8211; Mike Swanson (03/25/2020)" itemprop="image" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/06/a53_4.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Can Your Brokerage Account Or Favorite Bank Fail? &#8211; Mike Swanson (03/25/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/the-system-will-not-return-to-normal-and-thats-good-we-can-do-better-charles-hugh-smith-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The System Will Not Return to &#8220;Normal,&#8221; and That&#8217;s Good; We Can Do Better &#8211; Charles Hugh Smith (03/25/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The System Will Not Return to &#8220;Normal,&#8221; and That&#8217;s Good; We Can Do Better &#8211; Charles Hugh Smith (03/25/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/coronavirus-lockdowns-when-will-they-end-gerald-p-dwyer-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Coronavirus Lockdowns: When Will They End? &#8211; Gerald P. Dwyer (03/25/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Coronavirus Lockdowns: When Will They End? &#8211; Gerald P. Dwyer (03/25/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/fail-quantitative-methods-presume-that-human-action-is-reflexive-frank-shostak-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a52_0.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Fail: Quantitative Methods Presume That Human Action Is Reflexive &#8211; Frank Shostak (03/25/2020)" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a52_0.jpg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a52_0.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/a52_0.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Fail: Quantitative Methods Presume That Human Action Is Reflexive &#8211; Frank Shostak (03/25/2020)</h2></a></div></div></div></div></li><li  id="menu-item-2821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2821 sf-mega-parent"><a href="http://wallstreetwindow.com/category/us-and-the-world/">America and the World</a><div class="sf-mega posts"><div class="container"><ol class="sub-cats"><li  id="menu-item-2825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2825"><a href="http://wallstreetwindow.com/category/us-and-the-world/us-politics/">US Politics</a></li><li  id="menu-item-2824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2824"><a href="http://wallstreetwindow.com/category/us-and-the-world/american-empire/">The War State</a></li><li  id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="http://wallstreetwindow.com/category/us-and-the-world/geopolitics/">Geopolitics</a></li><li  id="menu-item-2826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2826"><a href="http://wallstreetwindow.com/category/us-and-the-world/the-20th-century/">The Past American Century</a></li><li  id="menu-item-2822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2822"><a href="http://wallstreetwindow.com/category/us-and-the-world/high-and-low-culture/">Culture and Society</a></li></ol><div class="cat-posts"><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/coronavirus-restrictions-could-lead-to-remote-voting-for-congress-stanley-m-brand-03-26-2020/" class="clearfix"><img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/De-Tocqueville-Democracy-.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Coronavirus restrictions could lead to remote voting for Congress &#8211; Stanley M. Brand (03/26/2020)" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/De-Tocqueville-Democracy-.jpg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/De-Tocqueville-Democracy-.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/De-Tocqueville-Democracy-.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Coronavirus restrictions could lead to remote voting for Congress &#8211; Stanley M. Brand (03/26/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/all-about-power-ignoring-experts-trump-reportedly-moving-to-lift-coronavirus-restrictions-over-reelection-fears-jake-johnson-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="All About Power&#8217;: Ignoring Experts, Trump Reportedly Moving to Lift Coronavirus Restrictions Over Reelection Fears &#8211; Jake Johnson (03/26/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">All About Power&#8217;: Ignoring Experts, Trump Reportedly Moving to Lift Coronavirus Restrictions Over Reelection Fears &#8211; Jake Johnson (03/26/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/the-system-will-not-return-to-normal-and-thats-good-we-can-do-better-charles-hugh-smith-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="The System Will Not Return to &#8220;Normal,&#8221; and That&#8217;s Good; We Can Do Better &#8211; Charles Hugh Smith (03/25/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/walkingmoney_10.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">The System Will Not Return to &#8220;Normal,&#8221; and That&#8217;s Good; We Can Do Better &#8211; Charles Hugh Smith (03/25/2020)</h2></a></div><div class="post-list"><a href="http://wallstreetwindow.com/2020/03/coronavirus-lockdowns-when-will-they-end-gerald-p-dwyer-03-25-2020/" class="clearfix"><img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Coronavirus Lockdowns: When Will They End? &#8211; Gerald P. Dwyer (03/25/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Coronavirus Lockdowns: When Will They End? &#8211; Gerald P. Dwyer (03/25/2020)</h2></a></div></div></div></div></li><li  id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2830"><a href="https://www.youtube.com/user/Tradermike2005">Youtube Channel</a></li><li  id="menu-item-2852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2852"><a href="http://wallstreetwindow.com/contactus">Contact Us</a></li></ul></nav><div class="search-form"><form action="http://wallstreetwindow.com/" role="search"> <input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" /> <button type="submit" name="submit"><i class="fa fa-search"></i></button></form></div></div></div></header> <span class="header-date">Thursday, 26 March 2020</span><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before">You are here:</span> <span class="trail-begin"><a href="http://wallstreetwindow.com" title="WallStreetWindow.com" rel="home">Home</a></span> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://wallstreetwindow.com/2020/">2020</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://wallstreetwindow.com/2020/03/">March</a> <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Doctors Are Hoarding Unproven Coronavirus Medicine by Writing Prescriptions for Themselves and Their Families &#8211;  Topher Sanders, David Armstrong and Ava Kofman, ProPublica (03/26/2020)</span></div></div><div id="content" class="site-content column"><section id="primary" class="content-area column"><main id="main" class="site-main column" role="main" class="content"><article id="post-18493" class="post-18493 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-wellness entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Doctors Are Hoarding Unproven Coronavirus Medicine by Writing Prescriptions for Themselves and Their Families &#8211;  Topher Sanders, David Armstrong and Ava Kofman, ProPublica (03/26/2020)</h1><div class="entry-meta"> <span class="posted-on">Posted on <a href="http://wallstreetwindow.com/2020/03/doctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020/" rel="bookmark"><time class="entry-date published" datetime="2020-03-26T02:17:00-04:00" itemprop="datePublished">March 26, 2020</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://wallstreetwindow.com/author/wswstaff/" itemprop="url"><span itemprop="name">wsw staff</span></a></span></span> <span class="meta-sep">|</span></div></header><div class="entry-content" itemprop="articleBody"><p><em>ProPublica is a Pulitzer Prize-winning investigative newsroom.  Sign up for <a href="https://go.propublica.org/bigstory-20180905-CC">The Big Story newsletter</a> to receive stories like this one in your inbox</em>.</p><div><p>A nationwide shortage of two drugs touted as possible treatments for the coronavirus is being driven in part by doctors inappropriately prescribing the medicines for family, friends and themselves, according to pharmacists and state regulators.</p><p>“It’s disgraceful, is what it is,” said Garth Reynolds, executive director of the Illinois Pharmacists Association, which started getting calls and emails Saturday from members saying they were receiving questionable prescriptions. “And completely selfish.”</p><p>Demand for chloroquine and hydroxychloroquine surged over the past several days as President Donald Trump promoted them as possible treatments for the coronavirus and online forums buzzed with excitement over a small study suggesting the combination of hydroxychloroquine and a commonly used antibiotic could be effective in treating COVID-19.</p><p></p><p>Reynolds said the Illinois Pharmacists Association has started reaching out to pharmacists and medical groups throughout the state to urge doctors, nurses and physician assistants not to write prescriptions for themselves and those close to them.</p><p>“We even had a couple of examples of prescribers trying to say that the individual they were calling in for had rheumatoid arthritis,” he said, explaining that pharmacists suspected that wasn’t true. “I mean, that’s fraud.”</p><p>In one case, Reynolds said, the prescriber initially tried to get the pills without an explanation and only offered up that the individual had rheumatoid arthritis after the pharmacist questioned the prescription.</p><p>In a bulletin to pharmacists on Sunday, the state association wrote that it was “disturbed by the current actions of prescribers” and instructed members on how to file a complaint against physicians and nurses who were doing it.</p><p>“People are losing their minds about this product,” said Brian Brito, president of SMP Pharmacy Solutions in Miami. “We’re selling so much of this stuff and people are just stockpiling it prophylactically if anybody in their family gets sick — they’re just holding on to it.”</p><p></p><p>The two drugs are only available through a prescription and cannot be purchased over the counter. Hydroxychloroquine, sold under the brand name Plaquenil, is approved to treat lupus and rheumatoid arthritis while chloroquine is an anti-malarial treatment.</p><p>There is little evidence that the drugs work to treat coronavirus, although clinical trials are underway to find out. But as coronavirus cases multiply and protective gear for medical workers vanishes from emergency rooms, many patients and physicians see the drugs as the only hope to reverse the course of serious disease.</p><p>Brito said his pharmacy had about 800 tablets on Monday and were nearly sold out in about an hour. One doctor called and asked for 200 tablets, but the company refused. “He was a little upset about it but he understood and he went quickly from 200 to 42 tablets, which is essentially treating two people,” Brito said. “So yeah, they’re stockpiling it.”</p><p>A pharmacist in Houston, who asked to remain anonymous for fear of retaliation and violating patient privacy, said he was recently asked by a surgeon for an unusually large quantity with unlimited refills. “He said it was because his wife had lupus,” the pharmacist said, “but when I asked him for her name and diagnosis, he told me just to put it in his.”</p><p>Lupus patients <a href=https://www.propublica.org/article/lupus-patients-cant-get-crucial-medication-after-president-trump-pushes-unproven-coronavirus-treatment>are reporting</a> difficulty in refilling their prescriptions for the drug. On Monday, the Lupus Foundation of America <a href=https://www.lupus.org/news/joint-statement-urging-white-house-coronavirus-task-force-and-nation-s-governors-to-ensure>issued a joint statement</a> asking the White House Coronavirus Task Force to “take action to ensure current supplies are allocated for patients taking them for indicated uses.” Several states in the past few days have already moved to limit prescriptions of the drugs, neither of which is approved to treat the coronavirus. Trump, in press conferences and tweets over the past week, has promoted the use of the drugs as potentially blunting the impact of the COVID-19 outbreak.</p><p></p><p>“It’s unfortunate that a news conference, I think prematurely, made it sound like this was the answer, and that’s led to this panic,” Michelle Petri, director of Johns Hopkins University School of Medicine’s Lupus Center, said Friday. “I have spent the last two days trying to help lupus patients who actually need their refills.” She said some patients have refills on back order while others are being provided smaller amounts than usual.</p><p>The West Virginia Board of Pharmacy, in an alert Saturday, ordered pharmacists to limit new prescriptions to no more than 30 tablets and only to cases where the drugs were being used for approved indications.</p><p>“Currently, both nationally and in West Virginia, some prescribers have begun writing prescriptions for these drugs for family, friends, and coworkers in anticipation of Covid-19 related illness,” the board wrote.</p><p>Texas and Ohio have also restricted prescribing of the drugs. Louisiana on Sunday also issued an emergency rule limiting when the drugs can be prescribed, citing “inappropriate use” and “hoarding.” On Monday, the Louisiana Board of Pharmacy said it was rescinding that order because manufacturers had boosted distribution of the drugs.</p><p>Experts are warning that any use of the drugs outside of a hospital setting can be dangerous, and admonished doctors to stop prescribing the medicines inappropriately.</p><p>Daniel Brooks, the medical director of the Banner Poison and Drug Information Center in Phoenix, said it was “immoral” for physicians to hoard the medications.</p><p>“One should not be selfish and scared, especially medical providers,” he said. “I find it incredibly embarrassing and unfortunate that physicians appear to be prescribing these medications inappropriately.”</p><p></p><p>This weekend Brooks cared for a man in his 60s who died after ingesting a version of chloroquine commonly used to clean fish tanks. The man, who thought he might have COVID-19, took a small amount of the substance in a misguided effort to treat his symptoms. His wife was also hospitalized after taking the substance but survived.</p><p>Brooks said the amount the couple ingested was equivalent to a couple days’ worth of prescription chloroquine.</p><p>Ken Thai, the owner of a chain of Los Angeles-area pharmacies, said his stores are witnessing a rash of inappropriate prescribing.</p><p>“A lot of physicians, unfortunately, are writing high amounts for more than the required number of tablets and calling in five, six, seven and eight prescriptions at a time,” he said. “I don’t want to insinuate what is going on, but it is very unusual.”</p><p>He said his pharmacists are declining to fill suspicious orders and telling prescribers they don’t have enough of the medication on hand to complete those requests. Among the prescriptions flagged are those for people who have not previously taken the drug as well as orders from doctors who do not typically treat lupus and rheumatoid arthritis patients.</p><p>“If a doctor is writing a prescription for himself or aunts and uncles, that is usually a red flag for us,” he said. “Whatever we have in stock, we have to preserve for the patients we currently service.”</p><p>On Twitter, pharmacy workers traded stories about <a href=https://twitter.com/DRxKatherine/status/1241816884166578176>dentists</a> and <a href=https://twitter.com/jessicashorty14/status/1241828448944787456>opthamologists</a> requesting hydroxychloroquine under dubious pretenses. “A dentist just tried to call in scripts for hydroxychloroquine + azithromycin for himself, his wife, &#038; another couple (friends),” tweeted a pharmacist in Eugene, Oregon. “I have patients with lupus that have been on HCQ [Hydroxychloroquine] for YEARS and now can’t get it because it’s on backorder.”</p><p>Steve Moore, president of the Pharmacists Society of the State of New York, said medical providers hoarding the drugs is occuring in the state, which has the highest number of coronavirus cases in the country.</p><p>“That’s a double whammy,” he said. “We’re potentially taking that medication away from patients with autoimmune conditions and patients with the actual virus that may need treatment.”</p><p></p><div><p><strong>Filed under:</strong></p><ul><li><a href=https://www.propublica.org/topics/healthcare>Health Care</a></li></ul></div></div><link rel="canonical" href="https://www.propublica.org/article/doctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families"><meta name="syndication-source" content="https://www.propublica.org/article/doctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families"><script type="text/javascript" src="http://pixel.propublica.org/pixel.js" async></script> </div><footer class="entry-footer"> <span class="entry-cats"><strong>Filed in:</strong> <a href="http://wallstreetwindow.com/category/health-and-wellness/" rel="category tag">Health and Wellness</a></span></footer></article> <! Subscribe to the podcast --> <BR><BR> <b>SUBSCRIBE TO THE BRAND NEW WALLSTREETWINDOW PODCAST VIA OUR RSS FEED</b> <BR> <a href="http://feeds.feedburner.com/Wallstreetwindow-audio" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0"/></a><a href="http://feeds.feedburner.com/Wallstreetwindow-audio" title="Subscribe to my feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a> <BR><BR><BR><div class="entry-share"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=Doctors Are Hoarding Unproven Coronavirus Medicine by Writing Prescriptions for Themselves and Their Families &#8211;  Topher Sanders, David Armstrong and Ava Kofman, ProPublica (03/26/2020)&url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F03%2Fdoctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F03%2Fdoctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F03%2Fdoctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwallstreetwindow.com%2F2020%2F03%2Fdoctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020%2F&title=Doctors Are Hoarding Unproven Coronavirus Medicine by Writing Prescriptions for Themselves and Their Families &#8211;  Topher Sanders, David Armstrong and Ava Kofman, ProPublica (03/26/2020)&summary=ProPublica is a Pulitzer Prize-winning investigative newsroom. Sign up for The Big Story newsletter to receive stories like this one in your inbox. A nationwide shortage of two drugs touted as possible treatments for the coronavirus is being driven in part by doctors inappropriately prescribing the medicines for family, friends and themselves, according to pharmacists&hellip;&source=WallStreetWindow.com"><i class="fa fa-linkedin"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div><div class="clearfix"></div><div class="related-posts"><h3>Related Posts</h3><ul class="clearfix"><li> <a href="http://wallstreetwindow.com/2020/03/all-about-power-ignoring-experts-trump-reportedly-moving-to-lift-coronavirus-restrictions-over-reelection-fears-jake-johnson-03-25-2020/"> <img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="All About Power&#8217;: Ignoring Experts, Trump Reportedly Moving to Lift Coronavirus Restrictions Over Reelection Fears &#8211; Jake Johnson (03/26/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/Donald_Trump.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">All About Power&#8217;: Ignoring Experts, Trump Reportedly Moving to Lift Coronavirus Restrictions Over Reelection Fears &#8211; Jake Johnson (03/26/2020)</h2> </a></li><li> <a href="http://wallstreetwindow.com/2020/03/coronavirus-lockdowns-when-will-they-end-gerald-p-dwyer-03-25-2020/"> <img width="300" height="180" src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="Coronavirus Lockdowns: When Will They End? &#8211; Gerald P. Dwyer (03/25/2020)" itemprop="image" data-lazy-srcset="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/wallstreetwindow.com/wp-content/uploads/2018/03/stockglobe_1.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">Coronavirus Lockdowns: When Will They End? &#8211; Gerald P. Dwyer (03/25/2020)</h2> </a></li><li> <a href="http://wallstreetwindow.com/2020/03/when-restaurants-close-americans-lose-much-more-than-a-meal-rebecca-l-spang-03-25-2020/"> <img width="300" height="180" src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="When restaurants close, Americans lose much more than a meal &#8211; Rebecca L. Spang (03/25/2020)" itemprop="image" data-lazy-srcset="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/wallstreetwindow.com/wp-content/uploads/2018/01/libertarian-1.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">When restaurants close, Americans lose much more than a meal &#8211; Rebecca L. Spang (03/25/2020)</h2> </a></li><li> <a href="http://wallstreetwindow.com/2020/03/watch-u-s-defense-secretary-mark-esper-discusses-the-dods-coronavirus-response-source-yahoo-finance-03-24-2020/"> <img width="300" height="180" src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?resize=300%2C180" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image jetpack-lazy-image" alt="WATCH: U.S. Defense Secretary Mark Esper discusses the DoD&#8217;s coronavirus response &#8211; Source &#8211; Yahoo Finance (03/24/2020)" itemprop="image" data-lazy-srcset="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?zoom=3&amp;resize=300%2C180 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/wallstreetwindow.com/wp-content/uploads/2018/02/pentagon_15.jpg?resize=300%2C180&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><h2 class="entry-title">WATCH: U.S. Defense Secretary Mark Esper discusses the DoD&#8217;s coronavirus response &#8211; Source &#8211; Yahoo Finance (03/24/2020)</h2> </a></li></ul></div><div class="AW-Form-1299913224"></div> <script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/24/1299913224.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-fvqx8l3ll"));</script> </main></section> <! --- Yahoo Gemini Code --> <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'422996'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>  <script src="//my.rtmark.net/p.js?f=sync&lr=1&partner=04aa11e11a3cf3bc4137b898ef3a9b6a71c5934bd6edd83d9e6841b448b4233c" defer></script> <noscript><img src="//my.rtmark.net/img.gif?f=sync&lr=1&partner=04aa11e11a3cf3bc4137b898ef3a9b6a71c5934bd6edd83d9e6841b448b4233c" width="1" height="1" /></noscript><div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="wishlistwidget-2" class="widget widget_wishlistwidget"><h3 class="widget-title">Power Investor Login</h3><div id='wlmember_loginwidget'><form method="post" action="http://wallstreetwindow.com/wp-login.php"><p>You are not currently logged in.</p><span class="wlmember_loginwidget_input_username_holder"><label>Username:</label><br /><input class="wlmember_loginwidget_input_username"  type="text" name="log" size="15" /></span><br /><span class="wlmember_loginwidget_input_password_holder"><label>Password:</label><br /><input class="wlmember_loginwidget_input_password" type="password" name="pwd" size="15" /></span><br /><span class="wlmember_loginwidget_input_checkrememberme_holder"><input  class="wlmember_loginwidget_input_checkrememberme" type="checkbox" name="rememberme" value="forever" /> <label>Remember Me</label></span><br /><span class="wlmember_loginwidget_input_submit_holder"><input class="wlmember_loginwidget_input_submit" type="submit" name="wp-submit" value="Login" /></span><br /><br /><span class="wlmember_loginwidget_link_register_holder">&raquo; <a href="http://wallstreetwindow.com/oops-this-content-is-members-only/?wlfrom=%2F2020%2F03%2Fdoctors-are-hoarding-unproven-coronavirus-medicine-by-writing-prescriptions-for-themselves-and-their-families-topher-sanders-david-armstrong-and-ava-kofman-propublica-03-25-2020%2F">Register</a></span><br /><span class="wlmember_loginwidget_link_lostpassword_holder">&raquo; <a href="http://wallstreetwindow.com/wp-login.php?action=lostpassword">Lost your Password?</a></span><input type="hidden" name="wlm_redirect_to" value="wishlistmember" /><input type="hidden" name="redirect_to" value="wishlistmember" /></form></div></aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3><ul><li><a href="http://wallstreetwindow.com/wp-login.php">Log in</a></li><li><a href="http://wallstreetwindow.com/feed/">Entries feed</a></li><li><a href="http://wallstreetwindow.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside></div></div><div class="clearfix"></div><footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"></div><div class="footer-column footer-column-2"></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div><div id="site-bottom" class="container clearfix"><div class="copyright"><p style="text-align: center;">© Copyright 2020 Timingwallstreet, Inc. <a href="http://wallstreetwindow.com//disclaimer.htm" rel="nofollow">Disclaimer</a>. <a href="http://wallstreetwindow.com//privacy.htm" rel="nofollow">Privacy Policy</a>. <a href="http://wallstreetwindow.com/disclosure.txt" rel="nofollow">Holdings Disclosure</a>.</p> <a href="http://wallstreetwindow.com/wp-login.php">Power Investor Members Login</a></div></div></footer></div>  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-393039-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">jQuery(document).ready( function() { jQuery.post( "http://wallstreetwindow.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "02f8d7edb2", post_id : 18493 } ); } );</script> <script type='text/javascript'>var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"Doctors Are Hoarding Unproven Coronavirus Medicine by Writing Prescriptions for Themselves and Their Families -  Topher Sanders, David Armstrong and Ava Kofman, ProPublica (03\/26\/2020)","type":"post","id":"18493","categories":["Health and Wellness"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":""};</script> <script type="text/javascript">$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});</script> <script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'147376999',post:'18493',tz:'-4',srv:'wallstreetwindow.com'} ]);
	_stq.push([ 'clickTrackerInit', '147376999', '18493' ]);</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1aCWHzxdKd-Z6"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1aCWHzxdKd-Z6.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script defer src="http://wallstreetwindow.com/wp-content/cache/autoptimize/js/autoptimize_40284ece1cd59ce63e8081db7bc5f457.js"></script></body></html>
<!-- Dynamic page generated in 1.471 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-26 08:53:16 -->

<!-- super cache -->